Subject: Re: [CCAMP] Interim meeting - Agenda request

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 6 May 2020 13:55:03 +0000

A friendly reminder to put together the agenda as soon as possible.

BR
Daniele

From: Daniele Ceccarelli <[email-masked]>
Sent: den 28 april 2020 08:48
To: CCAMP <[email-masked]>
Cc: [email-masked]
Subject: Interim meeting - Agenda request

Hi WG,

We submitted a request for an interim meeting on May 14th. The request is pending the approval.

Date: 2020-05-14

Start Time: 12 PM (GMT)

Duration: 01:30

The webex details have already been sent.

Please send your agenda slot requests to the [email-masked]<mailto:[email-masked]> list by Friday  May 8th.
We want to leave much room for discussion and we will prioritize WG documents discussions. If the number of requests will be high we will call for other meetings.

Thanks
Daniele, Fatai, Oscar

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 7 May 2020 15:27:06 +0000

Dears chairs ,
we would like to ask for our agenda slot requests:

  *   (15 min) draft-ietf-ccamp-optical-impairment-topology-yang-03

Thanks
Sergio (on-behalf of co-authors)

From: CCAMP <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: Wednesday, May 6, 2020 3:55 PM
To: Daniele Ceccarelli <[email-masked]>; CCAMP <[email-masked]>
Cc: [email-masked]
Subject: Re: [CCAMP] Interim meeting - Agenda request

BR
Daniele

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Sent: den 28 april 2020 08:48
To: CCAMP <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Interim meeting - Agenda request

Hi WG,

Date: 2020-05-14

Start Time: 12 PM (GMT)

Duration: 01:30

Thanks
Daniele, Fatai, Oscar