Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-otn-b100g-applicability-05.txt

From: [email-masked]
Date: Tue, 01 Dec 2020 17:15:54 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : Applicability of GMPLS for B100G Optical Transport Network
        Authors         : Qilei Wang
                          Radha Valiveti
                          Haomian Zheng
                          Huub van Helvoort
                          Sergio Belotti
	Filename        : draft-ietf-ccamp-gmpls-otn-b100g-applicability-05.txt
	Pages           : 15
	Date            : 2020-12-01

Abstract:
   This document examines the applicability of using existing GMPLS
   routing and signalling mechanisms to set up ODUk (e.g., ODUflex) LSP
   over ODUCn links, as defined in the 2020 version of G.709.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-gmpls-otn-b100g-applicability/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-gmpls-otn-b100g-applicability-05
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-gmpls-otn-b100g-applicability-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-gmpls-otn-b100g-applicability-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 2 Dec 2020 09:36:27 +0800 (CST)

Dear CCAMPers,

The updates in this version are mainly to resolve the comments during the CCAMP session about referencing G.709-2020 instead of G.709-2016. 

Please look at it. Any comments are welcomed.

Thanks

Qilei

原始邮件

发件人：[email-masked]
收件人：[email-masked] ;
抄送人：[email-masked];
日 期 ：2020年12月02日 09:16
主 题 ：[CCAMP] I-D Action: draft-ietf-ccamp-gmpls-otn-b100g-applicability-05.txt

 
Abstract:

 

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp