Subject: [CCAMP] Webex meeting changed: Optical impairments draft

From: CCAMP Working Group <[email-masked]>
Date: Fri, 11 Dec 2020 09:24:17 +0000 (GMT)

Hi, [email-masked],

CCAMP Working Group changed the Webex meeting information.

Optical impairments draft
Occurs every Tuesday effective Tuesday, December 15, 2020 until Tuesday, April 27, 2021 from 8:00 AM to 9:00 AM, (UTC-05:00) Eastern Time (US & Canada)
8:00 am  |  (UTC-05:00) Eastern Time (US & Canada)  |  1 hr
Meeting number (access code): 648 095 713 
Meeting password: U7368SJP

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m4ca328c463f9fa0c466eacedd2e5df05

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m47d34ce4ed224a4ab8e23788e322219a

TAP TO JOIN FROM A MOBILE DEVICE (ATTENDEES ONLY)
+1-650-479-3208,,648095713## tel:%2B1-650-479-3208,,*01*648095713%23%23*01* Call-in toll number (US/Canada)

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)

Global call-in numbers
https://ietf.webex.com/ietf/globalcallin.php?MTID=mfd5639be5cab0a4555e426a0cdbdfdf2

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 11 Dec 2020 09:26:12 +0000

Hi all,

Please note that the weekly meeting on the optical impairments draft will be moved to Tuesdays (14:00 CET, 8:00 EST) starting from next week.

BR
Daniele

-----Original Appointment-----
From: CCAMP Working Group <messenger=[email-masked]> On Behalf Of CCAMP Working Group
Sent: den 11 december 2020 10:24
To: [email-masked]
Subject: [CCAMP] Webex meeting changed: Optical impairments draft
When: Occurs every tisdag effective 2020-12-15 until 2021-04-27 from 08:00 to 09:00 America/New_York.
Where: https://ietf.webex.com/ietf/j.php?MTID=m4ca328c463f9fa0c466eacedd2e5df05

When it's time, join the Webex meeting here.

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m4ca328c463f9fa0c466eacedd2e5df05>

Tap to join from a mobile device (attendees only)
+1-650-479-3208,,648095713##<tel:%2B1-650-479-3208,,*01*648095713%23%23*01*> Call-in toll number (US/Canada)

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Global call-in numbers<https://ietf.webex.com/ietf/globalcallin.php?MTID=mfd5639be5cab0a4555e426a0cdbdfdf2>

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

Need help? Go to http://help.webex.com