Subject: [CCAMP] Roman Danyliw's No Objection on draft-ietf-ccamp-wson-yang-27: (with COMMENT)

From: Roman Danyliw via Datatracker <[email-masked]>
Date: Wed, 02 Dec 2020 10:24:42 -0800

Roman Danyliw has entered the following ballot position for
draft-ietf-ccamp-wson-yang-27: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-wson-yang/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

** Section 4. Thank you for using the YANG Security Considerations template. 
The text only notes the sensitivity of data nodes for write-operations. 
Customarily, there is a statement about nodes considered sensitive for reading
– are there none here?

** Section 1.2. Editorial.  s/used in chapter 2/used in Section 2/

---

From: Zhenghaomian <[email-masked]>
Date: Wed, 16 Dec 2020 08:59:50 +0000

Hi, Roman, 

Thank you for the comments. Attached please find our revision that addressed your suggestion. A paragraph was added for the readable data description in the security consideration section. Please let us know if any follow-up. 

Best wishes,
Haomian(On behalf of all authors)

-----邮件原件-----
发件人: Roman Danyliw via Datatracker [mailto:[email-masked]] 
发送时间: 2020年12月3日 2:25
收件人: The IESG <[email-masked]>
抄送: [email-masked]; [email-masked]; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]
主题: Roman Danyliw's No Objection on draft-ietf-ccamp-wson-yang-27: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

** Section 4. Thank you for using the YANG Security Considerations template. 
The text only notes the sensitivity of data nodes for write-operations. 
Customarily, there is a statement about nodes considered sensitive for reading – are there none here?