Subject: [CCAMP] IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 6 Jul 2021 09:32:56 +0000

Authors, Contributors, CCAMP,

This is the IPR polling in preparation for the WG LC of draft-ietf-ccamp-gmpls-otn-b100g-applicability-07.

Please note that since Fatai and myself are involved in the draft as authors/contributors, the WG last call will be run by Oscar.

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 6 Jul 2021 09:33:25 +0000

BR
Daniele

From: Daniele Ceccarelli <[email-masked]>
Sent: den 6 juli 2021 11:33
To: [email-masked]; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]' <[email-masked]>; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 6 Jul 2021 09:35:11 +0000

No, I'm not aware of any IPR that applies to this draft.

Thanks
Fatai

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2021年7月6日 17:33
收件人: [email-masked]; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]' <[email-masked]>; [email-masked]
抄送: CCAMP <[email-masked]>
主题: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 6 Jul 2021 11:36:36 +0200

Cheers, Huub.

===

On 06/07/2021 11:32, Daniele Ceccarelli wrote:
> This is the IPR polling in preparation for the WG LC of 
> draft-ietf-ccamp-gmpls-otn-b100g-applicability-07.
> 
> Please note that since Fatai and myself are involved in the draft as 
> authors/contributors, the WG last call will be run by Oscar.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you answer no, please provide any additional details you think 
> appropriate. If you are listed as a document author or contributor 
> please answer the above by responding to this email regardless of 
> whether or not you are aware of any relevant IPR.
> 
> If you are on the CCAMP WG email list but are not listed as an author or 
> contributor, we remind you of your obligations under the IETF IPR rules 
> which encourages you to notify the IETF if you are aware of IPR of 
> others on an IETF contribution, or to refrain from participating in any 
> contribution or discussion related to your undisclosed IPR. For more 
> information, please see the RFCs listed above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty 
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
> 
> Thank you,
> 
> Daniele & Fatai
> 

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 6 Jul 2021 10:15:51 +0000

Hi Daniele, all,

Thanks
Sergio

From: Daniele Ceccarelli <[email-masked]>
Sent: Tuesday, July 6, 2021 11:33 AM
To: [email-masked]; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]' <[email-masked]>; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Dieter Beller <[email-masked]>
Date: Tue, 6 Jul 2021 12:18:41 +0200

Hi Daniele, Faitai, all,

No, I'm not aware of any IPR that applies to this draft

Thanks,
Dieter

On 06.07.2021 11:32, Daniele Ceccarelli wrote:
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR. For 
> more information, please see the RFCs listed above and

---

From: <[email-masked]>
Date: Tue, 6 Jul 2021 18:40:37 +0800 (CST)

Hi Daniele, all

Thanks

Qilei

原始邮件

发件人：DanieleCeccarelli
收件人：王其磊10101413;[email-masked];Zhenghaomian;[email-masked];BELOTTI, SERGIO (SERGIO);[email-masked];Daniele Ceccarelli;[email-masked];Fatai Zhang;Italo Busi;Dieter Beller ([email-masked]);张源斌10170737;[email-masked];[email-masked];[email-masked];[email-masked]';[email-masked];
抄送人：CCAMP;
日 期 ：2021年07月06日 17:33
主 题 ：IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

 

 

 

Please state either:

or

 

 

or

 

 

 

 

Thank you,

Daniele & Fatai

---

From: Italo Busi <[email-masked]>
Date: Tue, 6 Jul 2021 12:12:20 +0000

Italo

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: martedì 6 luglio 2021 11:33
To: [email-masked]; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]' <[email-masked]>; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "King, Daniel" <[email-masked]>
Date: Tue, 6 Jul 2021 12:13:53 +0000

Hi Chairs, all.

BR, Dan.

From: CCAMP <[email-masked]> On Behalf Of Italo Busi
Sent: 06 July 2021 13:12
To: 'Daniele Ceccarelli' <[email-masked]>; [email-masked]; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; [email-masked]; Fatai Zhang <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]' <[email-masked]>; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: Re: [CCAMP] IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Italo

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: martedì 6 luglio 2021 11:33
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhenghaomian <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Fatai Zhang <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>; Dieter Beller ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]' <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 6 Jul 2021 23:07:28 +0000

Yuji

From: Daniele Ceccarelli <[email-masked]>
Sent: Tuesday, July 6, 2021 6:33 PM
To: [email-masked]; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]' <[email-masked]>; Tochio, Yuji/栃尾 祐治 <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Rajan Rao <[email-masked]>
Date: Mon, 12 Jul 2021 23:04:18 +0000

Thx,
Rajan

From: Daniele Ceccarelli <[email-masked]>
Sent: Tuesday, July 6, 2021 2:33 AM
To: [email-masked]; Radhakrishna Valiveti <[email-masked]>; Zhenghaomian <[email-masked]>; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Iftekhar Hussain <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Rajan Rao <[email-masked]>; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]' <[email-masked]>; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Please state either:

or

or

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=04%7C01%7Crrao%40infinera.com%7C8842ce3bf50445e6aaef08d940610ba0%7C285643de5f5b4b03a1530ae2dc8aaf77%7C1%7C1%7C637611607816314042%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=zCR2PsjNL7orwlIlhnnoI7dsaBlMzxkhy1KHbt81ffM%3D&reserved=0>.

Thank you,

Daniele & Fatai

---

From: Iftekhar Hussain <[email-masked]>
Date: Tue, 13 Jul 2021 00:32:05 +0000

Thanks,

Iftekhar

Please state either:

or

or

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=04%7C01%7CIHussain%40infinera.com%7C8842ce3bf50445e6aaef08d940610ba0%7C285643de5f5b4b03a1530ae2dc8aaf77%7C1%7C0%7C637611607816378786%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=1PIid2R4%2FrfA5qMKPks36FllDDMQyT7IwwUfdxbT0Dw%3D&reserved=0>.

Thank you,

Daniele & Fatai

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 13 Jul 2021 13:51:35 +0000

Dear Chairs and the WG,

Thanks

Regards … Zafar

From: Daniele Ceccarelli <[email-masked]>
Date: Tuesday, July 6, 2021 at 5:33 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Zhenghaomian <[email-masked]>, "[email-masked]" <[email-masked]>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]>, "Iftekhar com>" <[email-masked]>, Daniele Ceccarelli <[email-masked]>, "[email-masked]" <[email-masked]>, Fatai Zhang <[email-masked]>, Italo Busi <[email-masked]>, "Dieter Beller ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, "Zafar Ali (zali)" <[email-masked]>, "[email-masked]" <[email-masked]>, "Manoj Manoj Kumar (manojk2)" <[email-masked]>, "Antonello Bonfanti (abonfant)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 13 Jul 2021 13:59:16 +0000

Resending to the list, for some reason it doesn’t show up in the mail Archive.

BR
Daniele

From: Antonello Bonfanti (abonfant) <[email-masked]>
Sent: den 13 juli 2021 09:34
To: Iftekhar Hussain <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; Radhakrishna Valiveti <[email-masked]>; Zhenghaomian <[email-masked]>; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Rajan Rao <[email-masked]>; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; Zafar Ali (zali) <[email-masked]>; [email-masked]; Manoj Manoj Kumar (manojk2) <[email-masked]>; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: Re: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Antonello

From: Iftekhar Hussain <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 13 July 2021 at 02:32
To: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Radhakrishna Valiveti <[email-masked]<mailto:[email-masked]>>, Zhenghaomian <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "BELOTTI, SERGIO (SERGIO)" <[email-masked]<mailto:[email-masked]>>, Rajan Rao <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, Italo Busi <[email-masked]<mailto:[email-masked]>>, "Dieter Beller ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Zafar Ali <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Manoj Manoj Kumar (manojk2)" <[email-masked]<mailto:[email-masked]>>, Antonello Bonfanti <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: RE: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Thanks,

Iftekhar

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, July 6, 2021 2:33 AM
To: [email-masked]<mailto:[email-masked]>; Radhakrishna Valiveti <[email-masked]<mailto:[email-masked]>>; Zhenghaomian <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]<mailto:[email-masked]>>; Iftekhar Hussain <[email-masked]<mailto:[email-masked]>>; Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; Rajan Rao <[email-masked]<mailto:[email-masked]>>; Fatai Zhang <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>; Dieter Beller ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]' <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://protect2.fireeye.com/v1/url?k=47fbaa76-186092a4-47fbeaed-866132fe445e-16e3b2c82abc2456&q=1&e=af0fab58-b95b-458a-96cb-b0ee57bf6b51&u=https%3A%2F%2Fnam11.safelinks.protection.outlook.com%2F%3Furl%3Dhttp%253A%252F%252Ftrac.tools.ietf.org%252Fgroup%252Fiesg%252Ftrac%252Fwiki%252FIntellectualProperty%26data%3D04%257C01%257CIHussain%2540infinera.com%257C8842ce3bf50445e6aaef08d940610ba0%257C285643de5f5b4b03a1530ae2dc8aaf77%257C1%257C0%257C637611607816378786%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C1000%26sdata%3D1PIid2R4%252FrfA5qMKPks36FllDDMQyT7IwwUfdxbT0Dw%253D%26reserved%3D0>.

Thank you,

Daniele & Fatai