Subject: Re: [CCAMP] IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

From: Zhenghaomian <[email-masked]>
Date: Tue, 6 Jul 2021 09:54:16 +0000

No, I'm not aware of any IPR that applies to this draft.

Best wishes,
Haomian

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2021年7月6日 17:33
收件人: [email-masked]; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]' <[email-masked]>; [email-masked]
抄送: CCAMP <[email-masked]>
主题: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Authors, Contributors, CCAMP,

This is the IPR polling in preparation for the WG LC of draft-ietf-ccamp-gmpls-otn-b100g-applicability-07.

Please note that since Fatai and myself are involved in the draft as authors/contributors, the WG last call will be run by Oscar.

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Radhakrishna Valiveti <[email-masked]>
Date: Tue, 6 Jul 2021 16:10:01 +0000

Regards,
radha

From: Zhenghaomian <[email-masked]>
Sent: Tuesday, July 6, 2021 2:54 AM
To: Daniele Ceccarelli <[email-masked]>; [email-masked]; Radhakrishna Valiveti <[email-masked]>; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Iftekhar Hussain <[email-masked]>; Rajan Rao <[email-masked]>; Fatai Zhang <[email-masked]>; Italo Busi <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]' <[email-masked]>; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: Re: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Best wishes,
Haomian

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2021年7月6日 17:33
收件人: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhenghaomian <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Fatai Zhang <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>; Dieter Beller ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]' <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
抄送: CCAMP <[email-masked]<mailto:[email-masked]>>
主题: IPR polling on draft-ietf-ccamp-gmpls-otn-b100g-applicability-07

Please state either:

or

or

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=04%7C01%7Crvaliveti%40infinera.com%7Ca5d0d8325e4e4c9effc508d940640692%7C285643de5f5b4b03a1530ae2dc8aaf77%7C1%7C0%7C637611620621294742%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=RMaNWkI498LXB6zxfgN1NqbCdGQ1%2Bt3xv3deE9d4wAM%3D&reserved=0>.

Thank you,

Daniele & Fatai