Subject: [CCAMP] IPR polling on draft-esdih-ccamp-layer0-types-ext-01

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 7 Jul 2021 12:23:31 +0000

Authors, Contributors, CCAMP,

This is the IPR polling in preparation for the WG adoption of draft-esdih-ccamp-layer0-types-ext-01.

When we progressed the L0 types draft we reduced its scope to cover just the spectrum aspects. That was needed to cover the impairment free optical drafts.

New drafts covering also impairment aspect of optical networks (e.g. draft-ietf-ccamp-optical-impairment-topology-yang)  need the L0 types draft to be extended.

This draft has been requested by the co-chairs to the authors and hence we will run a quick (1 week) WG polling after the IPR one.

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 7 Jul 2021 12:26:03 +0000

Hi Daniele,Fatai, all

Thanks
Sergio

From: Daniele Ceccarelli <[email-masked]>
Sent: Wednesday, July 7, 2021 2:24 PM
To: Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Aihua Guo <[email-masked]>; Zhenghaomian <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-esdih-ccamp-layer0-types-ext-01

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Dieter Beller <[email-masked]>
Date: Wed, 7 Jul 2021 14:26:26 +0200

Hi Daniele, Fatai, all,

No, I'm not aware of any IPR that applies to this draft

Thanks,
Dieter

On 07.07.2021 14:23, Daniele Ceccarelli wrote:
> When we progressed the L0 types draft we reduced its scope to cover 
> just the spectrum aspects. That was needed to cover the impairment 
> free optical drafts.
>
> New drafts covering also impairment aspect of optical networks (e.g. 
> draft-ietf-ccamp-optical-impairment-topology-yang)  need the L0 types 
> draft to be extended.
>
> This draft has been requested by the co-chairs to the authors and 
> hence we will run a quick (1 week) WG polling after the IPR one.
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you answer no, please provide any additional details you think 
> appropriate. If you are listed as a document author or contributor 
> please answer the above by responding to this email regardless of 
> whether or not you are aware of any relevant IPR.
>
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR. For 
> more information, please see the RFCs listed above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty 
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
> Thank you,
>
> Daniele & Fatai
>

---

From: Italo Busi <[email-masked]>
Date: Wed, 7 Jul 2021 13:33:05 +0000

Italo (as co-author)

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: mercoledì 7 luglio 2021 14:24
To: Dieter Beller ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Aihua Guo <[email-masked]>; Zhenghaomian <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-esdih-ccamp-layer0-types-ext-01

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Aihua Guo <[email-masked]>
Date: Wed, 7 Jul 2021 14:08:30 +0000

Hi,

No, I'm not aware of any IPR that applies to this draft.

Thanks,
Aihua
________________________________
From: Daniele Ceccarelli <[email-masked]>
Sent: Wednesday, July 7, 2021 8:23 AM
To: Dieter Beller ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Aihua Guo <[email-masked]>; Zhenghaomian <[email-masked]>; Italo Busi <[email-masked]>; [email-masked] <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-esdih-ccamp-layer0-types-ext-01

Please state either:

or

or

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=04%7C01%7Caihuaguo%40futurewei.com%7C4186d60702944e0ab24d08d941420a55%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637612574188637590%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=4ShPYKkxujzTjcTRo8BjYJ6YaO2vOIEW8KohABvxmxM%3D&reserved=0>.

Thank you,

Daniele & Fatai

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 7 Jul 2021 20:40:21 +0000

Hi Daniele and Fatai,

Best Regards,

Gabriele

From: Daniele Ceccarelli <[email-masked]>
Date: Wednesday, 7 July 2021 at 14:23
To: "Dieter Beller ([email-masked])" <[email-masked]>, Gabriele Galimberti <[email-masked]>, "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>, Sergio Belotti <[email-masked]>, Aihua Guo <[email-masked]>, Zhenghaomian <[email-masked]>, Italo Busi <[email-masked]>, LE ROUZIC Esther IMT/OLN <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-esdih-ccamp-layer0-types-ext-01

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Zhenghaomian <[email-masked]>
Date: Thu, 8 Jul 2021 06:01:08 +0000

Best wishes,
Haomian

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2021年7月7日 20:24
收件人: Dieter Beller ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; Griseri, Enrico (Nokia - IT/Vimercate) <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Aihua Guo <[email-masked]>; Zhenghaomian <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]
抄送: CCAMP <[email-masked]>
主题: IPR polling on draft-esdih-ccamp-layer0-types-ext-01

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 16 Jul 2021 07:08:56 +0000

Thanks
Enrico

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: <[email-masked]>
Date: Fri, 23 Jul 2021 13:02:48 +0000

Dear Daniele, Fatai
Regards
Esther

Envoyé de mon iPhone

Le 7 juil. 2021 à 14:23, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>> a écrit :

Please state either:

or

or

Thank you,

Daniele & Fatai

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.