Subject: [CCAMP] FW: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 17 Dec 2021 09:08:35 +0000

Re-sending to the list the replies that don’t show up in the archive.

From: Daniel Perdices <[email-masked]>
Sent: den 25 november 2021 11:38
To: [email-masked]; 'Gabriele Maria Galimberti (ggalimbe)' <[email-masked]>; Daniele Ceccarelli <[email-masked]>; 'OSCAR GONZALEZ DE DIOS' <[email-masked]>; 'Zafar Ali (zali)' <[email-masked]>; [email-masked]; [email-masked]; 'Italo Busi' <[email-masked]>; 'Aihua Guo' <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; 'Zhenghaomian' <[email-masked]>
Cc: 'CCAMP' <[email-masked]>
Subject: Re: [CCAMP] IPR polling on draft-ietf-ccamp-flexigrid-yang-11

No, I'm not aware of any IPR that applies to this draft

Best regards,

Daniel
El 25/11/2021 a las 11:12, [email-masked]<mailto:[email-masked]> escribió:

"No, I'm not aware of any IPR that applies to this draft"

BR, Dan.

From: Gabriele Maria Galimberti (ggalimbe) <[email-masked]><mailto:[email-masked]>
Sent: 25 November 2021 10:06
To: Daniele Ceccarelli <[email-masked]><mailto:[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]<mailto:[email-masked]>) <[email-masked]><mailto:[email-masked]>; Zafar Ali (zali) <[email-masked]><mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Italo Busi <[email-masked]><mailto:[email-masked]>; Aihua Guo <[email-masked]><mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Daniel King <[email-masked]><mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhenghaomian <[email-masked]><mailto:[email-masked]>
Cc: CCAMP <[email-masked]><mailto:[email-masked]>
Subject: Re: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

"No, I'm not aware of any IPR that applies to this draft"

Best Regards,

Gabriele

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 25 November 2021 at 10:51
To: OSCAR GONZALEZ DE DIOS <[email-masked]<mailto:[email-masked]>>, Gabriele Galimberti <[email-masked]<mailto:[email-masked]>>, "Zafar Ali (zali)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Italo Busi <[email-masked]<mailto:[email-masked]>>, Aihua Guo <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Daniel King <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Zhenghaomian <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Authors, Contributors, CCAMP,

This is the IPR polling in preparation for the WG LC of draft-ietf-ccamp-flexigrid-yang-11.

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

_______________________________________________

CCAMP mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/ccamp

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 17 Dec 2021 09:08:42 +0000

From: Daniel Michaud <[email-masked]>
Sent: den 13 december 2021 13:24
To: Daniele Ceccarelli <[email-masked]>
Cc: Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; Lopez, Victor (Nokia - ES/Madrid) <[email-masked]>; Italo Busi <[email-masked]>; Aihua Guo <[email-masked]>; [email-masked]; Daniel King <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]; CCAMP <[email-masked]>
Subject: Re: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

No, I'm not aware of any IPR that applies to this draft.

Daniel

From: CCAMP <[email-masked]<mailto:[email-masked]>> On Behalf Of Daniele Ceccarelli
Sent: den 25 november 2021 10:51
To: OSCAR GONZALEZ DE DIOS ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Italo Busi <[email-masked]<mailto:[email-masked]>>; Aihua Guo <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Daniel King <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Zhenghaomian <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Please state either:

or

or

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://protect2.fireeye.com/v1/url?k=31323334-501d5122-fe22d327-454445555731-6f3ca81175c36946&q=1&e=2dc01f93-c94b-430a-9499-d0e1d45f5389&u=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty>.

Thank you,

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 17 Dec 2021 09:08:52 +0000

Re-sending to the list the replies that don't show up in the archive.

From: Steven Hill [ MTN Group - South Africa ] <[email-masked]>
Sent: den 25 november 2021 13:10
To: Daniele Ceccarelli <[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked]) <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Italo Busi <[email-masked]>; Aihua Guo <[email-masked]>; [email-masked]; [email-masked]; Daniel King <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: RE: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Thank You

<https://www.mtn.com/>

Warm regards,
Steven Hill
Manager IP Access, Optical and Fibre
C: +27 83 212 6081
[email-masked]<mailto:[email-masked]> | www.mtn.com<https://www.mtn.com/>

This email is confidential. If you have received it in error, you are on notice of its status. Please notify us immediately by reply email and then delete this message from your system. Please do not copy it or use it for any purpose, or disclose its contents to any other person as to do so could be a breach of confidentiality. Thank you for your cooperation

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, November 25, 2021 11:51 AM
To: OSCAR GONZALEZ DE DIOS ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Steven Hill [ MTN Group - South Africa ] <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Italo Busi <[email-masked]<mailto:[email-masked]>>; Aihua Guo <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Daniel King <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Zhenghaomian <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

You don't often get email from [email-masked]<mailto:[email-masked]>. Learn why this is important<https://protect2.fireeye.com/v1/url?k=793ca42a-26a79d16-793ce4b1-86b1886cfa64-618ff9e24e2834ec&q=1&e=47728c20-44b6-4f5b-a939-befd590bc316&u=http%3A%2F%2Faka.ms%2FLearnAboutSenderIdentification>
CAUTION: This email originated from outside of the MTN organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Please state either:

or

or

Thank you,

Daniele & Fatai

---

From: Oscar González de Dios <[email-masked]>
Date: Fri, 17 Dec 2021 09:38:56 +0000

Best Regards,

                               Oscar

De: Daniele Ceccarelli <[email-masked]>
Enviado el: jueves, 25 de noviembre de 2021 10:51
Para: Oscar González de Dios <[email-masked]>; Gabriele Maria Galimberti (ggalimbe) <[email-masked]>; [email-masked]; [email-masked]; Steven Hill [ MTN Group - South Africa ] <[email-masked]>; [email-masked]; Italo Busi <[email-masked]>; Aihua Guo <[email-masked]>; [email-masked]; [email-masked]; Daniel King <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>
CC: CCAMP <[email-masked]>
Asunto: IPR polling on draft-ietf-ccamp-flexigrid-yang-11

Please state either:

or

or

Thank you,

Daniele & Fatai

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição