Subject: Re: [CCAMP] IPR polling on draft-zheng-ccamp-yang-otn-slicing-03

From: Henry Yu <[email-masked]>
Date: Mon, 6 Dec 2021 22:04:03 -0500

>
> Hi All,
>
>
>
> No, I'm not aware of any IPR that applies to this draft.
>
>
>
> Thanks,
>
> Henry
>
>
>
> ---------- Forwarded message ---------
> From: *Fatai Zhang* <zhangfatai=[email-masked]>
> Date: Mon, Nov 29, 2021 at 4:20 AM
> Subject: [CCAMP] IPR polling on draft-zheng-ccamp-yang-otn-slicing-03
> To: CCAMP <[email-masked]>
>
>
>
> Authors, Contributors, CCAMPers,
>
>
>
> This is the IPR polling in preparation for the WG adoption of
> draft-zheng-ccamp-yang-otn-slicing
> <https://tools.ietf.org/id/draft-zheng-ccamp-yang-otn-slicing-03.txt>-03.
>
>
>
> Are you aware of any IPR that applies to draft identified above?
>
>
>
> Please state either:
>
> "No, I'm not aware of any IPR that applies to this draft"
>
> or
>
> "Yes, I'm aware of IPR that applies to this draft"
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If yes to the above, please state either:
>
>
>
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>
> or
>
> "No, the IPR has not been disclosed"
>
>
>
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
>
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
>
>
>
>
>
>
> Thank you,
>
> Fatai & Daniele
>
>
>
>
>
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 9 Dec 2021 15:04:26 +0800

No, I'm not aware of any IPR that applies to this draft
thanks

--------------------------------------------------------------------------------
Yunbin Xu   徐云斌 
宽带网络研究部
中国信息通信研究院（工业与信息化部电信研究院）技术与标准研究所
 
Research Institute of Telecommunications Transmission (RITT),
China Academy of Information Communications Technology(CAICT), MIIT
 
TEL: 86-18601328841，86-10-62300112
E-mail: [email-masked]  
--------------------------------------

发件人: CCAMP [mailto:[email-masked]] 代表 Fatai Zhang
发送时间: 2021年11月29日 17:20
收件人: CCAMP <[email-masked]>
主题: [CCAMP] IPR polling on draft-zheng-ccamp-yang-otn-slicing-03

This is the IPR polling in preparation for the WG adoption of draft-zheng-ccamp-yang-otn-slicing-03.

Please state either:
 
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. 

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

 
Thank you,
Fatai & Daniele

---

From: Xufeng Liu <[email-masked]>
Date: Sat, 11 Dec 2021 12:04:54 -0500

Thanks,
- Xufeng