Subject: [CCAMP] [Editorial Errata Reported] RFC8561 (6842)

From: RFC Errata System <[email-masked]>
Date: Tue, 8 Feb 2022 00:07:34 -0800 (PST)

The following errata report has been submitted for RFC8561,
"A YANG Data Model for Microwave Radio Link".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6842

--------------------------------------
Type: Editorial
Reported by: Ye Min <[email-masked]>

Section: Annex A.3

Original Text
-------------
 "name": "RLT-A:CT-2",
...
           "tx-frequency": 10618000,

Corrected Text
--------------
 "name": "RLT-A:CT-2",
...
           "tx-frequency": 10728000,

Notes
-----
A.3 describes the XPIC configuration. The tx-frequency for the two CTs under XPIC configuration should be the same, both should be 10728000.

This should be a copy&paste error from A.2 2+0 configuration.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8561 (draft-ietf-ccamp-mw-yang-13)
--------------------------------------
Title               : A YANG Data Model for Microwave Radio Link
Publication Date    : June 2019
Author(s)           : J. Ahlberg, M. Ye, X. Li, D. Spreafico, M. Vaupotic
Category            : PROPOSED STANDARD
Source              : Common Control and Measurement Plane
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Chris Smiley <[email-masked]>
Date: Wed, 9 Feb 2022 15:30:37 -0800

Greetings,

We are unable to verify this erratum that the submitter marked as editorial.  
Please note that we have changed the “Type” of the following errata 
report to “Technical”.  As Stream Approver, please review and set the 
Status and Type accordingly (see the definitions at 
https://www.rfc-editor.org/errata-definitions/).

You may review the report at: 
https://www.rfc-editor.org/errata/eid6842

Please see https://www.rfc-editor.org/how-to-verify/ for further 
information on how to verify errata reports.

Further information on errata can be found at: 
https://www.rfc-editor.org/errata.php.

Thank you.

RFC Editor/cs

> On Feb 8, 2022, at 12:07 AM, RFC Errata System <[email-masked]> wrote:
>

---

From: "Yemin (Amy)" <[email-masked]>
Date: Fri, 11 Feb 2022 11:27:04 +0000

Dear RFC editors and all,

We discussed this in our CCAMP mw weekly call yesterday.

The change requested is to a representative example not to any normative part of the document. It doesn't propose a change at the YANG model defintion itself in the normative section. In fact, we're trying to correct the Jason example in the appendix section. This change does not impact the technical content of the document. Therefore the authors feel this is an editorial change.

Even if this wrong example in the Jason example cannot be fixed, it doesn't preclude people to get tthe correct understanding of the YANG model. But we feel it would be perfect if this can be fixed to align with people's common understanding on 2+0 XPIC.

BR,

Amy( on behalf of CCAMP mw team)

________________________________
发件人: Chris Smiley <[email-masked]>
发送时间: 2022年2月10日 7:30
收件人: Alvaro Retana; John Scudder; Martin Vigoureux; [email-masked]
抄送: Yemin (Amy); [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; RFC Errata System
主题: Re: [Editorial Errata Reported] RFC8561 (6842)

Greetings,

Thank you.

RFC Editor/cs