Subject: [CCAMP] How to proceed with draft-ietf-ccamp-layer0-types-ext

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 14 Feb 2022 11:16:54 +0000

Hello Daniele, Fatai, all,

During the last IETF, IETF-112, there was discussion about the future steps for https://datatracker.ietf.org/doc/draft-ietf-ccamp-layer0-types-ext/01/ .

https://datatracker.ietf.org/meeting/112/materials/minutes-112-ccamp-00.txt

Considering the RFC9093 has now been published, as authors, our proposal would be to update the draft for IETF 113 to be an RFC9093-bis.
For clarity we can rename the draft as draft-ietf-ccamp-rfc9093-bis.

The actions needed would be:

  *   Merge the text description in RFC9093 with the new text in draft-ietf-ccamp-layer0-types-ext
  *   Merge the YANG definitions in the ietf-layer0-types-ext module within a revision of the ietf-layer0-types YANG module

We would like to have  your opinion about, and in case we agree on the proposal,  we would start right now to make the correct updates in the view of upcoming IETF-113.

Thanks
Sergio (on behalf of co-authors/contributors)

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 14 Feb 2022 14:26:05 +0000

Hi Sergio, authors,

Thanks for the heads up. As we discussed when we decided to create the "ext" draft, I think the bis should be the right approach, but let me double check with John.

Thanks,
Daniele

From: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>
Sent: den 14 februari 2022 12:17
To: Daniele Ceccarelli <[email-masked]>; Fatai <[email-masked]>
Cc: CCAMP <[email-masked]>; Italo Busi <[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; Zhenghaomian <[email-masked]>
Subject: How to proceed with draft-ietf-ccamp-layer0-types-ext

Thanks