Subject: [CCAMP] Weekly meetings

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 14 Mar 2022 14:11:39 +0000

Hi WG,

i just cancelled the Optical impairments aware topology weekly call occurrence for next week as it will be the IETF week.
Please let me know if you want to cancel also the weekly meeting for OTN slicing and Microwave.

In addition to that please note that we're in the 2 weeks when the time difference between US and Europe is reduced by 1 hour due to the earlier adoption of summer time in US.
If you need to modify the timing of your weekly calls please let me know.

BR
Daniele

---

From: Jonas Ahlberg <[email-masked]>
Date: Mon, 14 Mar 2022 15:40:00 +0000

I think we can cancel the microwave meeting as well. Thanks!
/JonasA

From: CCAMP <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: den 14 mars 2022 15:12
To: CCAMP <[email-masked]>
Subject: [CCAMP] Weekly meetings

Hi WG,

BR
Daniele

---

From: Aihua Guo <[email-masked]>
Date: Mon, 14 Mar 2022 12:35:33 -0400

Same for OTN slicing call next week. Please help cancel it for next week.

Thanks,
Aihua

On Mon, Mar 14, 2022 at 11:40 AM Jonas Ahlberg <jonas.ahlberg=
[email-masked]> wrote:

> *From:* CCAMP <[email-masked]> *On Behalf Of * Daniele Ceccarelli
> *Sent:* den 14 mars 2022 15:12
> *To:* CCAMP <[email-masked]>
> *Subject:* [CCAMP] Weekly meetings
>
>
>
> Hi WG,
>
>
>
> i just cancelled the Optical impairments aware topology weekly call
> occurrence for next week as it will be the IETF week.
>
> In addition to that please note that we’re in the 2 weeks when the time
> difference between US and Europe is reduced by 1 hour due to the earlier
> adoption of summer time in US.
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>