Subject: [CCAMP] [Editorial Errata Reported] RFC8632 (6866)

From: RFC Errata System <[email-masked]>
Date: Fri, 4 Mar 2022 08:47:23 -0800 (PST)

The following errata report has been submitted for RFC8632,
"A YANG Data Model for Alarm Management".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6866

--------------------------------------
Type: Editorial
Reported by: Reshad Rahman <[email-masked]>

Section: 6

Original Text
-------------
      container older-than {
        presence "Age specification";
        description
          "Matches the 'last-status-change' leaf in the alarm.";
        choice age-spec {

Corrected Text
--------------
      container older-than {
        presence "Age specification";
        description
          "Matches the 'last-changed' leaf in the alarm.";
        choice age-spec {

Notes
-----
There is no last-status-change leaf in alarm (and it seems there never was).

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8632 (draft-ietf-ccamp-alarm-module-09)
--------------------------------------
Title               : A YANG Data Model for Alarm Management
Publication Date    : September 2019
Author(s)           : S. Vallin, M. Bjorklund
Category            : PROPOSED STANDARD
Source              : Common Control and Measurement Plane
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Chris Smiley <[email-masked]>
Date: Fri, 4 Mar 2022 10:11:24 -0800

Greetings,

We are unable to verify this erratum that the submitter marked as editorial.  
Please note that we have changed the “Type” of the following errata 
report to “Technical”.  As Stream Approver, please review and set the 
Status and Type accordingly (see the definitions at 
https://www.rfc-editor.org/errata-definitions/).

You may review the report at: 
https://www.rfc-editor.org/errata/eid6866

Please see https://www.rfc-editor.org/how-to-verify/ for further 
information on how to verify errata reports.

Further information on errata can be found at: 
https://www.rfc-editor.org/errata.php.

Thank you.

RFC Editor/cs

> On Mar 4, 2022, at 8:47 AM, RFC Errata System <[email-masked]> wrote:
>

---

From: Chris Smiley <[email-masked]>
Date: Fri, 4 Mar 2022 10:27:27 -0800

Greetings,

Apologies for the duplicate message.

Thank you.

RFC Editor/cs

---

From: stefan vallin <[email-masked]>
Date: Mon, 7 Mar 2022 10:42:19 +0100

Hi!
Thanks for finding this issue! The suggested correction is correct
br Stefan

-- 
[email-masked]
Stefan Wallin
+46705233262