Subject: [CCAMP] [Errata Verified] RFC8561 (6842)

From: RFC Errata System <[email-masked]>
Date: Fri, 8 Apr 2022 06:51:11 -0700 (PDT)

The following errata report has been verified for RFC8561,
"A YANG Data Model for Microwave Radio Link". 

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6842

--------------------------------------
Status: Verified
Type: Technical

Reported by: Ye Min <[email-masked]>
Date Reported: 2022-02-08
Verified by: John Scudder (IESG)

Section: Annex A.3

Original Text
-------------
 "name": "RLT-A:CT-2",
...
           "tx-frequency": 10618000,

Corrected Text
--------------
 "name": "RLT-A:CT-2",
...
           "tx-frequency": 10728000,

Notes
-----
A.3 describes the XPIC configuration. The tx-frequency for the two CTs under XPIC configuration should be the same, both should be 10728000.

This should be a copy&paste error from A.2 2+0 configuration.

See also the ccamp mailing list: https://mailarchive.ietf.org/arch/msg/ccamp/_VITOVYwAGg_4M2FHntaLpRTHKs/

--------------------------------------
RFC8561 (draft-ietf-ccamp-mw-yang-13)
--------------------------------------
Title               : A YANG Data Model for Microwave Radio Link
Publication Date    : June 2019
Author(s)           : J. Ahlberg, M. Ye, X. Li, D. Spreafico, M. Vaupotic
Category            : PROPOSED STANDARD
Source              : Common Control and Measurement Plane
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: John Scudder <[email-masked]>
Date: Fri, 8 Apr 2022 13:51:56 +0000

Thanks, Amy.

This erratum has been moved to “verified”.

—John

On Feb 11, 2022, at 6:27 AM, Yemin (Amy) <[email-masked]<mailto:[email-masked]>> wrote:

Dear RFC editors and all,

We discussed this in our CCAMP mw weekly call yesterday.

The change requested is to a representative example not to any normative part of the document. It doesn't propose a change at the YANG model defintion itself in the normative section. In fact, we're trying to correct the Jason example in the appendix section. This change does not impact the technical content of the document. Therefore the authors feel this is an editorial change.
Even if this wrong example in the Jason example cannot be fixed, it doesn't preclude people to get tthe correct understanding of the YANG model. But we feel it would be perfect if this can be fixed to align with people's common understanding on 2+0 XPIC.

BR,
Amy( on behalf of CCAMP mw team)

________________________________
发件人: Chris Smiley <[email-masked]<mailto:[email-masked]>>
发送时间: 2022年2月10日 7:30
收件人: Alvaro Retana; John Scudder; Martin Vigoureux; [email-masked]<mailto:[email-masked]>
抄送: Yemin (Amy); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; RFC Errata System
主题: Re: [Editorial Errata Reported] RFC8561 (6842)

Greetings,

We are unable to verify this erratum that the submitter marked as editorial.
Please note that we have changed the “Type” of the following errata
report to “Technical”.  As Stream Approver, please review and set the
Status and Type accordingly (see the definitions at
https://www.rfc-editor.org/errata-definitions/<https://urldefense.com/v3/__https://www.rfc-editor.org/errata-definitions/__;!!NEt6yMaO-gk!W1tkiF6ZEVa-V4vwCE3b_zxMK_kf3EY5Qnll6IHdgp27sr8vkUyHKx1WYtjGmQ$>).

You may review the report at:
https://www.rfc-editor.org/errata/eid6842<https://urldefense.com/v3/__https://www.rfc-editor.org/errata/eid6842__;!!NEt6yMaO-gk!W1tkiF6ZEVa-V4vwCE3b_zxMK_kf3EY5Qnll6IHdgp27sr8vkUyHKx06R1QBHA$>

Please see https://www.rfc-editor.org/how-to-verify/<https://urldefense.com/v3/__https://www.rfc-editor.org/how-to-verify/__;!!NEt6yMaO-gk!W1tkiF6ZEVa-V4vwCE3b_zxMK_kf3EY5Qnll6IHdgp27sr8vkUyHKx0K6a8Ifw$> for further
information on how to verify errata reports.

Further information on errata can be found at:
https://www.rfc-editor.org/errata.php<https://urldefense.com/v3/__https://www.rfc-editor.org/errata.php__;!!NEt6yMaO-gk!W1tkiF6ZEVa-V4vwCE3b_zxMK_kf3EY5Qnll6IHdgp27sr8vkUyHKx2chXO15Q$>.

Thank you.

RFC Editor/cs

> On Feb 8, 2022, at 12:07 AM, RFC Errata System <[email-masked]<mailto:[email-masked]>> wrote:
>
> The following errata report has been submitted for RFC8561,
> https://www.rfc-editor.org/errata/eid6842<https://urldefense.com/v3/__https://www.rfc-editor.org/errata/eid6842__;!!NEt6yMaO-gk!W1tkiF6ZEVa-V4vwCE3b_zxMK_kf3EY5Qnll6IHdgp27sr8vkUyHKx06R1QBHA$>
>
> Type: Editorial
> Reported by: Ye Min <[email-masked]<mailto:[email-masked]>>
>
> Section: Annex A.3
>
> Original Text
> -------------
> "name": "RLT-A:CT-2",
> ...
> Instructions:
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
>