Subject: Re: [CDNi] "CDN Interconnect" BOF in Prague - scope

From: Jan Medved <[email-masked]>
Date: Tue, 4 Jan 2011 16:40:39 -0800

Hi Ben, Francois & Nabil:

the Problem Statement draft covers the CDN interconnect problem space very
well, and work in the area of CDN interoperability / CDN interconnect is
very much needed. I would like to participate in this activity.

Regards,
Jan Medved

---

From: Francois Le Faucheur <[email-masked]>
Date: Thu, 6 Jan 2011 22:00:19 +0100

Hello Jan,

Good to hear about your interest. I know from past earlier interactions that you've done work in very related areas, so your experience will be useful.
We're working on a new version of the Problem Statement and will welcome your review.
Also, I expect there will be other documents prepared before Prague that you can help with.

Cheers

Francois

On 5 Jan 2011, at 01:40, Jan Medved wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni