Subject: [CDNi] CDNI session schedule

From: Francois Le Faucheur <[email-masked]>
Date: Fri, 24 Jun 2011 10:06:43 +0200

Hello,

For travel arrangements, note that the CDNI session has been scheduled for Thursday evening:

CDNI Session  (2 hours)
Thursday, Afternoon Session III 1740-1940

Francois

---

From: "David Harrington" <[email-masked]>
Date: Mon, 27 Jun 2011 09:01:21 -0400

BUT, be aware that the agenda posted is only the DRAFT agenda, which
has a fair likelihood of changing, and even the 'final' agenda is
subject to change.
So if you schedule travel based on one session's time, you could find
that one session rescheduled to a different time before or after you
arrive.
Hallway discussions during the week with people from other working
groups that intersect cdni technologies are encouraged.
That's why the IETF encourages people to not plan travel only for
specific sessions.
 
David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell) 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Francois Le Faucheur
Sent: Friday, June 24, 2011 4:07 AM
To: [email-masked]
Subject: [CDNi] CDNI session schedule

Hello, 

For travel arrangements, note that the CDNI session has been scheduled
for Thursday evening:

CDNI Session  (2 hours)

Francois

---

From: Eric Burger <[email-masked]>
Date: Mon, 27 Jun 2011 15:26:14 -0400

Translation: plan on being there for the week.

We do our best to have the agenda fixed, but right now there is a lot of negotiations going on to minimize session conflict. There is a lot of fluidity in the schedule right now.

On Jun 27, 2011, at 9:01 AM, David Harrington wrote:

> BUT, be aware that the agenda posted is only the DRAFT agenda, which has a fair likelihood of changing, and even the 'final' agenda is subject to change.
> So if you schedule travel based on one session's time, you could find that one session rescheduled to a different time before or after you arrive.
> Hallway discussions during the week with people from other working groups that intersect cdni technologies are encouraged.
> That's why the IETF encourages people to not plan travel only for specific sessions.
>  
> David Harrington
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Francois Le Faucheur
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni

---

From: "David Harrington" <[email-masked]>
Date: Tue, 28 Jun 2011 23:43:54 -0400

what he said

David Harrington

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Eric Burger
> Sent: Monday, June 27, 2011 3:26 PM
> To: [email-masked]
> Subject: Re: [CDNi] CDNI session schedule
> 
> We do our best to have the agenda fixed, but right now there 
> is a lot of negotiations going on to minimize session 
> conflict. There is a lot of fluidity in the schedule right now.
> 
> > BUT, be aware that the agenda posted is only the DRAFT 
> agenda, which has a fair likelihood of changing, and even the 
> 'final' agenda is subject to change.
> > So if you schedule travel based on one session's time, you 
> could find that one session rescheduled to a different time 
> before or after you arrive.
> > Hallway discussions during the week with people from other 
> working groups that intersect cdni technologies are encouraged.