Subject: [CDNi] proposed cdni charter

From: "David Harrington" <[email-masked]>
Date: Fri, 3 Jun 2011 08:12:49 -0400

Hi,

A couple comments regarding
http://www.ietf.org/proceedings/80/slides/cdni-9.txt

1) "The CDNI aims at delivering a targeted, deployable solution ..."
what does targeted mean here? 
To be targeted, I think there needs to be a target, and it is unclear
what target you refer to here.
I am not sure having the word here helps clarify the scope.

2) "the WG will not define ... Support for Transparent Caching across
CDNs." All the other "will not define" bullets are specific about not
defining new protocols or new applications or mechanisms. This one
bullet seems rather abstract by comparison. I recommend it be
reworded, to something like "protocols or applications for Transparent
Caching across CDNs."

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

---

From: Francois Le Faucheur <[email-masked]>
Date: Mon, 6 Jun 2011 16:03:01 +0200

Hello Dave,

> I am not sure having the word here helps clarify the scope.

I believe "targeted" was intended to mean "focused" , "not-open-ended". But this notion is already captured by the rest of the text ( i.e. "a deployable solution in a short timeframe (18-24 months) as needed by the industry";  
So I agree the charter would read better without the word "targeted".

> bullet seems rather abstract by comparison. 

True.

> I recommend it be

I would suggest simply:
"protocols for transparent caching across CDNs".

Thanks for your review of the charter.

Francois

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni

Francois Le Faucheur
Distinguished Engineer
Corporate Development
[email-masked]
Phone: +33 49 723 2619
Mobile: +33 6 19 98 50 90

Cisco Systems France
Greenside
400 Ave de Roumanille
06410 Sophia Antipolis
France
Cisco.com

 Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Cisco Systems France, Société à responsabiité limitée, Rue Camille Desmoulins – Imm Atlantis Zac Forum Seine Ilot 7 92130 Issy les Moulineaux, Au capital de 91.470 €, 349 166 561 RCS Nanterre, Directeur de la publication: Jean-Luc Michel Givone.

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Woundy, Richard" <[email-masked]>
Date: Mon, 6 Jun 2011 15:06:14 +0000

Dave, I would like to add my thanks for your review of the charter, and I agree with Francois' comments below.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Francois Le Faucheur
Sent: Monday, June 06, 2011 10:03 AM
To: David Harrington
Cc: [email-masked]
Subject: Re: [CDNi] proposed cdni charter

Hello Dave,

> I am not sure having the word here helps clarify the scope.

I believe "targeted" was intended to mean "focused" , "not-open-ended". But this notion is already captured by the rest of the text ( i.e. "a deployable solution in a short timeframe (18-24 months) as needed by the industry"; So I agree the charter would read better without the word "targeted".

True.

I would suggest simply:

Francois