Subject: [CDNi] IETF- 81 - CDNI Working Group Meeting in Quebec City , July 28, 2011 - 17:40-19:40 (206B)

From: "Pandurangan, Ramani" <[email-masked]>
Date: Tue, 19 Jul 2011 21:15:55 +0000

Would it be possible to attend the above  meeting remotely ?

Thanks

Ramani
703-547-2463 (D)
703-225-9548 (M)

---

From: Bruce Davie <[email-masked]>
Date: Tue, 19 Jul 2011 17:56:00 -0400

I believe your answer is here:

http://www.ietf.org/meeting/81/remote-participation.html

Bruce

On Jul 19, 2011, at 5:15 PM, Pandurangan, Ramani wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni

---

From: "Woundy, Richard" <[email-masked]>
Date: Tue, 19 Jul 2011 22:05:13 +0000

Look for CDNI on this agenda page:  http://tools.ietf.org/agenda/81/. There are links for the streaming audio and the jabber session.

Also check out http://www.ietf.org/meeting/81/remote-participation.html.

-- Rich

From: [email-masked] [mailto:[email-masked]] On Behalf Of Pandurangan, Ramani
Sent: Tuesday, July 19, 2011 5:16 PM
To: [email-masked]
Subject: [CDNi] IETF- 81 - CDNI Working Group Meeting in Quebec City , July 28, 2011 - 17:40-19:40 (206B)

Thanks

Ramani
703-547-2463 (D)
703-225-9548 (M)