Subject: [CDNi] ATIS CDN Interconnect Reqs and IETF CDNI

From: Serge Manning <[email-masked]>
Date: Fri, 22 Jul 2011 15:20:42 -0500

I am a participant in the ATIS Cloud Services Forum (CSF) which has just
published use cases and requirements on CDN Interconnect. ATIS CSF has
overlaps with the goals of this WG but is coming with input from telecom
operators' perspective.

The reason for this email is that ATIS CSF will not be writing detailed
technical specifications and so is hoping that this WG might be able to
write standards to support *some* of the CSF requirements. ATIS CSF is also
open to requirements feedback from this group in terms of technical
limitations and suggestions.

A few CSF members will be working to analyze and determine the unique
requirements (relative to CDNI) that arise in CSF and submit them here in
the near future (after Quebec).

In the meantime, I encourage those interested to take a look at the CSF
document. It is freely available for a time although it does require a
painless registration. Go here <http://www.atis.org/docstore/default.aspx>and
register and then use the code "CSF711" for a free download. Thanks for your
attention.

Below I reproduce the ATIS press release to provide background info.

-- 
--Serge

========

 *ATIS Cloud Services Forum Releases Content Distribution Network
Interconnection Specifications *

July 5, 2011 — Washington, DC — ATIS announced today that its Cloud Services
Forum (CSF) has released the *CDN Interconnection Use Case Specification and
High Level Requirements (ATIS-0200003) *standards document.  The standard
provides an initial description of content distribution networks (CDNs) and
develops interconnection use cases and high-level requirements to support
passing content distribution requests between two service providers.

The standard enables CDN interconnection (CDN-I) by providing for common
interfaces between providers’ operations systems, back office interfaces,
routing equipment, and network interconnections.  The CSF’s end-to-end
process perspective is designed specifically to improve the efficiency and
quality of service delivery to end users. Completed in only three months,
this effort demonstrates ATIS’ rapid response to evolving carrier needs and
delivers inter-carrier solutions essential to broad adoption of cloud
services.

“The standard marks a major step forward in enabling seamless, global
content delivery, especially for video, between service providers,” said
ATIS President and CEO, Susan Miller.  “What sets the CSF’s work apart is
its focus on business needs as the driver for better interconnection. This
ATIS technical solution for inter-provider content delivery helps providers
meet critical customer service imperatives—namely, the need to improve
end-user experience through cost effective video delivery.”

This initial CSF standard is intended to serve as the basis for future
efforts which will examine: 1) the delivery of more complex types of content
such as live streaming, video on demand, and peak-hour web interactions
involving the use of authorization and authentication procedures; 2) the use
of multicast delivery methods for some of these content types; and 3)
interaction scenarios in a multi-provider content distribution environment
involving a Federated Exchange.

Until September 30, 2011, the new standard is available at no charge through
the ATIS Document Center by entering promotional code “CSF711”. The Document
Center is the leading online resource to published and pre-published
telecommunication standards, as well as technical reports, requirements and
guidelines produced by ATIS-sponsored industry forums and committees.

*About ATIS**
*ATIS is the leading technical planning and standards development
organization committed to the rapid development of global, market-driven
standards for the information, entertainment and communications industry.
More than 200 companies actively formulate standards in ATIS’ Committees,
covering issues including: IPTV, Cloud Services, Energy Efficiency, IP-Based
and Wireless Technologies, Quality of Service, Billing and Operational
Support, Emergency Services, Architectural Platforms and Emerging Networks.
In addition, numerous Incubators, Focus and Exploratory Groups address
evolving industry priorities including Smart Grid, Machine-to-Machine,
Networked Car, IP Downloadable Security, Policy Management, and Network
Optimization.

ATIS is the North American Organizational Partner for the 3rd Generation
Partnership Project (3GPP), a member and major U.S. contributor to the
International Telecommunication Union (ITU) Radio and Telecommunications’
Sectors, and a member of the Inter-American Telecommunication Commission
(CITEL). ATIS is accredited by the American National Standards Institute
(ANSI). For more information, please visit
www.atis.org<http://na03.mypinpointe.com/link.php?M=10875047&N=6865&L=3366&F=H>
.

*About the Cloud Services Forum**
*ATIS’ Cloud Services Forum facilitates the adoption and advancement of
cloud services from a network and IT perspective. Drawing upon business use
cases that leverage cloud services’ potential, the Forum addresses industry
priorities and develops implementable solutions for this evolving
marketplace. CSF is working to ensure that cloud services – as offered by
service providers – are quickly operationalized to facilitate the delivery
of interoperable, secure, and managed services. Current priorities include
content distribution network interconnection, cloud services framework,
inter-carrier telepresence, virtual desktop, virtual private network, and
development of a cloud services checklist for onboarding.
 ------------------------------

---

From: Alan Kavanagh <[email-masked]>
Date: Mon, 25 Jul 2011 11:42:55 -0400

I believe it is always beneficial to have the perspective views of operators and I believe the CSF document has some good points which should be included in some of the CDN-I WG documents.

Alan
________________________________
From: [email-masked] [[email-masked]] On Behalf Of Serge Manning [[email-masked]]
Sent: July 22, 2011 4:20 PM
To: [email-masked]
Subject: [CDNi] ATIS CDN Interconnect Reqs and IETF CDNI

I am a participant in the ATIS Cloud Services Forum (CSF) which has just published use cases and requirements on CDN Interconnect. ATIS CSF has overlaps with the goals of this WG but is coming with input from telecom operators' perspective.

The reason for this email is that ATIS CSF will not be writing detailed technical specifications and so is hoping that this WG might be able to write standards to support *some* of the CSF requirements. ATIS CSF is also open to requirements feedback from this group in terms of technical limitations and suggestions.

A few CSF members will be working to analyze and determine the unique requirements (relative to CDNI) that arise in CSF and submit them here in the near future (after Quebec).

In the meantime, I encourage those interested to take a look at the CSF document. It is freely available for a time although it does require a painless registration. Go here <http://www.atis.org/docstore/default.aspx> and register and then use the code "CSF711" for a free download. Thanks for your attention.

--
--Serge

========

ATIS Cloud Services Forum Releases Content Distribution Network Interconnection Specifications

July 5, 2011 — Washington, DC — ATIS announced today that its Cloud Services Forum (CSF) has released the CDN Interconnection Use Case Specification and High Level Requirements (ATIS-0200003) standards document.  The standard provides an initial description of content distribution networks (CDNs) and develops interconnection use cases and high-level requirements to support passing content distribution requests between two service providers.

The standard enables CDN interconnection (CDN-I) by providing for common interfaces between providers’ operations systems, back office interfaces, routing equipment, and network interconnections.  The CSF’s end-to-end process perspective is designed specifically to improve the efficiency and quality of service delivery to end users. Completed in only three months, this effort demonstrates ATIS’ rapid response to evolving carrier needs and delivers inter-carrier solutions essential to broad adoption of cloud services.

“The standard marks a major step forward in enabling seamless, global content delivery, especially for video, between service providers,” said ATIS President and CEO, Susan Miller.  “What sets the CSF’s work apart is its focus on business needs as the driver for better interconnection. This ATIS technical solution for inter-provider content delivery helps providers meet critical customer service imperatives—namely, the need to improve end-user experience through cost effective video delivery.”

This initial CSF standard is intended to serve as the basis for future efforts which will examine: 1) the delivery of more complex types of content such as live streaming, video on demand, and peak-hour web interactions involving the use of authorization and authentication procedures; 2) the use of multicast delivery methods for some of these content types; and 3) interaction scenarios in a multi-provider content distribution environment involving a Federated Exchange.

Until September 30, 2011, the new standard is available at no charge through the ATIS Document Center by entering promotional code “CSF711”. The Document Center is the leading online resource to published and pre-published telecommunication standards, as well as technical reports, requirements and guidelines produced by ATIS-sponsored industry forums and committees.

About ATIS
ATIS is the leading technical planning and standards development organization committed to the rapid development of global, market-driven standards for the information, entertainment and communications industry. More than 200 companies actively formulate standards in ATIS’ Committees, covering issues including: IPTV, Cloud Services, Energy Efficiency, IP-Based and Wireless Technologies, Quality of Service, Billing and Operational Support, Emergency Services, Architectural Platforms and Emerging Networks. In addition, numerous Incubators, Focus and Exploratory Groups address evolving industry priorities including Smart Grid, Machine-to-Machine, Networked Car, IP Downloadable Security, Policy Management, and Network Optimization.

ATIS is the North American Organizational Partner for the 3rd Generation Partnership Project (3GPP), a member and major U.S. contributor to the International Telecommunication Union (ITU) Radio and Telecommunications’ Sectors, and a member of the Inter-American Telecommunication Commission (CITEL). ATIS is accredited by the American National Standards Institute (ANSI). For more information, please visit www.atis.org<http://na03.mypinpointe.com/link.php?M=10875047&N=6865&L=3366&F=H>.

About the Cloud Services Forum
ATIS’ Cloud Services Forum facilitates the adoption and advancement of cloud services from a network and IT perspective. Drawing upon business use cases that leverage cloud services’ potential, the Forum addresses industry priorities and develops implementable solutions for this evolving marketplace. CSF is working to ensure that cloud services – as offered by service providers – are quickly operationalized to facilitate the delivery of interoperable, secure, and managed services. Current priorities include content distribution network interconnection, cloud services framework, inter-carrier telepresence, virtual desktop, virtual private network, and development of a cloud services checklist for onboarding.

________________________________