Subject: [CDNi] Comment on draft-brandenburg-cdni-has-00 - should use RFC2606 example domain names

From: Dan York <[email-masked]>
Date: Thu, 29 Mar 2012 14:45:42 +0200

I noted in looking at the slides today at the CDNi meeting and in reading
the draft that it is using "cdn.com" in examples.  While I appreciate the
desire for nice short addresses in examples, the reality is that "cdn.com"
is a real website.  I would suggest the authors consider using *.example.*
per RFC 2606 ( http://tools.ietf.org/html/rfc2606 ). Example:

http://deliverynode.server.example.com/content_1/segments/segment1_1.ts

That does make the URL longer, but it would no longer conflict with a real
web site.

Dan

--
Dan York, [email-masked]
http://danyork.me   http://twitter.com/danyork

---

From: Jan Seedorf <[email-masked]>
Date: Thu, 29 Mar 2012 12:50:49 +0000

Thanks Dan, indeed a good comment, I will check the drafts I am (co-)authoring

Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Dan York
> Sent: Thursday, March 29, 2012 2:46 PM
> To: [email-masked]
> Subject: [CDNi] Comment on draft-brandenburg-cdni-has-00 - should use
> RFC2606 example domain names
> 
> I noted in looking at the slides today at the CDNi meeting and in reading the
> draft that it is using "cdn.com" in examples.  While I appreciate the desire for
> nice short addresses in examples, the reality is that "cdn.com" is a real
> website.  I would suggest the authors consider using *.example.* per RFC
> 2606 ( http://tools.ietf.org/html/rfc2606 ). Example:
>

---

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 29 Mar 2012 13:55:37 +0000

+1. We should do this for all our cdni drafts.

----- Original Message -----
From: Jan Seedorf [mailto:[email-masked]]
Sent: Thursday, March 29, 2012 08:50 AM
To: Dan York <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [CDNi] Comment on draft-brandenburg-cdni-has-00 - should use RFC2606 example domain names

Jan

> That does make the URL longer, but it would no longer conflict with a real
_______________________________________________
CDNi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cdni

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Thu, 29 Mar 2012 15:20:47 +0000

Hi Dan,

Thanks for the heads-up. I will definitely address it in the next version. 

Ray

>> That does make the URL longer, but it would no longer conflict with a real
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer