Subject: [CDNi] Presentation Slides

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 6 Nov 2014 17:49:04 +0000

Hello,

Please send asap to Daryl and I your draft slides for Monday’s meeting.

As usual:
	* include slide number at the bottom of each slide
	* send us a PDF version (and a PPT version if possible so we can embed suggestions/comments if needed on draft versions).

Cheers

Francois

---

From: Daryl Malas <[email-masked]>
Date: Sat, 8 Nov 2014 17:01:40 +0000

All,

We need all of the presentation slides by Sunday (tomorrow), noon.
Remember, our working group meets on Monday this time around.

Regards,

Daryl

On 11/6/14, 10:49 AM, "Francois Le Faucheur (flefauch)"
<[email-masked]> wrote:

>Hello,
>
>Please send asap to Daryl and I your draft slides for Monday¹s meeting.
>
>As usual:
>	* send us a PDF version (and a PPT version if possible so we can embed
>suggestions/comments if needed on draft versions).
>
>Cheers
>
>Francois
>_______________________________________________
>CDNi mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/cdni