Subject: [CDNi] wonder why no meeting of CDNI in IETF 97

From: "Zhujirong (Christine)" <[email-masked]>
Date: Thu, 17 Nov 2016 13:23:23 +0000

Dear Francois,

This is Christine from Huawei, China. Currently in Seoul for IETF 97.
I am concentrating on VR oriented network technology for low latency and high throughput.
Our team have a nice idea in CDN to meet with possible challenges that VR bringing to network.
In architecture and algorithm improvement.

I wonder is there any special reason for this time ART-CDNi having no arrangements in IETF97?
What would the next time session opening?

Looking forward to your reply, thank you very much!

Best Regards!
----------------------------------------------------------------
[Company_logo]
朱继荣JiRong ZHU (Christine)
Chief Architect of VR Network
Network Technology Lab
Mobile: +86 13770537991
Email: [email-masked]<mailto:[email-masked]>
----------------------------------------------------------------

---

From: Kevin Ma J <[email-masked]>
Date: Thu, 17 Nov 2016 14:13:04 +0000

Hi Christine,

  Since the working group only has one draft remaining, we didn't feel a face-to-face meeting was necessary.  There was a message sent to the list back in September (https://www.ietf.org/mail-archive/web/cdni/current/msg02766.html), but there wasn't any response indicating desire to have a f2f session.

  We will consider a f2f session for Chicago.  We certainly encourage you to submit a draft if you have interesting work for the WG to consider.

thanx!

--  Kevin J. Ma

From: CDNi [mailto:[email-masked]] On Behalf Of Zhujirong (Christine)
Sent: Thursday, November 17, 2016 8:23 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CDNi] wonder why no meeting of CDNI in IETF 97

Dear Francois,

Best Regards!

---

From: Ask Bjørn Hansen <[email-masked]>
Date: Thu, 17 Nov 2016 23:13:45 +0900

> On Nov 17, 2016, at 22:23 , Zhujirong (Christine) <[email-masked]> wrote:
> 
> Our team have a nice idea in CDN to meet with possible challenges that VR bringing to network. In architecture and algorithm improvement.

If I understand the process right then it’d be appropriate to bring it up on the mailing list before the next meeting (and discussion on the mailing list will show if there’s need for a meeting at the next IETF).

What special demands does VR put on CDN systems?

Ask