Subject: [CDNi] IETF 98 f2f meeting?

From: Kevin Ma J <[email-masked]>
Date: Mon, 19 Dec 2016 19:39:40 +0000

Hi All,

  (as chair) Congratulations to the authors and the entire working group on getting RFCs 8006, 8007, and 8008 out!  A lot of folks put in a lot of hard work over the past 6 years and it is great to have the core specs finally published.

  With that, the only charter item still outstanding is the URI Signing draft, and I'm sure the authors are eager to have completed as well.

  The chairs wanted to take a poll to see if folks think we need a face-to-face meeting in Chicago.  If the only topic is URI Signing, then we could try to finish that up on the list.  If folks want to propose other agenda items (HTTPS, VR, etc.), please send mail to the list.

  Happy Holidays and Merry New Year to all!

thanx!

--  Kevin and Francois

---

From: <[email-masked]>
Date: Mon, 19 Dec 2016 21:22:15 +0000

Hi Kevin, François and all,

As far as we are concerned, we would like to propose an item on HTTPS delegation for the meeting in Chicago.
Thank you,

Best regards,
Frédéric

-----Message d'origine-----
De : CDNi [mailto:[email-masked]] De la part de Kevin Ma J
Envoyé : lundi 19 décembre 2016 20:40
À : [email-masked]
Objet : [CDNi] IETF 98 f2f meeting?

Hi All,

thanx!

--  Kevin and Francois

_______________________________________________
CDNi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cdni

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.