Subject: [CDNi] Scheduled operations: draft-finkelman-cdni-sva-extensions-00.txt

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 28 Nov 2017 14:07:09 +0000

HI Ori & Colleagues,

I do not see anything in the use case described in section 3.3 (scheduled operations) that requires the local time support the draft proposes.

What does local time give over and above the ability to pre-position by geographic region, given that timezones are defined geographically?

Thanks
Ben

---

From: Ori Finkelman <[email-masked]>
Date: Wed, 29 Nov 2017 18:59:02 +0200

Hi Ben,
I fully agree, the option to use the geography instead of local time was
raised by Phil Sorber at the IETF meeting, and I am in favor.
I will remove the local time option.

Thanks,
Ori

On Tue, Nov 28, 2017 at 4:07 PM, Ben Niven-Jenkins <[email-masked]>
wrote:

> HI Ori & Colleagues,
>
> I do not see anything in the use case described in section 3.3 (scheduled
> operations) that requires the local time support the draft proposes.
>
> What does local time give over and above the ability to pre-position by
> geographic region, given that timezones are defined geographically?
>
> Thanks
> Ben
>
>

-- 

*Ori Finkelman*Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 |
[email-masked]