Subject: Re: [CDNi] [E] Call For Adoption of draft-finkelman-cdni-rr-sva-extensions

From: [email-masked]
Date: Thu, 2 Aug 2018 02:27:23 +0000

Phil – The presentation covered the following two drafts:

https://datatracker.ietf.org/doc/draft-finkelman-cdni-rr-sva-extensions/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dfinkelman-2Dcdni-2Drr-2Dsva-2Dextensions_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=bFhRBGqI0y8IsUx66CVfQCeP_7jmgiQfsXfK62UaIMU&s=2zpwQOLIVtDI27NUZq5tHa06hU9EHD5v3tZ_jwF__SY&e=>
https://datatracker.ietf.org/doc/draft-finkelman-cdni-triggers-sva-extensions/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dfinkelman-2Dcdni-2Dtriggers-2Dsva-2Dextensions_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=bFhRBGqI0y8IsUx66CVfQCeP_7jmgiQfsXfK62UaIMU&s=JBxktrUupl87YyxiNxr-Jf5YFpClHzbENoC3skSi6fQ&e=>

Is the hum for adoption for draft-finkelman-cdni-rr-sva-extensions only?

Thanks
Sanjay

From: CDNi [mailto:[email-masked]] On Behalf Of Phil Sorber
Sent: Saturday, July 28, 2018 8:40 PM
To: <[email-masked]> <[email-masked]>
Subject: [E] [CDNi] Call For Adoption of draft-finkelman-cdni-rr-sva-extensions

In Montreal we had a presentation and a hum for interest in adopting this document. The hum was positive and I would like to open a Call For Adoption on it. If you weren't present at the meeting, or perhaps came up with some new opinions, please voice them here.

This CFA will be open until August 10th.

Thanks.

---

From: Phil Sorber <[email-masked]>
Date: Wed, 1 Aug 2018 20:30:04 -0600

Yes. The other hum was interest in rechartering that we would have to do to
adopt the triggers. So we are going to do them separately. There will be
information about rechartering forthcoming. Does that pose any problems?

Thanks.

On Wed, Aug 1, 2018 at 8:28 PM <[email-masked]> wrote:

> https://datatracker.ietf.org/doc/draft-finkelman-cdni-rr-sva-extensions/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dfinkelman-2Dcdni-2Drr-2Dsva-2Dextensions_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=bFhRBGqI0y8IsUx66CVfQCeP_7jmgiQfsXfK62UaIMU&s=2zpwQOLIVtDI27NUZq5tHa06hU9EHD5v3tZ_jwF__SY&e=>
>
>
> https://datatracker.ietf.org/doc/draft-finkelman-cdni-triggers-sva-extensions/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dfinkelman-2Dcdni-2Dtriggers-2Dsva-2Dextensions_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=bFhRBGqI0y8IsUx66CVfQCeP_7jmgiQfsXfK62UaIMU&s=JBxktrUupl87YyxiNxr-Jf5YFpClHzbENoC3skSi6fQ&e=>
>
>
>
> *From:* CDNi [mailto:[email-masked]] *On Behalf Of *Phil Sorber
> *Sent:* Saturday, July 28, 2018 8:40 PM
> *To:* <[email-masked]> <[email-masked]>
> *Subject:* [E] [CDNi] Call For Adoption of
> draft-finkelman-cdni-rr-sva-extensions
>
>
>
> In Montreal we had a presentation and a hum for interest in adopting this
> document. The hum was positive and I would like to open a Call For Adoption
> on it. If you weren't present at the meeting, or perhaps came up with some
> new opinions, please voice them here.
>
>
>

---

From: Ori Finkelman <[email-masked]>
Date: Thu, 2 Aug 2018 09:03:01 +0300

I'm ok with that.
Thanks.

On Thu, Aug 2, 2018, 05:30 Phil Sorber <[email-masked]> wrote:

> Yes. The other hum was interest in rechartering that we would have to do
> to adopt the triggers. So we are going to do them separately. There will be
>> *To:* <cdni@ietf..org <[email-masked]>> <[email-masked]>
>>
>
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>
-- 

*Ori Finkelman*Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 |
[email-masked]

---

From: [email-masked]
Date: Thu, 2 Aug 2018 15:45:27 +0000

Hi Phil – Yes, thanks for clarifying, this makes sense. Don’t see a problem with this.

Thanks
Sanjay

From: Phil Sorber [mailto:[email-masked]]
Sent: Wednesday, August 01, 2018 10:30 PM
To: Mishra, Sanjay <[email-masked]>
Cc: <[email-masked]> <[email-masked]>
Subject: Re: [E] [CDNi] Call For Adoption of draft-finkelman-cdni-rr-sva-extensions

Yes. The other hum was interest in rechartering that we would have to do to adopt the triggers. So we are going to do them separately. There will be information about rechartering forthcoming. Does that pose any problems?

Thanks.

On Wed, Aug 1, 2018 at 8:28 PM <[email-masked]<mailto:[email-masked]>> wrote:
Phil – The presentation covered the following two drafts:

Thanks
Sanjay

From: CDNi [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Phil Sorber
Sent: Saturday, July 28, 2018 8:40 PM
To: <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>>
Subject: [E] [CDNi] Call For Adoption of draft-finkelman-cdni-rr-sva-extensions

Thanks.