Subject: Re: [CDNi] [E] Call For Adoption of draft-finkelman-cdni-rr-sva-extensions

From: Ori Finkelman <[email-masked]>
Date: Sun, 14 Oct 2018 15:15:45 +0300

Hi Phil,
Where are we standing with the adoption of these drafts ?

Thanks,
Ori

On Thu, Aug 2, 2018 at 6:46 PM <sanjay.mishra=[email-masked]>
wrote:

> Hi Phil – Yes, thanks for clarifying, this makes sense. Don’t see a
> problem with this.
>
>
>
> Thanks
>
> Sanjay
>
>
>
> *From:* Phil Sorber [mailto:[email-masked]]
> *Sent:* Wednesday, August 01, 2018 10:30 PM
> *To:* Mishra, Sanjay <[email-masked]>
> *Cc:* <[email-masked]> <[email-masked]>
> *Subject:* Re: [E] [CDNi] Call For Adoption of
> draft-finkelman-cdni-rr-sva-extensions
>
>
>
> Yes. The other hum was interest in rechartering that we would have to do
> to adopt the triggers. So we are going to do them separately. There will be
> information about rechartering forthcoming. Does that pose any problems?
>
>
>
> Thanks.
>
>
>
> On Wed, Aug 1, 2018 at 8:28 PM <[email-masked]> wrote:
>
> Phil – The presentation covered the following two drafts:
>
>
>
> https://datatracker.ietf.org/doc/draft-finkelman-cdni-rr-sva-extensions/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dfinkelman-2Dcdni-2Drr-2Dsva-2Dextensions_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=bFhRBGqI0y8IsUx66CVfQCeP_7jmgiQfsXfK62UaIMU&s=2zpwQOLIVtDI27NUZq5tHa06hU9EHD5v3tZ_jwF__SY&e=>
>
>
> https://datatracker.ietf.org/doc/draft-finkelman-cdni-triggers-sva-extensions/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dfinkelman-2Dcdni-2Dtriggers-2Dsva-2Dextensions_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=bFhRBGqI0y8IsUx66CVfQCeP_7jmgiQfsXfK62UaIMU&s=JBxktrUupl87YyxiNxr-Jf5YFpClHzbENoC3skSi6fQ&e=>
>
>
>
> Is the hum for adoption for draft-finkelman-cdni-rr-sva-extensions only?
>
>
>
> Thanks
>
> Sanjay
>
>
>
> *From:* CDNi [mailto:[email-masked]] *On Behalf Of *Phil Sorber
> *Sent:* Saturday, July 28, 2018 8:40 PM
> *To:* <[email-masked]> <[email-masked]>
> *Subject:* [E] [CDNi] Call For Adoption of
> draft-finkelman-cdni-rr-sva-extensions
>
>
>
> In Montreal we had a presentation and a hum for interest in adopting this
> document. The hum was positive and I would like to open a Call For Adoption
> on it. If you weren't present at the meeting, or perhaps came up with some
> new opinions, please voice them here.
>
>
>
> This CFA will be open until August 10th.
>
>
>
> Thanks.
>
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>

-- 

*Ori Finkelman*Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 |
[email-masked]

---

From: Phil Sorber <[email-masked]>
Date: Mon, 15 Oct 2018 13:25:08 -0600

Sorry for the delay. Working on this now.

On Sun, Oct 14, 2018 at 6:16 AM Ori Finkelman <[email-masked]> wrote:

> *Ori Finkelman*Qwilt | Work: +972-72-2221647 <+972%2072-222-1647> |
> Mobile: +972-52-3832189 <+972%2052-383-2189> | [email-masked]
>

---

From: Phil Sorber <[email-masked]>
Date: Mon, 15 Oct 2018 14:01:03 -0600

Ori,

I think we did this out of order, but can you resubmit with
"draft-ietf-cndi-..." naming scheme? That is the document that needs to be
adopted.

Sorry for the confusion.

On Mon, Oct 15, 2018 at 1:25 PM Phil Sorber <[email-masked]> wrote:

>> On Thu, Aug 2, 2018 at 6:46 PM <sanjay.mishra=
>> [email-masked]> wrote:
>>
>>> In Montreal we had a presentation and a hum for interest in adopting
>>> this document. The hum was positive and I would like to open a Call For
>>> Adoption on it. If you weren't present at the meeting, or perhaps came up
>>> with some new opinions, please voice them here.
>>>
>>>
>>>

---

From: Ori Finkelman <[email-masked]>
Date: Tue, 16 Oct 2018 09:39:46 +0300

Sure, I'll do that now.

On Mon, Oct 15, 2018 at 11:01 PM Phil Sorber <[email-masked]> wrote:

>>>> Yes. The other hum was interest in rechartering that we would have to
>>>> do to adopt the triggers. So we are going to do them separately. There will
>>>> be information about rechartering forthcoming. Does that pose any problems?
>>>>
>>>>
>>>>
>>>> Thanks.
>>>>
>>>>
>>>>

--