Subject: [CDNi] draft-fieau-cdni-interfaces-https-delegation call for adoption

From: Phil Sorber <[email-masked]>
Date: Sun, 28 Oct 2018 20:20:15 -0600

At the last meeting we discussed the potential to adopt this document.
Frederic posted a new version with the changes we had discussed and so I'd
like to do a formal call for adoption here.

https://datatracker.ietf.org/doc/draft-fieau-cdni-interfaces-https-delegation/

I'll leave this open until Nov 10th.

Thanks.

---

From: Ori Finkelman <[email-masked]>
Date: Wed, 31 Oct 2018 13:59:41 +0200

Hi,
I see this as an important part of CDNI as delegating HTTPS credentials is
a must for DNS delegation.
I am therefore favor of adopting it.

Thanks,
Ori

On Mon, Oct 29, 2018 at 4:20 AM Phil Sorber <[email-masked]> wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>

-- 

*Ori Finkelman*Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 |
[email-masked]

---

From: Daniel Migault <[email-masked]>
Date: Wed, 31 Oct 2018 12:32:11 +0000

I am in favor of its adoption.  It might be extended in the future with LURK.
Yours,
Daniel

From: CDNi <[email-masked]> On Behalf Of Ori Finkelman
Sent: Wednesday, October 31, 2018 8:00 AM
To: Phil Sorber <[email-masked]>
Cc: <[email-masked]> <[email-masked]>
Subject: Re: [CDNi] draft-fieau-cdni-interfaces-https-delegation call for adoption

Hi,
I see this as an important part of CDNI as delegating HTTPS credentials is a must for DNS delegation.
I am therefore favor of adopting it.

Thanks,
Ori

On Mon, Oct 29, 2018 at 4:20 AM Phil Sorber <[email-masked]<mailto:[email-masked]>> wrote:
At the last meeting we discussed the potential to adopt this document. Frederic posted a new version with the changes we had discussed and so I'd like to do a formal call for adoption here.

Thanks.
_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni

--
Ori Finkelman
Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 | [email-masked]<mailto:[email-masked]>

---

From: <[email-masked]>
Date: Wed, 31 Oct 2018 12:41:55 +0000

Hi Phil

+1, we are beyond the schedule wrt HTTPS delivery.

Regards
Emile

De : CDNi [mailto:[email-masked]] De la part de Ori Finkelman
Envoyé : mercredi 31 octobre 2018 13:00
À : Phil Sorber
Cc : <[email-masked]>
Objet : Re: [CDNi] draft-fieau-cdni-interfaces-https-delegation call for adoption

Hi,

Thanks,
Ori

Thanks.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: [email-masked]
Date: Wed, 31 Oct 2018 13:50:24 +0000

Hi Phil – I support the adoption of this document as it formalizes CDNI metadata for techniques proposed in STAR and Subcerts delegation methods.

Thanks
Sanjay

From: CDNi [mailto:[email-masked]] On Behalf Of Phil Sorber
Sent: Sunday, October 28, 2018 10:20 PM
To: <[email-masked]> <[email-masked]>
Subject: [E] [CDNi] draft-fieau-cdni-interfaces-https-delegation call for adoption

https://datatracker.ietf.org/doc/draft-fieau-cdni-interfaces-https-delegation/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dfieau-2Dcdni-2Dinterfaces-2Dhttps-2Ddelegation_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=vWc2wMZjILQ-X0QngDIO3NCW5LGoltZVDrMUyMaXlgA&s=LH7JLOqvgQWRykjuPKkI4GyFh9z4m6lLyTW5s-8tIoU&e=>

Thanks.