Subject: Re: [CDNi] next steps with draft-ietf-cdni-request-routing-extensions-03.txt

From: Kevin Ma <[email-masked]>
Date: Wed, 24 Jul 2019 01:37:56 -0400

Hi Sanjay,

  The updates look good.  Two final comments:
  - section 2.1: "non empty" -> "non-empty"
  - sections 6/7: if there are no acknowledgements or contributors, those
two sections can just be removed.

  Those comments notwithstanding, I think we can start the WGLC.

thanx.

--  Kevin J. Ma

On Sun, Jun 30, 2019 at 9:20 AM <sanjay.mishra=[email-masked]>
wrote:

> Since there is no CDNI meeting on the agenda, I wanted to ask if chairs
> have any additional questions or questions in the mailing list towards
> advancing draft-ietf-cdni-request-routing-extensions-03.txt to WGLC?
>
>
>
> Thanks
>
> Sanjay
>
>
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>

---

From: "Ori Finkelman (IETF)" <[email-masked]>
Date: Wed, 24 Jul 2019 12:26:02 +0300

Thanks Kevin.
I will wait for group comments and will publish an updated version with the
comments you have sent here.

Best regards,
Ori

On Wed, Jul 24, 2019 at 8:38 AM Kevin Ma <[email-masked]> wrote:

> thanx..
> On Sun, Jun 30, 2019 at 9:20 AM <sanjay.mishra=
> [email-masked]> wrote:
>

---

From: [email-masked]
Date: Wed, 24 Jul 2019 12:28:14 +0000

Thank you Kevin. Will fix the nits and the ACK section. Thx Sanjay

From: CDNi [mailto:[email-masked]] On Behalf Of Kevin Ma
Sent: Wednesday, July 24, 2019 1:38 AM
To: sanjay.mishra=[email-masked]
Cc: [email-masked]
Subject: [E] Re: [CDNi] next steps with draft-ietf-cdni-request-routing-extensions-03.txt

Hi Sanjay,

  The updates look good.  Two final comments:
  - section 2.1: "non empty" -> "non-empty"
  - sections 6/7: if there are no acknowledgements or contributors, those two sections can just be removed.

thanx..

--  Kevin J. Ma

On Sun, Jun 30, 2019 at 9:20 AM <sanjay.mishra=[email-masked]<mailto:[email-masked]>> wrote:
Since there is no CDNI meeting on the agenda, I wanted to ask if chairs have any additional questions or questions in the mailing list towards advancing draft-ietf-cdni-request-routing-extensions-03.txt to WGLC?

Thanks
Sanjay

_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_cdni&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=352Bjpn10ZUmSyiyz0RIoye9HTaWI-uKxSinrcm1sCw&s=JjtbGmExxepANUoiMZ3UYdj2pUpWpe-roQYTXpYt75g&e=>