Subject: [CDNi] Warren Kumari's No Objection on draft-ietf-cdni-request-routing-extensions-07: (with COMMENT)

From: Warren Kumari via Datatracker <[email-masked]>
Date: Tue, 15 Oct 2019 05:42:20 -0700

Warren Kumari has entered the following ballot position for
draft-ietf-cdni-request-routing-extensions-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-cdni-request-routing-extensions/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for writing this, also thank you for addressing the OpsDir Review
comments. Also thank you to [email-masked] for the review.

---

From: [email-masked]
Date: Tue, 15 Oct 2019 15:07:05 +0000

Hi Warren - Thank you for your review. Appreciate it.

-Sanjay

-----Original Message-----
From: Warren Kumari via Datatracker [mailto:[email-masked]] 
Sent: Tuesday, October 15, 2019 8:42 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; Kevin Ma <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [E] Warren Kumari's No Objection on draft-ietf-cdni-request-routing-extensions-07: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=-DCvBBYPrPHxy92EfwH40xlOKvKjOkGTc3uM4bpfDm4&s=wjFb2Y-MQ6051Ll6ggEuQ7OhHsrDZh8U2QmkSatoxxY&e=
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dcdni-2Drequest-2Drouting-2Dextensions_&d=DwICaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=-DCvBBYPrPHxy92EfwH40xlOKvKjOkGTc3uM4bpfDm4&s=VFrXNmZK7NOCdTs57ybg2KHB616uHWMANtC4bd4YbVM&e=