Subject: [CDNi] IETF 111 Agenda - Request to be added to the agenda.

From: "Goldstein, Glenn" <[email-masked]>
Date: Tue, 29 Jun 2021 20:38:55 +0000

Hi Kevin –

I’ve been working with Sanjay on SVA’s extensions to the CDNi Metadata Model and Interface, and would like to make a 10 to 15 minute presentation during the CDNi WG meeting on July 27. We will also have a preliminary version of the internet draft memo that summarizes our proposed extensions by the 12th.

I’m new to IETF procedures, so Sanjay will be my guide.

Thanks,
Glenn

From: CDNi [mailto:[email-masked]] On Behalf Of Kevin Ma
Sent: Friday, June 25, 2021 10:38 PM
To: <[email-masked]> <[email-masked]>
Subject: [E] [CDNi] IETF 111 Agenda

Hi All,

  I hope everyone saw that the preliminary agenda for IETF 111 has been posted (https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fagenda.html&umid=5DC0468B-C5E8-B705-8965-9487F5936262&auth=19120be9529b25014b618505cb01789c5433dae7-3e79c4800c0e99cc6c3bc7ab5bdea51618cc352f<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_agenda.html&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=dp0vImKP90sr1WN-FBxdkGRsMrvoRDvRy0an-DJyc_s&s=wo56SrZO4sgqUQAXG_BdV6C0qZCWKF6n_3g1m4CLQmw&e=>).  CDNI is back on the agenda!  We are scheduled for Tuesday July 27, 2021 at 21:30 UTC.

  As a reminder, the ID cut-off is July 12th (https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fimportant%2ddates%2f&umid=5DC0468B-C5E8-B705-8965-9487F5936262&auth=19120be9529b25014b618505cb01789c5433dae7-e876280b952d93c819f7ce47f935fa9f117870f9<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_important-2Ddates_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=dp0vImKP90sr1WN-FBxdkGRsMrvoRDvRy0an-DJyc_s&s=1Pzrc3jtA--oLD7b6DlkKj57Tcp8FGXThOIZs4WSqyg&e=>).

  Please get your IDs in and send Sanjay and I your agenda requests.

thanx!

--  Kevin J. Ma

This communication is the property of Lumen Technologies and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.

---

From: Kevin Ma <[email-masked]>
Date: Sun, 4 Jul 2021 23:25:10 -0400

Hi Glenn,

  We have added your draft to the agenda.

thanx!

--  Kevin J. Ma

On Tue, Jun 29, 2021 at 4:39 PM Goldstein, Glenn <[email-masked]>
wrote:

> Hi Kevin –
>
>
>
> I’ve been working with Sanjay on SVA’s extensions to the CDNi Metadata
> Model and Interface, and would like to make a 10 to 15 minute presentation
> during the CDNi WG meeting on July 27. We will also have a preliminary
> version of the internet draft memo that summarizes our proposed extensions
> by the 12th.
>
>
>
> *From:* CDNi [mailto:[email-masked]] *On Behalf Of *Kevin Ma
> *Sent:* Friday, June 25, 2021 10:38 PM
> *To:* <[email-masked]> <[email-masked]>
> *Subject:* [E] [CDNi] IETF 111 Agenda
>
>
>
> Hi All,
>
>
>
>   I hope everyone saw that the preliminary agenda for IETF 111 has been
> posted (
> https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fagenda.html&umid=5DC0468B-C5E8-B705-8965-9487F5936262&auth=19120be9529b25014b618505cb01789c5433dae7-3e79c4800c0e99cc6c3bc7ab5bdea51618cc352f
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_agenda.html&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=dp0vImKP90sr1WN-FBxdkGRsMrvoRDvRy0an-DJyc_s&s=wo56SrZO4sgqUQAXG_BdV6C0qZCWKF6n_3g1m4CLQmw&e=>).
> CDNI is back on the agenda!  We are scheduled for Tuesday July 27, 2021 at
> 21:30 UTC.
>
>
>
>   As a reminder, the ID cut-off is July 12th (
> https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fimportant%2ddates%2f&umid=5DC0468B-C5E8-B705-8965-9487F5936262&auth=19120be9529b25014b618505cb01789c5433dae7-e876280b952d93c819f7ce47f935fa9f117870f9
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_important-2Ddates_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=dp0vImKP90sr1WN-FBxdkGRsMrvoRDvRy0an-DJyc_s&s=1Pzrc3jtA--oLD7b6DlkKj57Tcp8FGXThOIZs4WSqyg&e=>
> ).
>
>
>
> This communication is the property of Lumen Technologies and may contain
> confidential or privileged information. Unauthorized use of this
> communication is strictly prohibited and may be unlawful. If you have
> received this communication in error, please immediately notify the sender
> by reply e-mail and destroy all copies of the communication and any
> attachments.
>