Subject: [CDNi] IETF 111 Agenda - time slot request

From: <[email-masked]>
Date: Thu, 15 Jul 2021 08:10:20 +0000

Hi Kevin, Sanjay,

I would like to request a 10’ slot to present the current status of HTTPS delegation draft.

Thank you,

Regards,
Frederic

From: CDNi [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Kevin Ma
Sent: Friday, June 25, 2021 10:38 PM
To: <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>>
Subject: [E] [CDNi] IETF 111 Agenda

Hi All,

  I hope everyone saw that the preliminary agenda for IETF 111 has been posted (https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fagenda.html&umid=5DC0468B-C5E8-B705-8965-9487F5936262&auth=19120be9529b25014b618505cb01789c5433dae7-3e79c4800c0e99cc6c3bc7ab5bdea51618cc352f<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_agenda.html&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=dp0vImKP90sr1WN-FBxdkGRsMrvoRDvRy0an-DJyc_s&s=wo56SrZO4sgqUQAXG_BdV6C0qZCWKF6n_3g1m4CLQmw&e=>).  CDNI is back on the agenda!  We are scheduled for Tuesday July 27, 2021 at 21:30 UTC.

  As a reminder, the ID cut-off is July 12th (https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fimportant%2ddates%2f&umid=5DC0468B-C5E8-B705-8965-9487F5936262&auth=19120be9529b25014b618505cb01789c5433dae7-e876280b952d93c819f7ce47f935fa9f117870f9<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_important-2Ddates_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=dp0vImKP90sr1WN-FBxdkGRsMrvoRDvRy0an-DJyc_s&s=1Pzrc3jtA--oLD7b6DlkKj57Tcp8FGXThOIZs4WSqyg&e=>).

  Please get your IDs in and send Sanjay and I your agenda requests.

thanx!

--  Kevin J. Ma

This communication is the property of Lumen Technologies and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Kevin Ma <[email-masked]>
Date: Thu, 15 Jul 2021 16:38:30 -0400

Hi Frederic,

  We're a little pressed for time since it is only a 1 hour slot.  I didn't
see any major updates to the draft.  Would 5 minutes be enough to summarize
where we are?

thanx!

--  Kevin J. Ma

On Thu, Jul 15, 2021 at 4:10 AM <[email-masked]> wrote:

> *From:* CDNi [mailto:[email-masked]] *On Behalf Of *Kevin Ma
> *Sent:* Friday, June 25, 2021 10:38 PM
> *To:* <[email-masked]> <[email-masked]>
> *Subject:* [E] [CDNi] IETF 111 Agenda
>
>
>
> Hi All,
>
>
>
>   I hope everyone saw that the preliminary agenda for IETF 111 has been
> posted (
> https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fagenda.html&umid=5DC0468B-C5E8-B705-8965-9487F5936262&auth=19120be9529b25014b618505cb01789c5433dae7-3e79c4800c0e99cc6c3bc7ab5bdea51618cc352f
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_agenda.html&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=dp0vImKP90sr1WN-FBxdkGRsMrvoRDvRy0an-DJyc_s&s=wo56SrZO4sgqUQAXG_BdV6C0qZCWKF6n_3g1m4CLQmw&e=>).
> CDNI is back on the agenda!  We are scheduled for Tuesday July 27, 2021 at
> 21:30 UTC.
>
>
>
>   As a reminder, the ID cut-off is July 12th (
> https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fimportant%2ddates%2f&umid=5DC0468B-C5E8-B705-8965-9487F5936262&auth=19120be9529b25014b618505cb01789c5433dae7-e876280b952d93c819f7ce47f935fa9f117870f9
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_important-2Ddates_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=dp0vImKP90sr1WN-FBxdkGRsMrvoRDvRy0an-DJyc_s&s=1Pzrc3jtA--oLD7b6DlkKj57Tcp8FGXThOIZs4WSqyg&e=>
> ).
>
>
>
> This communication is the property of Lumen Technologies and may contain
> confidential or privileged information. Unauthorized use of this
> communication is strictly prohibited and may be unlawful. If you have
> received this communication in error, please immediately notify the sender
> by reply e-mail and destroy all copies of the communication and any
> attachments.
>

---

From: <[email-masked]>
Date: Fri, 16 Jul 2021 07:29:46 +0000

Hi, that’s fine,

Thank you,

regards
Frederic

De : Kevin Ma [mailto:[email-masked]]
Envoyé : jeudi 15 juillet 2021 22:39
À : FIEAU Frédéric INNOV/NET <[email-masked]>
Cc : Mishra, Sanjay <[email-masked]>; [email-masked]; STEPHAN Emile INNOV/NET <[email-masked]>
Objet : Re: [CDNi] IETF 111 Agenda - time slot request

Hi Frederic,

  We're a little pressed for time since it is only a 1 hour slot.  I didn't see any major updates to the draft.  Would 5 minutes be enough to summarize where we are?

thanx!

--  Kevin J. Ma

On Thu, Jul 15, 2021 at 4:10 AM <[email-masked]<mailto:[email-masked]>> wrote:
Hi Kevin, Sanjay,

Thank you,

Regards,
Frederic

Hi All,

thanx!

--  Kevin J. Ma

Thank you.