Subject: Re: [CDNi] [E] IETF 111 CDNI Agenda

From: "Goldstein, Glenn" <[email-masked]>
Date: Mon, 19 Jul 2021 16:26:10 +0000

Slides are attached for the CDNI Metadata portion of our presentation for July 27.

Thanks!
Glenn

---------- Forwarded message ---------
From: Kevin Ma <[email-masked]<mailto:[email-masked]>>
Date: Thu, Jul 15, 2021 at 4:50 PM
Subject: [E] [CDNi] IETF 111 CDNI Agenda
To: <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>>

Hi All,

  The draft agenda is posted: https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fmaterials%2fagenda%2d111%2dcdni%2d01&umid=E549CA53-C742-2A05-AE49-847D9E3346D8&auth=19120be9529b25014b618505cb01789c5433dae7-d53cad151b886103df4eb30ab529b4e49a6379c9<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_materials_agenda-2D111-2Dcdni-2D01&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=L2DwvuB1vm16c1fmaJOZ6YhhHUR1pil6IfNJyWmanok&s=HqkRxHuNFyQu8TlBzO_SYAS5W4IZrewBLDiiCOqarvg&e=> .  Please let the chairs know if we missed anything.

  We have a really packed agenda, so presenters need to be prepared to stick to the time limits.  The chairs ask that all presenters please send their slides to us by 11:59 UTC on Friday 23 July 2021 so that we can upload them ahead of the meeting on Tuesday.

  Looking forward to seeing you all online!

thanx!

--  Kevin and Sanjay
_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_cdni&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=L2DwvuB1vm16c1fmaJOZ6YhhHUR1pil6IfNJyWmanok&s=gk4AESkwdUyDj3OUsaCBJrDpyBs3Wnj6ZkHh-nNKENg&e=
This communication is the property of Lumen Technologies and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.

---

From: Kevin Ma <[email-masked]>
Date: Fri, 23 Jul 2021 22:17:53 -0400

uploaded.  thanx!

On Mon, Jul 19, 2021 at 12:26 PM Goldstein, Glenn <[email-masked]>
wrote:

> From: *Kevin Ma* <[email-masked]>
> To: <[email-masked]> <[email-masked]>
>
>
>
> Hi All,
>
>
>
>   The draft agenda is posted:
> https://imss91-ctp.trendmicro.com:443/wis/clicktime/v1/query?url=https%3a%2f%2fdatatracker.ietf.org%2fmeeting%2f111%2fmaterials%2fagenda%2d111%2dcdni%2d01&umid=E549CA53-C742-2A05-AE49-847D9E3346D8&auth=19120be9529b25014b618505cb01789c5433dae7-d53cad151b886103df4eb30ab529b4e49a6379c9
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_111_materials_agenda-2D111-2Dcdni-2D01&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=L2DwvuB1vm16c1fmaJOZ6YhhHUR1pil6IfNJyWmanok&s=HqkRxHuNFyQu8TlBzO_SYAS5W4IZrewBLDiiCOqarvg&e=>
> .  Please let the chairs know if we missed anything.
>
>
>
>   We have a really packed agenda, so presenters need to be prepared to
> stick to the time limits.  The chairs ask that all presenters please send
> their slides to us by 11:59 UTC on Friday 23 July 2021 so that we can
> upload them ahead of the meeting on Tuesday.
>
>
>
> [email-masked]
> This communication is the property of Lumen Technologies and may contain
> confidential or privileged information. Unauthorized use of this
> communication is strictly prohibited and may be unlawful. If you have
> received this communication in error, please immediately notify the sender
> by reply e-mail and destroy all copies of the communication and any
> attachments.
>