Subject: [CDNi] Request for WG Adoption: Capacity Insights

From: Andrew Ryan <[email-masked]>
Date: Tue, 5 Apr 2022 09:07:57 -0400

Greetings,

   Similar to the recent solicitation for adoption of the CDNI Metadata 
Model Extensions, I would like to submit a draft for consideration of 
adoption:

https://datatracker.ietf.org/doc/draft-ryan-cdni-capacity-insights-extensions/

The draft outlines extensions to the FCI payload registry, which will 
enable communication of Capacity/Delegation limits between a uCDN and 
dCDN.  This draft has been presented at IETF 111, IETF 112 and most 
recently at IETF 113  from which we have incorporated some great feed 
back into several revisions of the draft.

I look forward to any feedback and/or support for the adoption of this 
draft.  Thank you very much for your time.

Andrew Ryan

---

From: "Chaudhari, Pankaj" <[email-masked]>
Date: Tue, 5 Apr 2022 14:54:13 +0000

I support the adoption of the draft by the CDNi group. Thanks to Andy and the other contributors who have worked on this spec.

- Pankaj

On 4/5/22, 6:08 AM, "CDNi on behalf of Andrew Ryan" <[email-masked] on behalf of [email-masked]> wrote:

    Greetings,

    https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ryan-cdni-capacity-insights-extensions%2F&amp;data=04%7C01%7Cpc.chaudhari%40disneystreaming.com%7Cea65070886a048c892c608da1705578f%7C65f03ca86d0a493e9e4ac85ac9526a03%7C0%7C0%7C637847608958526054%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=JY1imNqjH%2FVXk1SuZZPCmiRMmyBVik10m2Lx1kmMxVk%3D&amp;reserved=0

    Andrew Ryan

    _______________________________________________
    CDNi mailing list
    [email-masked]
    https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcdni&amp;data=04%7C01%7Cpc.chaudhari%40disneystreaming.com%7Cea65070886a048c892c608da1705578f%7C65f03ca86d0a493e9e4ac85ac9526a03%7C0%7C0%7C637847608958526054%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=WVe2ffXuqKFuUD2SXS%2F2Vsk4%2B3GYkGJ9JCAD7HyFkuQ%3D&amp;reserved=0

---

From: Guillaume Bichot <[email-masked]>
Date: Wed, 6 Apr 2022 15:59:42 +0000

I  supports the adoption of this draft.
Guillaume Bichot

-----Original Message-----
From: CDNi <[email-masked]> On Behalf Of Andrew Ryan
Sent: Tuesday, April 5, 2022 3:08 PM
To: [email-masked]
Subject: [CDNi] Request for WG Adoption: Capacity Insights

Greetings,

   Similar to the recent solicitation for adoption of the CDNI Metadata Model Extensions, I would like to submit a draft for consideration of
adoption:

https://fra01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ryan-cdni-capacity-insights-extensions%2F&amp;data=04%7C01%7Cguillaume.bichot%40broadpeak.tv%7C9204ffbb3dac41132c1508da17055af5%7C0ebe44eac9c9438da0407e699f358ed4%7C0%7C0%7C637847609036860628%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=vT7k1JsjgBju21qkU5bLnAOPE3hl6E7kMYMutplZE64%3D&amp;reserved=0

The draft outlines extensions to the FCI payload registry, which will enable communication of Capacity/Delegation limits between a uCDN and dCDN.  This draft has been presented at IETF 111, IETF 112 and most recently at IETF 113  from which we have incorporated some great feed back into several revisions of the draft.

I look forward to any feedback and/or support for the adoption of this draft.  Thank you very much for your time.

Andrew Ryan

_______________________________________________
CDNi mailing list
[email-masked]
https://fra01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcdni&amp;data=04%7C01%7Cguillaume.bichot%40broadpeak.tv%7C9204ffbb3dac41132c1508da17055af5%7C0ebe44eac9c9438da0407e699f358ed4%7C0%7C0%7C637847609036860628%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=vEglfJChi6fpn1V50%2BM82%2F%2BsxjbGeG0lByGQKRhmTuc%3D&amp;reserved=0

---

From: ALFONSO SILONIZ SANDINO <[email-masked]>
Date: Thu, 7 Apr 2022 14:39:52 +0000

Hello all,

I support the adoption of this draft by  the CDNi group.

Best regards,

Alfonso Silóniz

El 5/4/22 15:08, "CDNi en nombre de Andrew Ryan" <[email-masked] en nombre de [email-masked]> escribió:

    Greetings,

    Andrew Ryan

    _______________________________________________
    CDNi mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/cdni

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is confidential and privileged information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição