Subject: Re: [Cellar] Call for adoption of three new WG items

From: "Timothy B. Terriberry" <[email-masked]>
Date: Mon, 16 Jul 2018 07:05:49 -0700

Timothy B. Terriberry wrote:
> We request that people indicate support or objection to the adoption of 
> the following three drafts as working group drafts:
> draft-lhomme-cellar-matroska-04
> draft-lhomme-cellar-codec-00
> draft-lhomme-cellar-tags-00

Now that the draft submission window has re-opened, and having heard 
several comments in favor and none against, I think that we can consider 
these drafts adopted. Would the authors/editors please submit updated 
versions with the draft-ietf-cellar-* naming convention?

---

From: Dave Rice <[email-masked]>
Date: Tue, 17 Jul 2018 09:46:47 -0400

> On Jul 16, 2018, at 10:05 AM, Timothy B. Terriberry <[email-masked]> wrote:
> 
>> We request that people indicate support or objection to the adoption of the following three drafts as working group drafts:
> Now that the draft submission window has re-opened, and having heard several comments in favor and none against, I think that we can consider these drafts adopted. Would the authors/editors please submit updated versions with the draft-ietf-cellar-* naming convention?

I adjusted the name of all three from *-lhomme-* to *-ietf-* and submitted all three (matroska, tags, and codec). I reset the version numbering of all three back to 00.
The changes for the renaming and versioning are in https://github.com/Matroska-Org/matroska-specification/pull/241/files <https://github.com/Matroska-Org/matroska-specification/pull/241/files>.

Dave Rice

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 17 Jul 2018 07:38:33 -0700

Dave Rice wrote:
> I adjusted the name of all three from *-lhomme-* to *-ietf-* and 
> submitted all three (matroska, tags, and codec). I reset the version 
> numbering of all three back to 00.
> The changes for the renaming and versioning are in 
> https://github.com/Matroska-Org/matroska-specification/pull/241/files.

Thanks, Dave. All three drafts should be posted now.