Subject: [Cellar] today's meeting

From: Moritz Bunkus <[email-masked]>
Date: Tue, 30 Oct 2018 13:15:50 +0100

Hey,

if I remember correctly, a meeting's scheduled for today even though no
agenda has been posted yet. I just meant to say that I won't be able to
attend tonight.

PS: reminder for us Europeans, the meeting is one hour earlier than previous
meetings (20:00 UTC is 21:00 CET).

Kind regards,
mosu

---

From: Dave Rice <[email-masked]>
Date: Tue, 30 Oct 2018 09:56:47 -0400

Hi all,

> On Oct 30, 2018, at 8:15 AM, Moritz Bunkus <moritz=[email-masked]> wrote:
> 
> Hey,
> 

I could make the call (in EDT it’s 16:00).

For some comments on the agenda:

- EBML
This is in last call status. Currently the issue tracker for EBML (https://github.com/Matroska-Org/ebml-specification/issues <https://github.com/Matroska-Org/ebml-specification/issues>) is only a short wishlist for future features. There are no open pull requests, not much to do here at the moment unless more comments or reviews come in.

- FFV1
IIUC this is assigned to 3 working groups for review. I updated this document recently as there were some modifications based on the last discussion. More contextual information, labels on pseudocode, and clarifications. I also renamed some sectional headers.

There has been active work on supporting bayer formats as a future feature and a work in progress on storing metadata in FFV1. The only pull request open that is not concerning a future feature is https://github.com/FFmpeg/FFV1/pull/111 <https://github.com/FFmpeg/FFV1/pull/111>, which needs some resolution.

The issue tracker for FFV1 is also only future features except for https://github.com/FFmpeg/FFV1/issues/118 <https://github.com/FFmpeg/FFV1/issues/118>. This is based on a to do note from within a very early of the FFV1 document.

- Matroska
Obviously there is a lot to do. We have 37 open issues and 16 open pull requests. Lots of open work on codec mappings, chapters, frame metadata, etc.

Best Regards,
Dave Rice

---

From: Steve Lhomme <[email-masked]>
Date: Tue, 30 Oct 2018 16:41:02 +0100

Hi
I don’t think I can make it for the call but it would be nice if we could push EBML to the next standardization step. There's nothing pending for this version.
For Matroska we're still many months of. Although the main document is stable I think each element should have a better definition than the short texts we have now.
On 30 Oct 2018 at 14:57 +0100, Dave Rice <[email-masked]>, wrote:
> This is in last call status. Currently the issue tracker for EBML (https://github.com/Matroska-Org/ebml-specification/issues) is only a short wishlist for future features. There are no open pull requests, not much to do here at the moment unless more comments or reviews come in.
>
> - FFV1
> There has been active work on supporting bayer formats as a future feature and a work in progress on storing metadata in FFV1. The only pull request open that is not concerning a future feature is https://github.com/FFmpeg/FFV1/pull/111, which needs some resolution.
>
> The issue tracker for FFV1 is also only future features except for https://github.com/FFmpeg/FFV1/issues/118. This is based on a to do note from within a very early of the FFV1 document.
>
> - Matroska
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

---

From: hubblec4 <[email-masked]>
Date: Tue, 30 Oct 2018 21:02:20 +0100

Hey,

is the meeting canceled?

Am 30.10.2018 um 16:41 schrieb Steve Lhomme:
> Hi
> I don’t think I can make it for the call but it would be nice if we 
> could push EBML to the next standardization step. There's nothing 
> pending for this version.
> For Matroska we're still many months of. Although the main document is 
> stable I think each element should have a better definition than the 
> short texts we have now.
>>> On Oct 30, 2018, at 8:15 AM, Moritz Bunkus 
>>> <moritz=[email-masked] 
>>> <mailto:moritz=[email-masked]>> wrote:
>>>
>>> Hey,
>>>
>> This is in last call status. Currently the issue tracker for EBML 
>> (https://github.com/Matroska-Org/ebml-specification/issues) is only a 
>> short wishlist for future features. There are no open pull requests, 
>> not much to do here at the moment unless more comments or reviews 
>> come in.
>>
>> - FFV1
>> IIUC this is assigned to 3 working groups for review. I updated this 
>> document recently as there were some modifications based on the last 
>> discussion. More contextual information, labels on pseudocode, and 
>> clarifications. I also renamed some sectional headers.
>>
>> There has been active work on supporting bayer formats as a future 
>> feature and a work in progress on storing metadata in FFV1. The only 
>> pull request open that is not concerning a future feature is 
>> https://github.com/FFmpeg/FFV1/pull/111, which needs some resolution.
>>
>> The issue tracker for FFV1 is also only future features except for 
>> https://github.com/FFmpeg/FFV1/issues/118. This is based on a to do 
>> note from within a very early of the FFV1 document.
>>
>> - Matroska
>> Obviously there is a lot to do. We have 37 open issues and 16 open 
>> pull requests. Lots of open work on codec mappings, chapters, frame 
>> metadata, etc.
>>
>> Best Regards,
>> Dave Rice

---

From: Dave Rice <[email-masked]>
Date: Tue, 30 Oct 2018 16:04:11 -0400

Is anyone else on the call? We haven’t heard from either chair on this thread.
Dave

> On Oct 30, 2018, at 4:02 PM, hubblec4 <[email-masked]> wrote:
> 
> Hey,
> 
> is the meeting canceled?
> 
>> On 30 Oct 2018 at 14:57 +0100, Dave Rice <[email-masked]> <mailto:[email-masked]>, wrote:
>>> Hi all,
>>> 
>>>> On Oct 30, 2018, at 8:15 AM, Moritz Bunkus <moritz=[email-masked] <mailto:moritz=[email-masked]>> wrote:
>>>> 
>>>> Hey,
>>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/cellar <https://www.ietf.org/mailman/listinfo/cellar>
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/cellar <https://www.ietf.org/mailman/listinfo/cellar>
>

---

From: hubblec4 <[email-masked]>
Date: Tue, 30 Oct 2018 21:05:45 +0100

> Is anyone else on the call? We haven’t heard from either chair on this 
No, I'm alone.

>
>> On Oct 30, 2018, at 4:02 PM, hubblec4 <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hey,
>>
>> is the meeting canceled?
>>
>>
>>> For Matroska we're still many months of. Although the main document 
>>> is stable I think each element should have a better definition than 
>>> the short texts we have now.
>>>> (https://github.com/Matroska-Org/ebml-specification/issues) is only 
>>>> a short wishlist for future features. There are no open pull 
>>>> requests, not much to do here at the moment unless more comments or 
>>>> reviews come in.
>>>>
>>>> - FFV1
>>>> IIUC this is assigned to 3 working groups for review. I updated 
>>>> this document recently as there were some modifications based on 
>>>> the last discussion. More contextual information, labels on 
>>>> pseudocode, and clarifications. I also renamed some sectional headers.
>>>>
>>>> feature and a work in progress on storing metadata in FFV1. The 
>>>> only pull request open that is not concerning a future feature is

---

From: Dave Rice <[email-masked]>
Date: Tue, 30 Oct 2018 16:21:05 -0400

> On Oct 30, 2018, at 4:05 PM, hubblec4 <[email-masked]> wrote:
> 
> 

T-T
I suggest we nudge the chairs for a re-schedule.
*cough* Michael, Tim?

>>> On Oct 30, 2018, at 4:02 PM, hubblec4 <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hey,
>>> 
>>> is the meeting canceled?
>>>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 31 Oct 2018 13:39:58 +0530

> Is anyone else on the call? We haven’t heard from either chair on this

Hi, I knew I would be travelling, and Terri was going to take on chairing
this meeting.  I'm sorry that it didn't work well.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Steve Lhomme <[email-masked]>
Date: Wed, 31 Oct 2018 18:17:29 +0100

If we reach next week works best for me (ie not this week)

---

From: hubblec4 <[email-masked]>
Date: Wed, 31 Oct 2018 21:47:01 +0100

---

From: hubblec4 <[email-masked]>
Date: Wed, 31 Oct 2018 21:47:36 +0100

Hi all

> If we reach next week works best for me (ie not this week)

Next week is fine for me.