Subject: [Cellar] Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2019-12-03 CHANGED

From: IESG Secretary <[email-masked]>
Date: Thu, 01 Aug 2019 09:58:40 -0700

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Codec Encoding for LossLess Archiving and Realtime transmission (cellar) Working Group will hold
a virtual interim meeting on 2019-12-03 from 22:00 to 23:00 Europe/Paris.

Agenda:
(No agenda submitted)

Information about remote participation:
https://appear.in/cellar-interim

---

From: Michael Richardson <[email-masked]>
Date: Thu, 01 Aug 2019 20:05:34 -0400

IESG Secretary <[email-masked]> wrote:
    > The Codec Encoding for LossLess Archiving and Realtime transmission
    > (cellar) Working Group will hold a virtual interim meeting on
    > 2019-12-03 from 22:00 to 23:00 Europe/Paris.

Reto, did we get this time right?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Reto Kromer <[email-masked]>
Date: Fri, 2 Aug 2019 11:17:33 +0200

>Reto, did we get this time right?

That's the same time than it's currently, from 22:00 to 23:00
CET/CEST (or form 10 pm to 11 pm). Yet if I am the only one who
cannot be present that late, then please keep it as it is.

Best regards, Reto

---

From: Michael Richardson <[email-masked]>
Date: Fri, 02 Aug 2019 13:41:16 -0400

> That's the same time than it's currently, from 22:00 to 23:00 CET/CEST
    > (or form 10 pm to 11 pm). Yet if I am the only one who cannot be
    > present that late, then please keep it as it is.

The intention was to have it an hour earlier.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [