Subject: [Cellar] Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2019-08-27 CHANGED

From: IESG Secretary <[email-masked]>
Date: Fri, 02 Aug 2019 13:35:44 -0700

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Codec Encoding for LossLess Archiving and Realtime transmission (cellar) Working Group will hold
a virtual interim meeting on 2019-08-27 from 21:00 to 22:00 Europe/Paris.

Agenda:
(No agenda submitted)

Information about remote participation:
https://appear.in/cellar-interim

---

From: Reto Kromer <[email-masked]>
Date: Sat, 3 Aug 2019 06:40:57 +0200

IESG Secretary wrote:

>The Codec Encoding for LossLess Archiving and Realtime
>transmission (cellar) Working Group will hold a virtual interim
>meeting on 2019-08-27 from 21:00 to 22:00 Europe/Paris.

Hello Michael,

now it's correct: the four future virtual meetings are scheduled
one hour earlier. Thank you very much!

Best regards, Reto