Subject: [Cellar] Agenda items for our virtual meeting on 6-23

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 17 Jun 2020 10:37:35 -0500

Dear CELLAR,

Our next virtual meeting is coming up next Tuesday.

If I didn't know any better, I'd suggest an agenda that looks this. Is
there anything on my list that we've already handled, or that we can handle
before the meeting?

Is there anything we need to include in the agenda?

Best,

Spencer
--

1. Note Well. https://www.ietf.org/about/note-well/
2. Accept draft minutes from April 28 meeting (attached below)
3. Logistics for Meeting.
2a) Etherpad for notes
https://etherpad.ietf.org/p/notes-cellar-virtual?useMonospaceFont=true
2b) APPEAR.IN is now called "whereby.com" https://whereby.com/cellar-interim
2c) Roll call

4. WG status update
EBML -- lots of pull requests in response to RFC Editor AUTH48 comments.
Are we all OK with them? This is a product of the working group ...
FFV1 -- version 14 was posted 26 May 2020 *** NEEDS REVISED VERSION after
AD Review ***
-14: almost complete after AD review, but 4 more items to do left in the
draft.

5. EBML <documentation>

https://github.com/cellar-wg/ebml-specification/blame/master/specification.markdown#L582
This needs to be edited to match the XSD

6 Other Matroska issues

AOB?

---

From: Michael Richardson <[email-masked]>
Date: Wed, 17 Jun 2020 20:56:10 -0400

> there anything on my list that we've already handled, or that we can handle

I haven't seen any reply from the rfc-editor about the missing AUTH48 files!

    > Is there anything we need to include in the agenda?

September in-person.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 18 Jun 2020 21:05:32 -0500

Hi, Michael,

I've uploaded this at
https://datatracker.ietf.org/doc/agenda-interim-2020-cellar-06-cellar-01/

We'll talk next Tuesday!

Best,

Spencer