Subject: [Cellar] Please fill out our survey on IETF authoring tools (fwd) IETF Executive Director: Please fill out our survey on IETF authoring tools

From: Michael Richardson <[email-masked]>
Date: Fri, 30 Oct 2020 10:27:45 -0400

Your input would be appreciated.
CELLAR has a different workflow than many others, so good to capture them.

<#secure method=pgpmime mode=sign>

Subject: Please fill out our survey on IETF authoring tools
From: IETF Executive Director <[email-masked]>
To: [email-masked]
Date: Fri, 30 Oct 2020 14:14:44 +1300
List-Id: <ietf-surveys.ietf.org>

Hi 

I am writing to ask you to fill out an IETF survey to help us understand what tools and formats you use for authoring IETF Internet Drafts (I-Ds), how you use them and what more you need from them.  The data from this survey is vital for our future planning of tools investment.

Your email address has been selected because you have been listed as the author or submitter of an I-D in the last five years.

Please help us by taking a few minutes to fill out this survey, even if you do not author I-Ds any more:

	https://ietf.iad1.qualtrics.com/jfe/form/SV_8d21RFqe5dBijOJ

Thank you
Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Dave Rice <[email-masked]>
Date: Fri, 30 Oct 2020 16:32:34 -0400

Hi Michael,
I completed the survey, as I think this working group is the first IETF authoring experience for many of the authors, I was generally ticking off lots of 'always' and ‘never’ to just highlight the particular markdown-to-rfc-xml-version-3 path that we use.
Dave

> On Oct 30, 2020, at 10:27 AM, Michael Richardson <[email-masked]> wrote:
> 
> 
> Date: October 29, 2020 at 9:14:44 PM EDT
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar