Subject: [Cellar] Proposed agenda for September 28 Cellar interim meeting

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 27 Sep 2021 09:19:21 -0500

Dear Cellar,

I've proposed an agenda at https://notes.ietf.org/notes-cellar-virtual?both

Most of the proposal will be what you already expect, but I've also noted
our default meeting schedule for 2022, as follows. Please think about when
we should plan to meet in 2022 - we don't have to decide that on the call,
but we need to decide this.

Default dates for 2022 Cellar meetings

   - 2022-01-25
   - 2022-02-22
   - 2022-03-22 (but this is IETF 113)
   - 2022-04-26
   - 2022-05-24
   - 2022-06-28
   - 2022-07-26 (but this is IETF 114)
   - 2022-08-23
   - 2022-09-27
   - 2022-10-25
   - 2022-11-22 (this is Tuesday of American Thanksgiving - does anyone
   care?)
   - 2022-12-27 (but this is winter break for most of us)

Best,

Spencer

---

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Sep 2021 14:35:43 -0400

We moved it one week forward before.  That would be March 28.

We cancelled July last time.

    > - 2022-12-27 (but this is winter break for most of us)

Go for 2022-12-06?

---

From: Jerome Martinez <[email-masked]>
Date: Mon, 27 Sep 2021 20:38:21 +0200

On 27/09/2021 20:35, Michael Richardson wrote:
> [...]

I think it is good to skip it next year too.

> [...]

Really near from the previous one, skipping it may also be fine.

See you tomorrow!

Jérôme

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 28 Sep 2021 10:36:16 -0500

Just catching up on emails in this thread ...

On Mon, Sep 27, 2021 at 1:35 PM Michael Richardson <[email-masked]> wrote:

>     > I've proposed an agenda at
> https://notes.ietf.org/notes-cellar-virtual?both
>

OK, but a week before 2022-03-22 would be March 15, no? So, 2022-03-15?

> We cancelled July last time.

Works for me, but I should ask - do people tend to be
unavailable/vacationing in July, or in August? I'd rather cancel the right
summer month, but not both July and August).

>     > - 2022-12-27 (but this is winter break for most of us)

I saw Jerome said "really close to the previous meeting" on 2022-11-22.
Does a different week work better?

But we'll talk on the call, of course.

Best,

Spencer

---

From: Steve Lhomme <[email-masked]>
Date: Tue, 28 Sep 2021 18:55:35 +0200

> On 27 Sep 2021, at 16:19, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> Dear Cellar, 
> 
> Most of the proposal will be what you already expect, but I've also noted our default meeting schedule for 2022, as follows. Please think about when we should plan to meet in 2022 - we don't have to decide that on the call, but we need to decide this. 
> 
> 2022-01-25
> 2022-02-22
> 2022-03-22 (but this is IETF 113)
> 2022-04-26

I have a birthday on that date so probably won't be joining.
The rest seems fine.

> 2022-05-24
> 2022-06-28
> 2022-07-26 (but this is IETF 114)
> 2022-08-23
> 2022-09-27
> 2022-10-25
> 2022-11-22 (this is Tuesday of American Thanksgiving - does anyone care?)
> 2022-12-27 (but this is winter break for most of us)
> Best, 
> 
> Spencer
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

---

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Sep 2021 13:50:03 -0400

> OK, but a week before 2022-03-22 would be March 15, no? So, 2022-03-15?

A week forward, usually means, later in time.

    > Does a different week work better?

The 2022-11-22 meeting would occur 2022-12-06, and there would be no
2022-12-27 meeting.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide