Subject: Re: [certid] What DNS-ID if also using a DNS-SRV?

From: SM <[email-masked]>
Date: Thu, 01 Jul 2010 16:13:38 -0700

Hi Peter,
At 15:01 30-06-10, Peter Saint-Andre wrote:
>Here is a first draft...
>
>###
>
>2.1.  Naming Applications
>
>    This specification assumes that an Internet application is named
>    based on a DNS domain name (e.g., "example.com") -- supplemented in
>    some circumstances by an application type (e.g., "the IMAP server at
>    example.com").

Should that be application service instead of "Internet application"?

Regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 09 Jul 2010 12:52:55 -0600

> Should that be application service instead of "Internet application"?

Yes, I've changed that to:

###

2.  Names

   This section discusses naming of application services on the
   Internet, followed by a brief tutorial about subject naming in PKIX.

2.1.  Naming Application Services

   This specification assumes that the name of an application service is
   based on a DNS domain name (e.g., "example.com") -- supplemented in
   some circumstances by an application type (e.g., "the IMAP server at
   example.com").

###

Peter

-- 
Peter Saint-Andre
https://stpeter.im/