Subject: Re: [certid] [Gen-art] Gen-ART LC Review of draft-saintandre-tls-server-id-check-11

From: =JeffH <[email-masked]>
Date: Wed, 08 Dec 2010 12:45:31 -0800

> We can tweak it to:
 >
 >    As an example, given an input URI of "sip:alice:pswd@
 >    example.net;transport=tcp?subject=project%20x&priority=urgent", the
 >    client derives the service type "sip" from the scheme and the domain
 >    name "example.net" from the authority component.  Also, given an
 >    input URI of "im:[email-masked]", the derived service type might
 >    be "sip", depending on how the example.net service is deployed (since
 >    the "im" scheme [CPIM] is defined as an abstract scheme in the SIP
 >    context by [SIP-IM]), and the domain name would again be
 >    "example.net".

works for me.

someone just noted offlist that we should perhaps change the scheme of the 
first URI to "sips".

=JeffH

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 08 Dec 2010 13:57:13 -0700

On 12/8/10 1:45 PM, =JeffH wrote:
> someone just noted offlist that we should perhaps change the scheme of
> the first URI to "sips".

Done.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Ben Campbell <[email-masked]>
Date: Wed, 8 Dec 2010 15:40:20 -0600

On Dec 8, 2010, at 2:45 PM, =JeffH wrote:

> someone just noted offlist that we should perhaps change the scheme of the first URI to "sips".

Heh--I just got finished typing a similar comment :-)

> 
> =JeffH
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art