Subject: [Cfrg] Primes in P

From: Mats Näslund <[email-masked]>
Date: Wed, 07 Aug 2002 18:46:01 +0200

Hi

Thought you might be interested in

	http://www.cse.iitk.ac.in/primality.pdf

which gives a determinstic, poly-time algorithm for
primality testing. I am not sure what sort of review
the paper has passed, it's seem brand new.

Cheers

/Mats

---------------------------------------------------------
Mats Näslund, PhD

Mail adr:     Ericsson Research
              SE - 164 80 Stockholm
Visiting adr: Torshamnsgatan 23, Kista
Phone:        (+46) 8 585 337 39 (Mobile: +46 70 6616234)
Fax:          (+46) 8 508 780 90
email:        [email-masked]
---------------------------------------------------------

_______________________________________________
Cfrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cfrg

---

From: "Housley, Russ" <[email-masked]>
Date: Mon, 12 Aug 2002 11:48:25 -0400

See Bob Silverman's sci.crypt posting on this paper at:
http://groups.google.com/groups?selm=20020809091925.28695.00002715%40mb-da.aol.com&output=gplain