Subject: [Cfrg] UMAC draft version 06

From: David Wagner <[email-masked]>
Date: Tue, 11 Oct 2005 11:27:41 -0700 (PDT)

David McGrew writes:
>the UMAC authors have submitted a revised version of their draft,  
>which is now available at http://www.ietf.org/internet-drafts/draft- 
>krovetz-umac-06.txt.  They have also posted a proof of security  
>online at http://www.cs.ucdavis.edu/~rogaway/umac/

I think this draft is excellent.  I would propose that it be advanced
to RFC status.

_______________________________________________
Cfrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cfrg

---

From: John Wilkinson <[email-masked]>
Date: Tue, 11 Oct 2005 19:28:41 -0400

I agree with David's assessment of the new draft, and I would second  
his proposal. -John