Subject: [Cfrg] Fwd: [saag] NIST Draft SP 800-108 for public comments

From: David McGrew <[email-masked]>
Date: Fri, 2 May 2008 14:57:56 -0700

Hi All,

if you are interested in deriving keys (and who isn't?) please note  
that the comment period ends on June 28, 2008.

David

Begin forwarded message:

> From: Lily Chen <[email-masked]>
> Date: May 2, 2008 8:32:07 AM PDT
> To: [email-masked]
> Subject: [saag] NIST Draft SP 800-108 for public comments
>
> Dear Colleagues:
>
> I apologize if you have received this e-mail multiple times.
>
> NIST announces the release of draft Special Publication 800-108,  
> Recommendation for Key Derivation Using Pseudorandom Functions. This  
> Recommendation specifies techniques for key derivation from a secret  
> key using pseudorandom functions (PRF). Please submit comments to  [email-masked] 
>  with "Comments on SP800-108" in the subject line. The comment  
> period closes on June 28, 2008.
>
> You can find the draft at http://csrc.nist.gov/publications/drafts/800-108/Draft_SP-800-108_April-2008.pdf
>
> Regards,
>
> Lily
>
> Lily Chen
> Computer Security Division
> National Institute of Standards and Technology (NIST)
> 100 Bureau Dr. Mail stop: 8930
> Gaithersburg, MD 20878
> (301) 975 - 6974
>
> _______________________________________________
> saag mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/saag

_______________________________________________
Cfrg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cfrg

---

From: [email-masked] (Peter Gutmann)
Date: Sat, 03 May 2008 21:55:09 +1200

David McGrew <[email-masked]> writes:

>if you are interested in deriving keys (and who isn't?) please note that the
>comment period ends on June 28, 2008.

Just a general comment here that someone on the list may be able to answer:

Why yet another bunch of PRF/KDFs to implement?  We now have ones for SSL, for
TLS, for SSH, for IKE, for PGP, for S/MIME, for... well I don't know every
crypto protocol in existence but I'm sure there's plenty more.  What's wrong
with PBKDF2, which seems to do the job quite nicely?  Whoever dies with the
most KDFs wins?

Peter.