Subject: Re: [Cfrg] Identity-based 923-bit encryption broken

From: "Shin'ichiro Matsuo" <[email-masked]>
Date: Fri, 22 Jun 2012 18:43:36 +0900

This result is solving discrete logarithm problem (DLP) on GF(3^6n) where n=97.
This result is applicable for ETA T pairing on GH(3^n) where n=97.

It is specific result for that paring, and it is not general result for pairing based cryptography including identity-based cryptography.

The full paper will be disclosed from IACR e-Print in the near future.

Regards,

Shin'ichiro Matsuo

> Message: 3
> Date: Thu, 21 Jun 2012 12:50:02 -0400
> From: David McGrew <[email-masked]>
> To: Russ Housley <[email-masked]>, IRTF CFRG <[email-masked]>
> Subject: Re: [Cfrg] Identity-based 923-bit encryption broken
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Thanks Russ.
> 
> For comparison, the IBC recommended parameters are here <http://tools.ietf.org/html/rfc5091#section-9>
> 
> I don't see the full report on the official announcement site at <http://www.fujitsu.com/global/news/pr/archives/month/2012/20120618-01.html>   Has anyone seen the full technical report?
> 
> David

---

From: "Matsuo Shin'ichiro" <[email-masked]>
Date: Sat, 23 Jun 2012 14:22:31 +0900

The paper is now disclosed at IACR e-Print Archive.

http://eprint.iacr.org/2012/345

Shin'ichiro