Subject: [Cfrg] Recording and chat transcript CFRG Spring 2014 Interim Meeting on ECC

From: David McGrew <[email-masked]>
Date: Tue, 06 May 2014 13:40:13 -0400

Hi,

The recording of the interim meeting is now available on the WebEx 
service site at:
https://cisco.webex.com/ciscosales/lsr.php?RCID=221f79be7dcd4b44b749e62760cc7d22

CFRG Spring 2014 Interim Meeting on ECC-20140429 1908-1
Tuesday, April 29, 2014 3:08 pm New York Time
2 Hours 49 Minutes

To view more options for this recording, such as downloading, click the 
link below:
https://cisco.webex.com/ciscosales/viewrd.php?RCID=6ebcd1f0c22a4ec5ad44e7a4b31ca5fa

The transcript from the meeting's chat session are attached.

Thanks again to Patrick, Watson, Dan, Rene, and Eric for their 
presentations.

David

---

From: James Cloos <[email-masked]>
Date: Wed, 07 May 2014 11:06:08 -0400

>>>>> "DM" == David McGrew <[email-masked]> writes:

DM> To view more options for this recording, such as downloading, click
DM> the link below:
DM> https://cisco.webex.com/ciscosales/viewrd.php?RCID=6ebcd1f0c22a4ec5ad44e7a4b31ca5fa

After logging in to that, I get redirected to cisco's 403 page.

It would be much easier to provide a recording on an ietf.org page....

-JimC
--
James Cloos <[email-masked]>         OpenPGP: 0x997A9F17ED7DAEA6