Subject: [Cfrg] Looking for two new CFRG co-chairs

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 14 May 2014 06:58:17 +0000

Hi CFRG,

David McGrew has informed me that he needs to step down as co-chair of CFRG soon, because other responsibilities no longer allow him the time that to do a good job in that function. The CFRG's other current co-chair, Kevin Igoe, is retiring in 2015 and will then also step down.

First, I'd like to sincerely thank David for all the hard work he put into running the group for the last few years!

Second, we've decided to look for two new co-chairs at this time, and have the CFRG run with three chairs until Kevin retires in 2015. This is to ensure a smooth handover at a time where the group is busy with critical work.

The new chair team should have deep crypto experience, sufficient time to manage the work of the group, some familiarity with the IETF, and the ability to travel to (and host) the physical meetings of the group. Note that it's not required that each individual chair fulfill all of these criteria; but the team should as a whole. (For example, it's probably sufficient if one chair has some IETF experience, etc.)

If you are interested in being considered as a co-chair, please send me a quick email off-list. If you believe that some other community member may be a good chair, please convince them to put their name forward, too.

Lars Eggert
IRTF Chair

---

From: David McGrew <[email-masked]>
Date: Wed, 14 May 2014 07:32:00 -0400

Hi Lars and CFRG,

On 05/14/2014 02:58 AM, Eggert, Lars wrote:
> Hi CFRG,
>
> David McGrew has informed me that he needs to step down as co-chair of CFRG soon, because other responsibilities no longer allow him the time that to do a good job in that function.

I regret that I do not have the time in my schedule to continue as 
co-chair.   The charter and work of the research group is still very 
relevant, and I hope to stay engaged as a participant.

> The CFRG's other current co-chair, Kevin Igoe, is retiring in 2015 and will then also step down.
>

This is a good plan.

David

> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg