Subject: [Cfrg] Draft Agenda for Toronto

From: Alexey Melnikov <[email-masked]>
Date: Mon, 14 Jul 2014 13:18:05 +0100

Hi,
The first draft of the agenda got posted to the IETF website. For your 
convenience it is listed below:

------------
IETF 90, Toronto
Wednesday, July 23, 2014

13:00 - Chairs' update

13:05 - Yoav Nir/Adam Langley, "ChaCha20 and Poly1305 for IETF 
protocols" (15 mins)
         draft-nir-cfrg-chacha20-poly1305-06.txt

13:20 - David McGrew/Michael Curcio, "Hash-Based Signatures" (10 mins)
         draft-mcgrew-hash-sigs-02.txt

ECC
===

13:30 - D. J. Bernstein/Tanja Lange, "ECC protocols and standards" (15 mins)

13:45 - Brian LaMacchia/Microsoft Research, "NUMS curves" (20 mins)
         draft-black-numscurves-01.txt

14:05 - D. J. Bernstein/Tanja Lange, "Curve25519 and Curve41417" (15 mins)

14:20 - Discussion about ECC and recommendations to IETF (20 mins)

Other proposed work
===================

14:40 - Rifaat Shekh-Yusef, "Challenge-Response mechanism" (10 mins)

14:50 - AOB (10 mins)

15:00 - Meeting ends
-------

If you have any comments or corrections, please let the chairs know.

Best Regards,
Alexey

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 14 Jul 2014 12:30:33 +0000

Hi

Looks great, thanks.

Kenny 

On 14/07/2014 13:18, "Alexey Melnikov" <[email-masked]> wrote:

>_______________________________________________
>Cfrg mailing list
>[email-masked]
>http://www.irtf.org/mailman/listinfo/cfrg
>

---

From: "Igoe, Kevin M." <[email-masked]>
Date: Mon, 14 Jul 2014 14:08:46 +0000

Have we decided what to do with DragonFly?  There have already been
presentations on this subject, so a talk is unnecessary, but do we
want to explicitly put it on the agenda as a discussion item?

> -----Original Message-----
> From: Cfrg [mailto:[email-masked]] On Behalf Of Paterson, Kenny
> Sent: Monday, July 14, 2014 8:31 AM
> To: Alexey Melnikov; [email-masked]
> Subject: Re: [Cfrg] Draft Agenda for Toronto
> 
> Hi
> 
> Looks great, thanks.
> 
> Kenny
>

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 14 Jul 2014 07:11:38 -0700

> 14:20 - Discussion about ECC and recommendations to IETF (20 mins)

I hope that some of this discussion is also about Ed25519 and other EC signing algorithms. They have been discussed far less than the ECDH algorithms.

--Paul Hoffman

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 14 Jul 2014 14:21:17 +0000

Paul

Yes, that will certainly be in scope. 

Cheers,

Kenny

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 14 Jul 2014 18:49:58 +0100

> want to explicitly put it on the agenda as a discussion item?
The document editor is not going to be present in Toronto. I have an 
action item to review mailing list discussion on DragonFly and 
summarizing the result on the mailing list. I am hoping to complete this 
before Toronto.

But yes, if people want to discuss it, we can allocate 5 minutes.