Subject: [Cfrg] Publishing list of CFRG chairs' action items

From: Alexey Melnikov <[email-masked]>
Date: Mon, 15 Dec 2014 11:33:50 +0000

Hi,
Would it help people if CFRG chairs publish list of pending action items 
(in email or on a wiki)?
While a subset of this information is available in datatracker, it 
doesn't show the complete picture.

Best Regards,
Alexey

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 15 Dec 2014 11:44:37 +0000

> doesn't show the complete picture.

Nice idea. Might be worth sending a mail to the ietf wgchairs
list and/or irsg list to see what tools others are using for
this at present.

S.

> 
> Best Regards,
> Alexey
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg
> 
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 15 Dec 2014 14:45:31 +0100

Interesting idea.

---

From: David Gil <[email-masked]>
Date: Mon, 15 Dec 2014 17:50:18 +0000 (UTC)

On Monday, December 15, 2014 3:35 AM, Alexey Melnikov <[email-masked]> wrote:

> Would it help people if CFRG chairs publish list of pending
> action items (in email or on a wiki)?

Tremendously.

---

From: Paul Lambert <[email-masked]>
Date: Mon, 15 Dec 2014 12:58:21 -0800

On 12/15/14, 9:50 AM, "David Gil" <[email-masked]> wrote:

>> action items (in email

+1 email sent bi-weekly on: actions, status, plan  Š.

>>or on a wiki)?

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 23 Dec 2014 18:17:36 +0000

Dear CFRG participants,
There was some positive feedback to the idea of publishing what chairs 
think are CFRG priorities and who is waiting for what. This should also 
help with transparency.

Also in the last week chairs have received lots of private emails about 
what they think chairs should do, accusing other participants and CFRG 
chairs for all kind of actions and inactions. For every email chairs 
write they seem to get 2 or 3 back, so please bear with us.

Best Regards,
Alexey, on behalf of chairs