Subject: [Cfrg] Fwd: [TLS] WGLC: draft-ietf-tls-negotiated-ff-dhe-05

From: Sean Turner <[email-masked]>
Date: Fri, 23 Jan 2015 14:35:54 -0500

Some on this list might be interested in this TLS WGLC.  If you have any comments on this draft please post them to [email-masked] list and not the cfrg list.

Thanks,

spt

Begin forwarded message:

> From: Sean Turner <[email-masked]>
> Subject: [TLS] WGLC: draft-ietf-tls-negotiated-ff-dhe-05
> Date: January 23, 2015 at 14:30:42 EST
> To: "[email-masked] ([email-masked])" <[email-masked]>
> 
> This is the WGLC (working group last call) for draft-ietf-tls-negotiated-ff-dhe-05:
> http://datatracker.ietf.org/doc/draft-ietf-tls-negotiated-ff-dhe-05/
> Please send comments on this draft to the TLS list before February 16, 2015.
> 
> The chairs and our AD are curious about whether switching to use of “e” as opposed to “pi”, as RFC 3526 did, is an issue.  The draft provides rationale for the change, but Stephen asked about this particular point @ our Hawaii session.
> 
> spt
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Kurt Roeckx <[email-masked]>
Date: Sat, 24 Jan 2015 10:44:56 +0100

> Some on this list might be interested in this TLS WGLC.  If you have any comments on this draft please post them to [email-masked] list and not the cfrg list.

Do you mean [email-masked]?

Kurt

---

From: Sean Turner <[email-masked]>
Date: Sun, 25 Jan 2015 12:44:54 -0500

Yes: [email-masked].

spt

On Jan 24, 2015, at 04:44, Kurt Roeckx <[email-masked]> wrote:

> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg