Subject: [Cfrg] Agenda items for CFRG@IETF 97

From: "Paterson, Kenny" <[email-masked]>
Date: Tue, 18 Oct 2016 10:29:24 +0000

Dear CFRG,

CFRG will meet on Monday November 14th at IETF 97 in Seoul from 13:30 to
15:30 local time. 

Please send the chairs proposals for topics for discussion and
presentations by close of business on Tuesday, October 25th.

Thank you,

Kenny (for the chairs).

---

From: Aanchal Malhotra <[email-masked]>
Date: Tue, 25 Oct 2016 14:49:23 -0400

Hey,

Quick question. I wish to submit an Internet Draft for discussion at CFRG
meeting. Where am I supposed to submit it exactly?

Thanks,
Aanchal Malhotra.

On Tue, Oct 18, 2016 at 6:29 AM, Paterson, Kenny <[email-masked]>
wrote:

> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>

---

From: Ilari Liusvaara <[email-masked]>
Date: Tue, 25 Oct 2016 22:10:20 +0300

> meeting. Where am I supposed to submit it exactly?

https://datatracker.ietf.org/  -> Draft submission

-Ilari

---

From: Aanchal Malhotra <[email-masked]>
Date: Tue, 25 Oct 2016 15:24:50 -0400

> https://datatracker.ietf.org/  -> Draft submission
Thanks for the pointer.

I have already submitted the draft here (deadline 10/30/2016).
Specifically, I want to know what this deadline of October 25th is for? How
do I reserve a slot for discussion/presentation of this submitted Internet
draft at CFRG meeting to be held on November 14th?

Thanks,
Aanchal.

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 25 Oct 2016 21:46:51 +0100

Hi,

> On 25 Oct 2016, at 20:24, Aanchal Malhotra <[email-masked]> wrote:
> 
>> On Tue, Oct 25, 2016 at 3:10 PM, Ilari Liusvaara <[email-masked]> wrote:
> I have already submitted the draft here (deadline 10/30/2016). Specifically, I want to know what this deadline of October 25th is for? How do I reserve a slot for discussion/presentation of this submitted Internet draft at CFRG meeting to be held on November 14th? 

Please either submit short outline of your request in this thread or email Kenny and myself directly.