Subject: Re: [Cfrg] CFRG diversity (was: CFRG Review Panel)

From: "Paterson, Kenny" <[email-masked]>
Date: Sat, 15 Oct 2016 09:54:37 +0000

Dear All,

This thread raises the very real issue of (the lack of) diversity in CFRG,
and not restricted only to gender diversity. The issues are of course not
limited to CFRG, but apply to the whole of IRTF and IETF, and the tech
sector generally.  

To be clear: we did not receive any non-male self-nominations for the CRG
review panel. We did receive one female nomination from a third party, but
we did not pursue it since we felt we had enough self-nominations flowing
in at that point. 

However, I think it's pretty well understood by now that in this kind of
process, non-males are less likely to self-nominate than males are. Lest
this come across as lazy gender stereotyping, here is some evidence to
support my assertion (5 minutes spent on google; I hope other people who
know the research field better than me can point to other studies):

http://search.committee.module.rutgers.edu/pdf/Rudman_self_promoing.pdf

https://arxiv.org/abs/1607.00376
http://wonkhe.com/blogs/peacock-or-perish-prestige-and-gender-in-academia/

So, in retrospect, Alexey and I as co-chairs could have - and should have
- done more to encourage a wider diversity of applicants - both
self-nominated and not.

This instance raises broader questions about what we can do as a community
to bring about wider participation in CFRG. I think that a discussion of
this topic can be hosted on the CFRG list if people want to do so. If we
do, then we should keep the discussion to the usual high standards that we
aim for in CFRG.

I also note the existence of this low-volume list where such a discussion
might reach a wider audience of IETFers:

https://www.ietf.org/mailman/listinfo/diversity

Regards,

Kenny 

On 15/10/2016 01:27, "Kyle Rose" <[email-masked]> wrote:

>On Fri, Oct 14, 2016 at 8:04 PM, denis bider (Bitvise)
><[email-masked]> wrote:
>
>It is perverse to manufacture the appearance of a non-existent diversity
>by attempting to discriminate, at this very late point in the process,
>against men.
>
>
>
>
>
>
>Leaving aside the flamebait and politics...
>
>
>I would like to think (and I strongly suspect!) that the process for
>selection of this crew made no undue consideration for gender (or race,
>ethnicity, etc.), and that selection was entirely with regard to merit,
>within the constraint of self-selection. I don't
> think Rich was saying otherwise: I read his lament as one of
>disappointment at the outcome, not disappointment in the particular
>process. In other words: I think you read too much into it.
>
>Frankly, I agree with his oft-stated wider point that it's a
>disappointment that there aren't more women (or people of color, or ...)
>involved in IETF: in my case, not because I think there's a particular
>technical benefit to having gender or ethnic diversity,
> but because it's a sign of a wider social inequity that we, as leaders
>in a worldwide community, have a moral responsibility to help address.
>
>
>Kyle
>
>
>

---

From: Dan Brown <[email-masked]>
Date: Sat, 15 Oct 2016 13:57:07 +0000

Tanja Lange is more than qualified for this committee, though I'd guess is too busy. (BTW, I didn't nominate anybody for the difficult role.)

Sent from my BlackBerry 10 smartphone on the Rogers network.
  Original Message
From: Paterson, Kenny
Sent: Saturday, October 15, 2016 5:54 AM
To: [email-masked]
Subject: Re: [Cfrg] CFRG diversity (was: CFRG Review Panel)

Dear All,

Regards,

Kenny

>in a worldwide community, have a moral responsibility to help address.

_______________________________________________
Cfrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/cfrg

---

From: Dan Harkins <[email-masked]>
Date: Sat, 15 Oct 2016 10:47:49 -0700

Hi Kenny,

> http://wonkhe.com/blogs/peacock-or-perish-prestige-and-gender-in-academia/

   Men are over-represented on both sides of the Bell Curve, that is
idiots are more likely to be men and geniuses are more likely to be
men. This is not to say that there are no female idiots or geniuses,
there certainly are but that the ratio of men to women in those
extremes is skewed in favor of men.

   So if you try to construct a panel of really smart people from a
select field of STEM the probability of ending up with all men is
gonna be pretty good. It's nothing to be disappointed in.

> do, then we should keep the discussion to the usual high standards that we

   I would hope this topic does not consume any more CFRG time. Instead,
let's welcome the new panel. It's an impressive list of names!

   regards,

   Dan.