Subject: Re: [Cfrg] Research Group Last Call: draft-nir-cfrg-rfc7539bis

From: Russ Housley <[email-masked]>
Date: Thu, 4 May 2017 15:23:22 -0400

I took a look, and I think the document is ready to be published as an RFC.

Russ

> On Apr 27, 2017, at 6:13 AM, Paterson, Kenny <[email-masked]> wrote:
> 
> Dear CFRG,
> 
> This message starts 2 weeks RGLC on draft-nir-cfrg-rfc7539bis ("ChaCha20
> and Poly1305 for IETF Protocols"), which will end on Thursday 11th May.
> The draft is available here:
> 
> https://datatracker.ietf.org/doc/draft-nir-cfrg-rfc7539bis/
> 
> 
> Please provide your review comments, as well as statement of support (or
> not) in reply to this message or directly to CFRG chairs.
> 
> Thanks,
> 
> Alexey and Kenny

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 15 May 2017 11:24:32 +0000

Dear All,

RGLC has concluded. We received two positive comments (thanks Russ and
Stephen). We also received detailed reviews from the crypto panel earlier
in the process.

So we will proceed with publication.

Regards

Kenny (for the chairs).