Subject: [Cfrg] RGLC on "Hash-Based Signatures": draft-mcgrew-hash-sigs-07

From: Alexey Melnikov <[email-masked]>
Date: Fri, 21 Jul 2017 12:15:01 +0100

Dear CFRG participants,

This message is starting 4 weeks CFRG Last Call on "Hash-Based
Signatures" <https://datatracker.ietf.org/doc/draft-mcgrew-hash-sigs/>.
The LC is going to finish on August 18th.

Please send your comments in a reply to this message or directly to
chairs ([email-masked]). Statement of support (or not) for this
draft being submitted to IRSG for review and publication are also welcomed.

Thank you,
Kenny and Alexey

---

From: Russ Housley <[email-masked]>
Date: Fri, 21 Jul 2017 07:25:55 -0400

I have read the document, and I have an individual draft that depends on it.  I think it is ready.

Russ

> On Jul 21, 2017, at 7:15 AM, Alexey Melnikov <[email-masked]> wrote:
> 
> Dear CFRG participants,
>