Subject: [Cfrg] Request for a slot to discuss the LMS hash based signatures at Prague

From: "Scott Fluhrer (sfluhrer)" <[email-masked]>
Date: Wed, 5 Jul 2017 18:23:23 +0000

Hi,

   I would ask to request a slot to discuss the LMS hash based signatures at the CRFG in-person meeting at Prague.  I will not be there in person, however David McGrew will be (and I'll be attending virtually).

   We have:

-          The latest version of the LMS draft: https://datatracker.ietf.org/doc/draft-mcgrew-hash-sigs/

-          A proof of security (in the Random Oracle model, where the hash compression function is considered the random Oracle): http://eprint.iacr.org/2017/553.pdf

-          A comparison of this proposal with the XMSS proposal under consideration by the CRFG: http://eprint.iacr.org/2017/349.pdf

-          A practical implementation of this draft: https://github.com/cisco/hash-sigs

Thank you!

---

From: "Paterson, Kenny" <[email-masked]>
Date: Fri, 7 Jul 2017 07:17:42 +0000

Hi Scott,

Noted, and we will try to find time for you as we prepare the agenda (but
please do note that your request came after the deadline for requests).

Best wishes,

Kenny 

On 05/07/2017 19:23, "Cfrg on behalf of Scott Fluhrer (sfluhrer)"
<[email-masked] on behalf of [email-masked]> wrote:

>Hi,
> 
>   I would ask to request a slot to discuss the LMS hash based signatures
>at the CRFG in-person meeting at Prague.  I will not be there in person,
>however David McGrew will be (and I’ll be attending virtually).
> 
>   We have:
> 
>-         
>The latest version of the LMS draft:
>https://datatracker.ietf.org/doc/draft-mcgrew-hash-sigs/
><https://datatracker.ietf.org/doc/draft-mcgrew-hash-sigs/>
>-         
>A proof of security (in the Random Oracle model, where the hash
>compression function is considered the random Oracle):
>http://eprint.iacr.org/2017/553.pdf
>-         
>A comparison of this proposal with the XMSS proposal under consideration
>by the CRFG:
>http://eprint.iacr.org/2017/349.pdf
>-         
>A practical implementation of this draft:
>https://github.com/cisco/hash-sigs <https://github.com/cisco/hash-sigs>
> 
>Thank you!
>