Subject: [Cfrg] SAAG Presentation: Automated Cryptographic Validation Protocol (ACVP) and Side Meeting

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Sun, 15 Jul 2018 21:57:40 +0000

At SAAG this week, there will be a presentation on the Automated Cryptographic Validation Protocol (ACVP). This effort is focused on a protocol for validating cryptographic implementations against cryptographic standards. This protocol can be used as part of government and industry cryptographic testing programs.

Additionally, a side meeting will be held on Thursday evening at 7:30pm EDT to engage in further discussion around this work. A live demo and in-depth look at the protocol internals will be provided for context. A focus of the discussion will be around interest in collaboration on this protocol within the IETF community. The specific location of this meeting will be announced later this week once a room has been reserved.

There is also a non-working group IETF mailing list to support ongoing conversation on this topic. To join the ACVP IETF mailing list, please visit: https://www.ietf.org/mailman/listinfo/acvp.

We are looking forward to seeing you at the SAAG meeting and ACVP side meeting.

Regards,

ACVP Team

---

From: Apostol T Vassilev <[email-masked]>
Date: Wed, 18 Jul 2018 13:04:56 -0400

Our side meeting for an in-depth discussion of ACVP and live demo.will be on Thursday evening at 19:30 EDT in the Van Horne room. Please join us to explore opportunities for collaboration on the development of this protocol within the IETF community. We are looking forward to seeing you there. 

Regards,
ACVP team

> On Jul 15, 2018, at 5:57 PM, Waltermire, David A. (Fed) <[email-masked]> wrote:
> 
> There is also a non-working group IETF mailing list to support ongoing conversation on this topic. To join the ACVP IETF mailing list, please visit:https://www.ietf.org/mailman/listinfo/acvp <https://www.ietf.org/mailman/listinfo/acvp>.
>