Subject: Re: [Cfrg] document shepherd comments on "AES-GCM-SIV"

From: Adam Langley <[email-masked]>
Date: Mon, 19 Nov 2018 16:21:10 -0800

On Wed, Oct 3, 2018 at 3:19 AM Paterson, Kenny
<[email-masked]> wrote:
> Dear Adam, Shay and Yehuda,
>
> My apologies to you all for the long delay in producing a document shepherd review on the "AES-GCM-SIV" draft.

No worries, we took equally long to turn it around! Thank you for your
review. Please find all points (hopefully) addressed in -09, just
posted: https://datatracker.ietf.org/doc/draft-irtf-cfrg-gcmsiv/

Cheers

AGL

---

From: "Paterson, Kenny" <[email-masked]>
Date: Tue, 20 Nov 2018 11:02:27 +0000

Hi Adam,

Thanks for making the changes. I've checked them through and everything looks good. 

Alexey and I will now move this on to the next stage, which should be ISRG review, I believe.

Thanks

Kenny

-----Original Message-----
From: Adam Langley <[email-masked]>
Date: Tuesday, 20 November 2018 at 00:21
To: "Paterson, Kenny" <[email-masked]>
Cc: Yehuda Lindell <[email-masked]>, Shay Gueron <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Cfrg] document shepherd comments on "AES-GCM-SIV"

    Cheers
    
    AGL