Subject: [Cfrg] PAKE Review

From: Jonathan Hoyland <[email-masked]>
Date: Wed, 7 Aug 2019 11:46:15 +0100

Hi all,

I'm happy to volunteer to do some reviews for PAKEs if you are still
looking for people.

Specifically I'm happy to look at the TLS integration of the augmented
PAKEs.

Regards,

Jonathan

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Wed, 7 Aug 2019 14:52:23 +0300

Great, Jonathan, many thanks!

We'll circulate the materials for all submissions immediately after
receiving approvals from the authors.

Regards,
Stanislav,
CFRG Secretary

ср, 7 авг. 2019 г. в 13:46, Jonathan Hoyland <[email-masked]>:

> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>