Subject: [Cfrg] Call for independent experts (TLS, IPsec, IoT, privacy) for Stage 4 of the PAKE selection process

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Thu, 1 Aug 2019 10:09:37 +0300

Dear CFRG,

According to the plan of the PAKE selection process, the chairs have
selected a number of PAKE-related topics that require independent reviews
from experts deeply involved in several particular areas of IETF work: TLS
and IPsec protocols, constrained environments and privacy.

The chairs would like to announce the call for reviewers, who will be asked
to prepare their reviews regarding one or more of the following topics
about the nominated PAKEs:
- Convenience for usage within/together with TLS 1.3 Handshake.
- Convenience for usage within/together with IKEv2.
- Convenience for usage in M2M/IoT protocols (i.e., with corresponding
constrains on hardware).
- Privacy considerations (e.g., recommendations to prevent user
enumeration).

The experts who would like to volunteer to do such a review are kindly
asked to choose:
1) which topics from the provided list will be considered by them;
2) whether they could prepare their reviews for
- all four balanced PAKEs,
- all four augmented PAKEs or
- all eight candidate PAKEs.

We ask each of the expert to prepare reviews for all PAKEs (or at least all
balanced/all augmented ones) to be sure that each of the PAKEs will be
studied from the same points of view.

*The call for reviewers will last until the 15th of August.*
Deadline for the reviews is 15th of September.

The reviews will later be provided to Crypto Review Panel experts, who will
prepare their overall reviews during Stage 5.

Best regards,
Stanislav Smyshlyaev,
CFRG Secretary

---

From: Valery Smyslov <[email-masked]>
Date: Thu, 1 Aug 2019 11:01:12 +0300

Hi Stanislav,

I can provide an expertise on using PAKEs in IKEv2 for all candidates.

Regards,

Valery Smyslov.

From: Stanislav V. Smyshlyaev [mailto:[email-masked]] 
Sent: Thursday, August 01, 2019 10:10 AM
To: CFRG
Cc: [email-masked]; Christopher Wood; [email-masked]; Valery Smyslov; Salz, Rich
Subject: Call for independent experts (TLS, IPsec, IoT, privacy) for Stage 4 of the PAKE selection process

Dear CFRG,

According to the plan of the PAKE selection process, the chairs have selected a number of PAKE-related topics that require independent reviews from experts deeply involved in several particular areas of IETF work: TLS and IPsec protocols, constrained environments and privacy. 

The chairs would like to announce the call for reviewers, who will be asked to prepare their reviews regarding one or more of the following topics about the nominated PAKEs:
- Convenience for usage within/together with TLS 1.3 Handshake.
- Convenience for usage within/together with IKEv2.
- Convenience for usage in M2M/IoT protocols (i.e., with corresponding constrains on hardware).
- Privacy considerations (e.g., recommendations to prevent user enumeration).

The experts who would like to volunteer to do such a review are kindly asked to choose:

We ask each of the expert to prepare reviews for all PAKEs (or at least all balanced/all augmented ones) to be sure that each of the PAKEs will be studied from the same points of view.

The call for reviewers will last until the 15th of August.
Deadline for the reviews is 15th of September.

The reviews will later be provided to Crypto Review Panel experts, who will prepare their overall reviews during Stage 5.

Best regards,

Stanislav Smyshlyaev,

CFRG Secretary

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Mon, 5 Aug 2019 18:48:09 +0300

Dear CFRG,

There have been several requests off-list about publishing received
information about all eight nominated PAKEs.
We've clarified all the information that had been missing and now ready to
do this. We will publish all available information about submissions soon,
after receiving approvals from all authors of the submissions.

Best regards,
Stanislav Smyshlyaev,
CFRG Secretary

чт, 1 авг. 2019 г. в 10:09, Stanislav V. Smyshlyaev <[email-masked]>:

> The chairs would like to announce the call for reviewers, who will be
> asked to prepare their reviews regarding one or more of the following
> topics about the nominated PAKEs:
> We ask each of the expert to prepare reviews for all PAKEs (or at least
> all balanced/all augmented ones) to be sure that each of the PAKEs will be
> The reviews will later be provided to Crypto Review Panel experts, who
> will prepare their overall reviews during Stage 5.
>
> Best regards,
> Stanislav Smyshlyaev,
> CFRG Secretary
>
>