Subject: [CGA-EXT] call for adoption of draft-kukec-csi-hash-threat-01.txt

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 26 Jun 2008 18:20:07 +0200

Hi,

We would like to ask the WG if you think this draft should be adopted as 
the WG document for the deliverable:

Jun 2008          WG last-call on analysis of hash related threats in SeND

Please send comments till the 11 of july.

Regards, marcelo

-------- Mensaje original --------
Asunto: 	I-D Action:draft-kukec-csi-hash-threat-01.txt
Fecha: 	Thu, 26 Jun 2008 08:15:01 -0700 (PDT)
De: 	[email-masked]
Responder a: 	[email-masked]
Para: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : SeND Hash Threat Analysis
	Author(s)       : A. Kukec, et al.
	Filename        : draft-kukec-csi-hash-threat-01.txt
	Pages           : 15
	Date            : 2008-06-26

This document analysis the use of hashes in SeND, possible threats
and the impact of recent attacks on hash functions used by SeND.
Current SeND specification [rfc3971] uses SHA-1 [sha-1] hash
algorithm and PKIX certificates [rfc3280] and does not provide
support for the hash algorithm agility.  Based on previous analysis,
this document suggests multiple hash support that should be included
in the SeND update specification.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-kukec-csi-hash-threat-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
CGA-EXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cga-ext

---

From: Julien Laganier <[email-masked]>
Date: Thu, 26 Jun 2008 18:47:24 +0200

Hi Marcelo,

I support adopting this draft as WG item.

--julien

---

From: Sean Shuo Shen <[email-masked]>
Date: Mon, 30 Jun 2008 14:32:32 +0800

Dear all,
I support adopting this as WG item.

Sean

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of marcelo bagnulo braun
Sent: Friday, June 27, 2008 12:20 AM
To: [email-masked]
Subject: [CGA-EXT] call for adoption of draft-kukec-csi-hash-threat-01.txt

Hi,

Regards, marcelo

-------- Mensaje original --------
Asunto: 	I-D Action:draft-kukec-csi-hash-threat-01.txt
Fecha: 	Thu, 26 Jun 2008 08:15:01 -0700 (PDT)
De: 	[email-masked]
Responder a: 	[email-masked]
Para: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.