Subject: [CHANNEL-BINDING] FW: "Last call" on draft-altman-tls-channel-bindings-05.txt

From: "[email-masked]" <[email-masked]>
Date: Wed, 19 Aug 2009 08:45:00 +0200

(Forwarding to [email-masked], too)

> -----Original Message-----
> From: [email-masked] [mailto:owner-ietf-
> [email-masked]] On Behalf Of ext Nicolas Williams
> Sent: 19 August, 2009 00:34
> To: [email-masked]; [email-masked]
> Subject: "Last call" on draft-altman-tls-channel-bindings-05.txt
> 
> 
> Per RFC5056, three channel binding types for TLS have been registered
> in
> the IANA channel binding type registry.  Recently we've decided that we
> actually need a Standards-Track RFC to define these channel binding
> types so as to make it easier to make normative reference to them.
> 
> Therefore we've revived and updated draft-altman-tls-channel-bindings
> to
> include the text of those three channel binding type registrations, as
> well as to update introductory and security considerations text.
> 
> We seek comments on draft-altman-tls-channel-bindings-05.  In two weeks
> we'll request that an AD shepherd this individual submission.  We seek
> Proposed Standard status for the resulting RFC.
> 
> Consider this a pseudo-WGLC.  Please review and comment.
> 
> Thanks,
> 
> Nico
> --

---

From: Leif Johansson <[email-masked]>
Date: Wed, 19 Aug 2009 23:05:58 +0200

> > Consider this a pseudo-WGLC.  Please review and comment.

I've reviewed the document and I think its ok for publication.

	Cheers Leif