Subject: [clue] Resume discussions

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 28 Jan 2011 14:09:28 +0200

Hi,

I have seen little activity since this WG was chartered. It would be
great if we could resume list discussions at this point.

Thanks,

Gonzalo

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Fri, 28 Jan 2011 06:42:34 -0800

Hi Gonzalo and all,

I think it would be good if we could hone the use case draft and I'm
middle of  updating  it to include a case for participants on
heterogeneous devices in addition to immersive. I'll submitting that in
the next few days.

It would be great to get people's feedback on the draft - both what user
based use cases are missing, and how the ones already there might be
improved.  

thanks
Allyn

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Gonzalo Camarillo
> Sent: Friday, January 28, 2011 4:09 AM
> To: [email-masked]
> Subject: [clue] Resume discussions
> 
> Hi,
> 
> I have seen little activity since this WG was chartered. It 
> would be great if we could resume list discussions at this point.
> 
> Thanks,
> 
> Gonzalo
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>