Subject: [clue] Link for poll "CLUE WG Virtual Interim Meeting"

From: Mary Barnes <[email-masked]>
Date: Thu, 14 Apr 2011 12:30:11 -0500

Hi folks,

As noted at the IETF-80 meeting, we are proposing a virtual interim meeting
for the CLUE WG in early May.  Please fill out the doodle by 5pm Pacific
time on Tuesday, April 19th:
http://doodle.com/mzpdbz5i6k4tgzba

The plan would be to discuss any additional concerns with the use cases and
review/address any concerns with the updated requirements document (which
should be out within the next couple weeks).

Thanks,
Mary.
CLUE WG co-chair

---

From: Songhaibin <[email-masked]>
Date: Fri, 15 Apr 2011 01:59:13 +0000

I'm very interested in this interim meeting. But the time is extremely uncomfortable to me.

-Haibin

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Friday, April 15, 2011 1:30 AM
To: CLUE
Subject: [clue] Link for poll "CLUE WG Virtual Interim Meeting"

Hi folks,

As noted at the IETF-80 meeting, we are proposing a virtual interim meeting for the CLUE WG in early May.  Please fill out the doodle by 5pm Pacific time on Tuesday, April 19th:
http://doodle.com/mzpdbz5i6k4tgzba

The plan would be to discuss any additional concerns with the use cases and review/address any concerns with the updated requirements document (which should be out within the next couple weeks).

Thanks,
Mary.
CLUE WG co-chair