Subject: [clue] "CLUE WG Virtual Interim Meeting" -Thursday, May 12th

From: Mary Barnes <[email-masked]>
Date: Tue, 19 Apr 2011 21:58:51 -0500

Hi folks,

The most preferred date is Thursday, May 12th.  Please reserve that date at
10am-noon Central (8am Pacific, 17:00 UK)  on your calendars. I'll forward
the Webex details as soon as they're available.

Thanks,
Mary.

On Thu, Apr 14, 2011 at 12:30 PM, Mary Barnes <[email-masked]>wrote:

> Hi folks,
>
> As noted at the IETF-80 meeting, we are proposing a virtual interim meeting
> for the CLUE WG in early May.  Please fill out the doodle by 5pm Pacific
> time on Tuesday, April 19th:
> http://doodle.com/mzpdbz5i6k4tgzba
>
> The plan would be to discuss any additional concerns with the use cases and
> review/address any concerns with the updated requirements document (which
> should be out within the next couple weeks).
>
> Thanks,
> Mary.
> CLUE WG co-chair
>
>
>
>
>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 19 Apr 2011 22:03:56 -0500

As usual, I messed up my timezone math - this would be at 16:00 London time.
 The correct info is in the RAI area wiki, as well:
http://trac.tools.ietf.org/area/rai/trac/wiki/WikiStart

Mary.

On Tue, Apr 19, 2011 at 9:58 PM, Mary Barnes <[email-masked]>wrote:

>> As noted at the IETF-80 meeting, we are proposing a virtual interim
>> meeting for the CLUE WG in early May.  Please fill out the doodle by 5pm
>> Pacific time on Tuesday, April 19th:
>> The plan would be to discuss any additional concerns with the use cases
>> and review/address any concerns with the updated requirements document
>> (which should be out within the next couple weeks).
>>
>> Thanks,
>> Mary.
>> CLUE WG co-chair
>>
>>
>>
>>
>>
>

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 20 Apr 2011 18:54:28 -0400

On Apr 19, 2011, at 10:58 PM, Mary Barnes wrote:

> Hi folks,
> 
> The most preferred date is Thursday, May 12th.  Please reserve that date at 10am-noon Central (8am Pacific, 17:00 UK)  on your calendars. I'll forward the Webex details as soon as they're available. 

Any chance of getting us telepresence support for this meeting ?

Regards
Marshall 

> 
> Thanks,
> Mary. 
> 
> On Thu, Apr 14, 2011 at 12:30 PM, Mary Barnes <[email-masked]> wrote:
> Hi folks, 
> 
> As noted at the IETF-80 meeting, we are proposing a virtual interim meeting for the CLUE WG in early May.  Please fill out the doodle by 5pm Pacific time on Tuesday, April 19th:
> The plan would be to discuss any additional concerns with the use cases and review/address any concerns with the updated requirements document (which should be out within the next couple weeks). 
> 
> Thanks,
> Mary. 
> CLUE WG co-chair
> 
> 
> 
> 
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue