Subject: [clue] CLUE/RTCWEB adhoc - RTP requirements/usages for multi-stream - Thurs. lunchtime in 3F Banquet

From: Mary Barnes <[email-masked]>
Date: Mon, 14 Nov 2011 19:20:53 -0600

The room has been assigned - 3F Banquet.

Also, please note that the agenda has been updated to be a bit broader
than the previous version.

Regards,
Mary.

On Mon, Nov 14, 2011 at 1:39 AM, Mary Barnes <[email-masked]> wrote:
> Hello CLUE, RTCWEB and AVTCORE WG members,
>
> Per the discussion in the CLUE WG session this morning, an adhoc is
> planned on Thursday, 11:40-12:50 (room 3F Banquet) to discuss requirements
> and usages of RTP for multi-stream for CLUE and RTCWEB.   Note, this
> also relates to the discussion today in AVTCORE around multiplexing.
>
> A proposed agenda has been appended to the CLUE WG agenda for IETF-82:
> http://www.ietf.org/proceedings/82/agenda/clue.html
>
> Note since the meeting is during lunch, the secretariat is arranging
> for us to have one of the rooms that allows food, although please
> consider the note about outside food:
> http://www.ietf.org/meeting/82/things-to-note.html
>
> I will post a note with the room to the mailing list (and update the
> agenda) as soon as I have the information.
>
> Regards,
> Mary and Ted
> (as chairs for the adhoc)
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 14 Nov 2011 20:58:41 -0500

To be clear, food is _allowed_ but not provided ?

Marshall

On Mon, Nov 14, 2011 at 8:20 PM, Mary Barnes <[email-masked]> wrote:
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: Mary Barnes <[email-masked]>
Date: Mon, 14 Nov 2011 20:08:20 -0600

Correct - folks should bring their own lunch and again as a reminder,
please review the rules related to outside food:
http://www.ietf.org/meeting/82/things-to-note.html

Mary.