Subject: [clue] Area of capture and the co-ordinate system

From: Roni Even <[email-masked]>
Date: Tue, 15 Nov 2011 08:07:49 +0200

Hi,

I assume that the issue of what is Y or Z will be solved. I am not sure how
a consumer can use the co-ordinates if he does not know where the area of
capture is.

Currently the axis origin is not defined, I assume that the point of capture
is the camera (or capture device) at least for a Telepresence room. Getting
the information about the area of capture without knowing where it is in the
physical world (regardless if the units are virtual or real) does not
provide any information that can be used, is the area of capture in the back
of the room, outside the room where the lines from the camera intersect
(like the example in the CLUE session presentation).

What is the use you see for the area of capture by a consumer as defined now
with regards to a TP room.

Roni Even

---

From: "Duckworth, Mark" <[email-masked]>
Date: Mon, 14 Nov 2011 23:04:39 -0800

Hi Roni,

We have multiple media captures that are spatially related (within a capture set).  Each media capture can have an area of capture attribute which defines an area in the physical world (assuming real cameras/microphones here, not synthetically generated captures).  The key thing is that these areas provide information about how the captures are related to each other.  That is the important part, as I see it - the information is useful for knowing how each of the media captures is related to the other captures in the physical world.
The same applies to the point of capture for each media capture.  These points provide relative information for the spatial relationship between all the capture devices and capture areas in the physical world.

With the clarification we discussed in the meeting, about defining the capture area as representing the "plane of interest" (e.g. the main seating locations in a telepresence room), this is enough information for a consumer to do things like:

-          Render multiple streams with the correct spatial relation to each other (left to right, top to bottom)

-          Render video streams with a correctly sized gap between them, if the areas of capture have a gap between them

-          Render streams at "real size" (if the coordinate scale is in millimeters)

-          Choose the best video capture for eye contact, if there are multiple choices with overlapping areas

-          Render audio and video spatially consistent with each other

Are you disagreeing with the above?  Are you proposing adding more information that is not included yet?  Is there some other object or area for which you also want to know this relative spatial information?

Mark

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Tuesday, November 15, 2011 2:08 PM
To: [email-masked]
Subject: [clue] Area of capture and the co-ordinate system

Hi,
I assume that the issue of what is Y or Z will be solved. I am not sure how a consumer can use the co-ordinates if he does not know where the area of capture is.

Currently the axis origin is not defined, I assume that the point of capture is the camera (or capture device) at least for a Telepresence room. Getting the information about the area of capture without knowing where it is in the physical world (regardless if the units are virtual or real) does not provide any information that can be used, is the area of capture in the back of the room, outside the room where the lines from the camera intersect (like the example in the CLUE session presentation).

What is the use you see for the area of capture by a consumer as defined now with regards to a TP room.

Roni Even

---

From: Roni even <[email-masked]>
Date: Tue, 15 Nov 2011 09:00:05 +0000

Mark,

Defining the plan of interest will solve the problem if the consumer will know what is the plan of interest that was used by the provider for calculating the area of capture.

Roni

________________________________
From: [email-masked] [[email-masked]] on behalf of Duckworth, Mark [[email-masked]]
Sent: Tuesday, November 15, 2011 9:04
To: [email-masked]
Subject: Re: [clue] Area of capture and the co-ordinate system

Hi Roni,

With the clarification we discussed in the meeting, about defining the capture area as representing the “plane of interest” (e.g. the main seating locations in a telepresence room), this is enough information for a consumer to do things like:

-          Render streams at “real size” (if the coordinate scale is in millimeters)

Mark

Hi,

Roni Even