Subject: [clue] Fwd: Etherpad for collaborative note-taking

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 Nov 2011 09:45:59 -0500

Hello;

---------- Forwarded message ----------
From: Henrik Levkowetz <[email-masked]>
Date: Wed, Nov 9, 2011 at 5:43 AM
Subject: Etherpad for collaborative note-taking
To: WG Chairs <[email-masked]>

Hi,

Acting on a recent suggestion from Peter Saint-Andre (on [email-masked]),
I've now set up an instance of Etherpad Lite (http://etherpad.org/) on
one of the tools servers, and used it to make a collaborative notes
document available for all WGs with a posted agenda for IETF-82.

You'll find it both linked in and embedded in the minutes page for your WG
on tools.ietf.org; for an example see http://tools.ietf.org/wg/clue/minutes

I am not sure why he used us as an example, but given our general experience
with collaborative solutions we should make sure that
we make use of this.

Also, Paul Hoffman, whom I am sure most of you know, has been awarded a contract
for the development of functional specifications for Remote
Participation Services.
If you have suggestions on how we can improve remote participation, please let
him know. If you would like to discuss this with him, either
button-hole him at the
meeting or let me know and several of us could meet with him at once.

Regards
Marshall

The note documents will be visible on the minutes page until you submit
official minutes for the meeting, at which time they will be replaced
by the minutes.  The etherpad documents will still be accessible directly
at the etherpad URL for some time after the meeting, but will be archived
and replaced by new empty documents before the next meeting.

Comments and suggestions are welcome!

Best regards,

       Henrik

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 09 Nov 2011 10:21:31 -0500

To all planning on attending the Taipei meeting in the flesh:

Mary and I were just discussing this. It seems a promising tool for 
taking meeting notes, but its new to me and I don't know how much to 
trust it. I played with it for a few moments and while it seemed to work 
I was "disconnected" several times.

I'm also unsure of the best way to use this. We typically want multiple 
note takers so we don't miss anything and get accurate notes. But I 
wonder if having two note takers collaborating on the *same* text might 
be distracting. (Perhaps it would be better to have two note takers 
working on independent notes in separate "regions" of the document.)

Are there a couple of people who will volunteer to try this out during 
the CLUE session? And somebody else to take notes independently in case 
this goes wrong?

I'm open to suggestions for the best way to exploit this tool. Anyone 
who has ideas please chime in.

	Thanks,
	Paul

> From: Henrik Levkowetz<[email-masked]>
> To: WG Chairs<[email-masked]>
>
>
> Hi,
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 Nov 2011 10:24:17 -0500

On Wed, Nov 9, 2011 at 10:21 AM, Paul Kyzivat <[email-masked]> wrote:
> Mary and I were just discussing this. It seems a promising tool for taking
> meeting notes, but its new to me and I don't know how much to trust it. I
> played with it for a few moments and while it seemed to work I was
> "disconnected" several times.
>
> I'm also unsure of the best way to use this. We typically want multiple note
> takers so we don't miss anything and get accurate notes. But I wonder if
> having two note takers collaborating on the *same* text might be
> distracting. (Perhaps it would be better to have two note takers working on
> independent notes in separate "regions" of the document.)
>
> Are there a couple of people who will volunteer to try this out during the
> CLUE session? And somebody else to take notes independently in case this
> goes wrong?

I still think taking note as a jabber scribe is likely to be better,
but I would be glad to try this out "in situ".

Marshall

>
> I'm open to suggestions for the best way to exploit this tool. Anyone who
> has ideas please chime in.
>
>        Thanks,
>        Paul
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 09 Nov 2011 08:30:11 -0700

> who has ideas please chime in.

Those of us who take notes during W3C/IETF liaison calls have been using 
this for a while. It works great since it enables multiple people to 
take notes, make corrections, amplify upon text that is too terse, etc. 
IMHO it's quite intuitive and easy to use.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 09 Nov 2011 10:42:05 -0500

> IMHO it's quite intuitive and easy to use.

Peter,

Can you fill us in on how you cooperate in using it?
I'm concerned with "too many cooks spoil the broth".
Does one person take the lead, with others filling in missing details 
and corrections? What happens if two people try to correct the same 
thing concurrently?

	Thanks,
	Paul

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 Nov 2011 11:09:59 -0500

On Wed, Nov 9, 2011 at 10:30 AM, Peter Saint-Andre <[email-masked]> wrote:
> this for a while. It works great since it enables multiple people to take
> notes, make corrections, amplify upon text that is too terse, etc. IMHO it's
> quite intuitive and easy to use.
>

The cool thing about jabber scribing is that if you miss something and
post something like

The proposal would conflict with RFC ?

someone is highly likely to fill in the blank in real time. (To use
modern jargon, you have crowd-sourced your
proof-reading.)

Is any attendee free to do this with this tool, or only approved scribes ?

Marshall

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 09 Nov 2011 09:12:16 -0700

On 11/9/11 9:09 AM, Marshall Eubanks wrote:
> On Wed, Nov 9, 2011 at 10:30 AM, Peter Saint-Andre<[email-masked]>  wrote:

Much as I love Jabber, I've found that people can scribe more 
efficiently in Etherpad (yes, you crowdsource the note-taking, anyone 
can help, and you can see the entire set of notes at one view instead of 
having the notes interspersed with questions and general banter as in a 
typical Jabber chatroom).

YMMV, naturally.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 Nov 2011 11:13:31 -0500

On Wed, Nov 9, 2011 at 11:12 AM, Peter Saint-Andre <[email-masked]> wrote:
> Much as I love Jabber, I've found that people can scribe more efficiently in
> Etherpad (yes, you crowdsource the note-taking, anyone can help, and you can
> see the entire set of notes at one view instead of having the notes
> interspersed with questions and general banter as in a typical Jabber
> chatroom).
>
> YMMV, naturally.
>

Well, I look forward to trying it.

I expect to present the transport draft, and ask questions from time
to time, so I will need a backup.

Marshall

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 09 Nov 2011 11:24:13 -0500

On 11/9/11 11:13 AM, Marshall Eubanks wrote:
> On Wed, Nov 9, 2011 at 11:12 AM, Peter Saint-Andre<[email-masked]>  wrote:

Of course with this tool *everyone* can fill in details.
But yes, we need at least two committed to this.

I'm still not clear on the multiuser protocol for this.
ISTM that *somebody* needs to be seen as in the lead, or else we will 
get multiple concurrent entries of the same stuff.

	Thanks,
	Paul

---

From: "Meetecho IETF support" <[email-masked]>
Date: Wed, 9 Nov 2011 17:33:06 +0100

FYI, Meetecho does provide a collaborative editing tool, too (see http://ietf82.conf.meetecho.com/index.php/Web_Client#TextEditor for a brief description), even if it can currently be used only when the session is actually ongoing. 
Our approach is slightly different on two aspects:
1. we rely on a token, thus allowing only one person at a time to edit the document;
2. modifications are not propagated in real time, but a "commit" is sent manually by the editor or automatically every 10 seconds, and then displayed to all participants.

Furthermore, at any time, the current revision of the document can be exported to either a pdf, rtf or html file and sent to all participants.

I'm informing you since the chairs asked for Meetecho support for this session...

Cheers,
Alessandro
 
Da: [email-masked]
A: "Marshall Eubanks" [email-masked]
Cc: [email-masked]
Data: Wed, 09 Nov 2011 11:24:13 -0500
Oggetto: Re: [clue] Fwd: Etherpad for collaborative note-taking

> > On Wed, Nov 9, 2011 at 11:12 AM, Peter Saint-Andre  wrote:
> >>> On Wed, Nov 9, 2011 at 10:30 AM, Peter Saint-Andre
> >>>   wrote:
> >>>>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 09 Nov 2011 09:36:59 -0700

> get multiple concurrent entries of the same stuff.

In my experience the social protocol is fairly straightforward: 
generally someone takes the lead for a time and others correct or 
amplify. In a really busy meeting (e.g., certain BoFs I've attended) it 
might be productive to have two scribes who take turns, with one being 
the lead and one in a kind of clean-up mode. Experiment and see. :)

/psa

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 9 Nov 2011 20:22:41 +0100

Hi,

I agree with Paul. I think that one should be "seen as in the lead".

But, the note takers do miss some parts (names, questions asked etc) every now and then. They could then indicate that, e.g. using "???", and others could fill in.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Paul Kyzivat [[email-masked]]
Sent: Wednesday, November 09, 2011 6:24 PM
To: Marshall Eubanks
Cc: [email-masked]
Subject: Re: [clue] Fwd: Etherpad for collaborative note-taking

        Thanks,
        Paul