Subject: [clue] #4: Share CLUE metadata with W3C

From: "clue issue tracker" <[email-masked]>
Date: Tue, 10 Jan 2012 18:22:35 -0000

#4: Share CLUE metadata with W3C

 CLUE should submit or socialize the metadata with W3C.

-- 
------------------------+-----------------------------------------
 Reporter:  pkyzivat@…  |      Owner:  draft-ietf-clue-framework@…
     Type:  task        |     Status:  new
 Priority:  major       |  Milestone:
Component:  framework   |    Version:
 Severity:  -           |   Keywords:
------------------------+-----------------------------------------

Ticket URL: <http://ebook.tools.ietf.org/wg/clue/trac/ticket/4>
clue <http://tools.ietf.org/wg/clue/>

---

From: Roni even <[email-masked]>
Date: Tue, 10 Jan 2012 19:30:00 +0000

Hi,
I think we need first to discuss the metadata which does not exist in CLUE, before sending to W3C
Roni

________________________________________
From: [email-masked] [[email-masked]] on behalf of clue issue tracker [[email-masked]]
Sent: Tuesday, January 10, 2012 20:22
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [clue]  #4: Share CLUE metadata with W3C

_______________________________________________
clue mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 10 Jan 2012 14:49:03 -0500

> I think we need first to discuss the metadata which does not exist in CLUE, before sending to W3C

I agree. The issue is just a reminder. Clearly we need to have something 
well defined before we can share it. So this ticket is likely to be open 
for some time.

	Thanks,
	Paul

> Ticket URL:<http://ebook.tools.ietf.org/wg/clue/trac/ticket/4>
> clue<http://tools.ietf.org/wg/clue/>
>