Subject: [clue] #6: Ensure source selection is in scope of charter

From: "clue issue tracker" <[email-masked]>
Date: Tue, 10 Jan 2012 18:50:06 -0000

#6: Ensure source selection is in scope of charter

 Revisit charter to ensure requirements for source selection are in scope.

-- 
---------------------------------------+-----------------------
 Reporter:  pkyzivat@…                 |      Owner:  Paul/Mary
     Type:  task                       |     Status:  new
 Priority:  minor                      |  Milestone:
Component:  telepresence-requirements  |    Version:
 Severity:  -                          |   Keywords:
---------------------------------------+-----------------------

Ticket URL: <http://trac.tools.ietf.org/wg/clue/trac/ticket/6>
clue <http://tools.ietf.org/wg/clue/>

---

From: "clue issue tracker" <[email-masked]>
Date: Tue, 10 Jan 2012 19:02:55 -0000

Changes (by pkyzivat@…):

 * component:  telepresence-requirements => charter

-- 
------------------------+------------------------
 Reporter:  pkyzivat@…  |       Owner:  Paul/Mary
     Type:  task        |      Status:  new
 Priority:  minor       |   Milestone:
Component:  charter     |     Version:
 Severity:  -           |  Resolution:
 Keywords:              |
------------------------+------------------------

Ticket URL: <http://wiki.tools.ietf.org/wg/clue/trac/ticket/6#comment:1>
clue <http://tools.ietf.org/wg/clue/>

---

From: "clue issue tracker" <[email-masked]>
Date: Tue, 24 Jan 2012 17:57:28 -0000

Changes (by mary.ietf.barnes@…):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Chairs believe that source selection is in scope per this snippet of the
 charter:

 ......

 This working group is chartered to specify the following information
 about media streams from one entity to another entity:

 ....

 - Which sources a receiver wants to receive. For example, it might
 want the source for the left camera, or might want the source chosen
 by VAD (Voice Activity Detection)

-- 
------------------------+------------------------
 Reporter:  pkyzivat@…  |       Owner:  Paul/Mary
     Type:  task        |      Status:  closed
 Priority:  minor       |   Milestone:
Component:  charter     |     Version:
 Severity:  -           |  Resolution:  fixed
 Keywords:              |
------------------------+------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/clue/trac/ticket/6#comment:2>
clue <http://tools.ietf.org/wg/clue/>