Subject: [clue] I-D Action: draft-ietf-clue-framework-02.txt

From: [email-masked]
Date: Fri, 06 Jan 2012 14:47:57 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the ControLling mUltiple streams for tElepresence Working Group of the IETF.

	Title           : Framework for Telepresence Multi-Streams
	Author(s)       : Allyn Romanow
                          Mark Duckworth
                          Andrew Pepperell
                          Brian Baldino
	Filename        : draft-ietf-clue-framework-02.txt
	Pages           : 37
	Date            : 2012-01-06

   This memo offers a framework for a protocol that enables devices in a
   telepresence conference to interoperate by specifying the
   relationships between multiple RTP streams.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-clue-framework-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-clue-framework-02.txt

---

From: "Roni Even" <[email-masked]>
Date: Tue, 10 Jan 2012 11:23:38 +0200

Hi,
I intend to read the new version this week but at a first glance I noticed
that the section on encoding groups was not changed to explain the encoding
groups, the current text is unclear and I doubt if this should be part of
the basic data model or an extension.

Another thing that is missing is the data model in some structured
representation like XML which is needed in order to progress with the CLUE
transport decision. I was under the impression that the editors of the draft
mentioned that they are working on it and we will have it before the interim
meeting, is this still the case.

Thanks
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Saturday, January 07, 2012 12:48 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [clue] I-D Action: draft-ietf-clue-framework-02.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the ControLling mUltiple
> streams for tElepresence Working Group of the IETF.
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 10 Jan 2012 19:30:31 -0800

Hi Roni,
We are working on additional improvements to the framework draft, including a better explanation of the encoding groups.  We expect this to be included in a new draft within a couple of weeks.
I'm not sure when we will have a structured representation like XML, we haven't talked about that since the last meeting.

Regards,
Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Tuesday, January 10, 2012 4:24 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [clue] I-D Action: draft-ietf-clue-framework-02.txt

Hi,
I intend to read the new version this week but at a first glance I noticed that the section on encoding groups was not changed to explain the encoding groups, the current text is unclear and I doubt if this should be part of the basic data model or an extension.

Another thing that is missing is the data model in some structured representation like XML which is needed in order to progress with the CLUE transport decision. I was under the impression that the editors of the draft mentioned that they are working on it and we will have it before the interim meeting, is this still the case.

Thanks
Roni Even

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of [email-masked]