Subject: [clue] Poll for "CLUE WG Interim meeting"

From: Mary Barnes <[email-masked]>
Date: Tue, 3 Apr 2012 12:56:23 -0500

As discussed during the 2nd CLUE WG session, we are planning an interim
meeting in the late May/early June timeframe.  We would like to coordinate
this with an RTCWEB interim meeting which is also in the planning stages:
http://doodle.com/nm3pp69znr3286cy

Thus, the date options are designed around meeting the same week as RTCWEB.
 Please indicate your availability in the following doodle poll no later
than Friday, April 13th.
http://www.doodle.com/zd4mhfsb63wkm7ww

Note, that we will determine the location based upon whether we meet the
same week as RTCWEB.  If we don't then we can separately decide what is the
best location.

Thanks,
Mary.
WG co-chair

---

From: "Roni Even" <[email-masked]>
Date: Wed, 4 Apr 2012 00:58:14 +0300

Hi,

May 26th is a Jewish Holiday and it is not possible for me to get back from
the US if the meeting is on the 24th

Thanks

Roni Even

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: Tuesday, April 03, 2012 8:56 PM
To: CLUE
Subject: [clue] Poll for "CLUE WG Interim meeting"

Thus, the date options are designed around meeting the same week as RTCWEB.
Please indicate your availability in the following doodle poll no later than
Friday, April 13th.

Thanks,

Mary.

WG co-chair

---

From: Mary Barnes <[email-masked]>
Date: Tue, 3 Apr 2012 17:37:53 -0500

Then put those dates as not available for you.  Those aren't optimal dates
for many of us in the U.S. either as it's very common to travel on that 3
day weekend, so getting home late on Friday night isn't ideal.

Mary.

On Tue, Apr 3, 2012 at 4:58 PM, Roni Even <[email-masked]> wrote:

> Hi,****
>
> May 26th is a Jewish Holiday and it is not possible for me to get back
> from the US if the meeting is on the 24th****
>
> Thanks****
>
> Roni Even****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Mary Barnes
> *Sent:* Tuesday, April 03, 2012 8:56 PM
> *To:* CLUE
> *Subject:* [clue] Poll for "CLUE WG Interim meeting"****
>
> ** **
>
> this with an RTCWEB interim meeting which is also in the planning stages:*
> ***
>
> http://doodle.com/nm3pp69znr3286cy****
>
> ** **
>
> Thus, the date options are designed around meeting the same week as
> RTCWEB.  Please indicate your availability in the following doodle poll no
> later than Friday, April 13th.****
>
> http://www.doodle.com/zd4mhfsb63wkm7ww****
>
> ** **
>
> best location.  ****
> ** **
> Thanks,****
> Mary.****
> WG co-chair****
> ****
> ** **

---

From: "Roni Even" <[email-masked]>
Date: Wed, 4 Apr 2012 09:26:06 +0300

Mary,

This is not equivalent to a three days weekend, this is a Holiday when the
whole family meets like your thanksgiving  and I do not believe that you
will plan an interim meeting that will prevent U.S. guys from being with
their family on such a day.

Thanks

Roni 

From: Mary Barnes [mailto:[email-masked]] 
Sent: Wednesday, April 04, 2012 1:38 AM
To: Roni Even
Cc: CLUE
Subject: Re: [clue] Poll for "CLUE WG Interim meeting"

Mary. 

Hi,

Thanks

Roni Even

Thanks,

Mary.

WG co-chair

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Wed, 4 Apr 2012 00:06:20 -0700

Hi Mary,

I was wondering why the meeting is scheduled for day and ½ instead of 2 days? It seemed to me more productive at the last meeting which was scheduled for 2 days, even though some people left a bit early to catch flights. When it's scheduled for 1.5 days, people will leave early, making it more of a one day meeting. If most of us are traveling, I feel like 1.5 days is a bit short if we have work that will fill the time for 2 days.

Thanks,

Allyn

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Tuesday, April 03, 2012 10:56 AM
To: CLUE
Subject: [clue] Poll for "CLUE WG Interim meeting"

As discussed during the 2nd CLUE WG session, we are planning an interim meeting in the late May/early June timeframe.  We would like to coordinate this with an RTCWEB interim meeting which is also in the planning stages:

Thus, the date options are designed around meeting the same week as RTCWEB.  Please indicate your availability in the following doodle poll no later than Friday, April 13th.

Note, that we will determine the location based upon whether we meet the same week as RTCWEB.  If we don't then we can separately decide what is the best location.  

Thanks,

Mary.

WG co-chair

---

From: Mary Barnes <[email-masked]>
Date: Wed, 4 Apr 2012 09:51:04 -0500

Last time, everyone was totally brain fried by around 1pm even though we
had planned for the meeting to go til 5pm, which is about how late I would
anticipate to run the meeting - i.e., starting at 8:30 am and go straight
through to 1pm with a couple breaks (or we'll start at noon if it's the day
after memorial day).   So, many of us ended up staying an extra nite as we
couldn't get the late flights.  With 4 of the date options having us end on
Friday, I would prefer that we stick with the 1.5+.  However, if we get one
of the mid-week dates, perhaps we can consider two full days.

Mary.

On Wed, Apr 4, 2012 at 2:06 AM, Allyn Romanow (allyn) <[email-masked]>wrote:

> Hi Mary,****
>
> I was wondering why the meeting is scheduled for day and ½ instead of 2
> days? It seemed to me more productive at the last meeting which was
> scheduled for 2 days, even though some people left a bit early to catch
> flights. When it’s scheduled for 1.5 days, people will leave early, making
> it more of a one day meeting. If most of us are traveling, I feel like 1.5
> days is a bit short if we have work that will fill the time for 2 days.***
> *
>
> ** **
>
> Thanks,****
>
> Allyn****
>
> *Sent:* Tuesday, April 03, 2012 10:56 AM
>
> *To:* CLUE

---

From: Mary Barnes <[email-masked]>
Date: Wed, 4 Apr 2012 09:55:04 -0500

That's actually not true.  If the meeting were to end up being in Stockholm
and the best date was May 29th, then the folks in the U.S. would need to
travel to Stockholm on the U.S. holiday.  And, there are people (on this
list) who attend other SDOs (i.e., that one in Geneva) that do regularly
miss U.S. Thanksgiving (and birthday and wedding anniversaries) to attend
meetings.

 At this point, however, in looking at the polls, that's not an optimal
date anyways (nor is the 24th) so I think there is no need to worry.

Mary.

On Wed, Apr 4, 2012 at 1:26 AM, Roni Even <[email-masked]> wrote:

> Mary,****
> their family on such a day.****
>
> Thanks****
>
> Roni ****
>
> ** **
>
> *From:* Mary Barnes [mailto:[email-masked]]
> *Sent:* Wednesday, April 04, 2012 1:38 AM
> *To:* Roni Even
> *Cc:* CLUE
> *Subject:* Re: [clue] Poll for "CLUE WG Interim meeting"****
>
> ** **
>
> day weekend, so getting home late on Friday night isn't ideal. ****
>
> ** **
>
> Mary. ****
>
> On Tue, Apr 3, 2012 at 4:58 PM, Roni Even <[email-masked]> wrote:*
> ***
>
> Hi,****
>

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Wed, 4 Apr 2012 09:22:20 -0700

Okay, if it didn't work out well last time, then  it's a good idea not to try 2 days again.

thanks

From: Mary Barnes [mailto:[email-masked]] 
Sent: Wednesday, April 04, 2012 7:51 AM
To: Allyn Romanow (allyn)
Cc: CLUE
Subject: Re: [clue] Poll for "CLUE WG Interim meeting"

Last time, everyone was totally brain fried by around 1pm even though we had planned for the meeting to go til 5pm, which is about how late I would anticipate to run the meeting - i.e., starting at 8:30 am and go straight through to 1pm with a couple breaks (or we'll start at noon if it's the day after memorial day).   So, many of us ended up staying an extra nite as we couldn't get the late flights.  With 4 of the date options having us end on Friday, I would prefer that we stick with the 1.5+.  However, if we get one of the mid-week dates, perhaps we can consider two full days. 

Mary. 

On Wed, Apr 4, 2012 at 2:06 AM, Allyn Romanow (allyn) <[email-masked]> wrote:

Hi Mary,

Thanks,

Allyn

To: CLUE

Thanks,

Mary.

WG co-chair

---

From: "Roni Even" <[email-masked]>
Date: Wed, 4 Apr 2012 22:53:54 +0300

Mary, 

If you are comparing then you should know by now that Friday is my weekend
and I never say anything about having to work on the weekend, some of the
options include Friday, so I hope the dates will work so I will be able to
attend.

Roni

From: Mary Barnes [mailto:[email-masked]] 
Sent: Wednesday, April 04, 2012 5:55 PM
To: Roni Even
Cc: CLUE
Subject: Re: [clue] Poll for "CLUE WG Interim meeting"

 At this point, however, in looking at the polls, that's not an optimal date
anyways (nor is the 24th) so I think there is no need to worry. 

Mary. 

Mary,

Thanks

Roni 

Mary. 

Hi,

Thanks

Roni Even

Thanks,

Mary.

WG co-chair

---

From: Mary Barnes <[email-masked]>
Date: Wed, 4 Apr 2012 15:04:40 -0500

Yes, I understand and we can try to avoid Friday, but in general IETF does
have meetings on Friday.

Mary.

On Wed, Apr 4, 2012 at 2:53 PM, Roni Even <[email-masked]> wrote:

> Mary, ****
> attend.****
> Roni****
> *Sent:* Wednesday, April 04, 2012 5:55 PM
>
> *To:* Roni Even
> *Cc:* CLUE
> That's actually not true.  If the meeting were to end up being in
> Stockholm and the best date was May 29th, then the folks in the U.S. would
> need to travel to Stockholm on the U.S. holiday.  And, there are people (on
> this list) who attend other SDOs (i.e., that one in Geneva) that do
> regularly miss U.S. Thanksgiving (and birthday and wedding anniversaries)
> to attend meetings.  ****
>
> ** **
>
> date anyways (nor is the 24th) so I think there is no need to worry. ****
>
> ** **
>
> Mary. ****
>
> On Wed, Apr 4, 2012 at 1:26 AM, Roni Even <[email-masked]> wrote:*
> ***
>
> Mary,****
>