Subject: [clue] Interim meeting (was Fwd: [rtcweb] Update of future interim meeting locations

From: Mary Barnes <[email-masked]>
Date: Mon, 16 Apr 2012 16:36:02 -0500

So, at this point, we have not had everyone that said they could attend the
CLUE meeting on June 7th/8th reply to the doodle on Location:
http://www.doodle.com/wwrdycma9ymrdn3r
We announced that the poll would close on Thursday, April 19th @ @ noon
Pacific.

As it is, it is extremely close between Boston and Stockholm.  However,
there are 3 good reasons to select Stockholm:
1) We've met twice in Boston
2) Logistics and costs for those attending both are significantly better
(lower cost than attending the meetings at separate locations and not
having to spend the weekend on airplanes)
3) Both groups can benefit from the cross pollination.  There are definite
overlaps in problems to be solved - Marshall has pointed out just a few in
recent days.

Regards,
Mary.

On Mon, Apr 16, 2012 at 4:19 PM, Marshall Eubanks <
[email-masked]> wrote:

> More FYI
>
>
> ---------- Forwarded message ----------
> From: Cullen Jennings <[email-masked]>
> Date: Mon, Apr 16, 2012 at 5:18 PM
> Subject: Re: [rtcweb] Update of future interim meeting locations
> To: Mary Barnes <[email-masked]>
> Cc: [email-masked]
>
>
>
> Mary, I think you are correct that the dates being considered are
>
> Clue - June 7 and 8
>
> WebRTC - June 11
>
> RTCWeb - June 12 and 13
>
> Sorry for confusion.
>
> On Apr 16, 2012, at 3:04 PM, Mary Barnes wrote:
>
> > Just one clarification - I thought the W3C WebRTC group planned to meet
> on June 11th and then the IETF RTCWEB WG on June 12-13?
> >
> > The CLUE WG meeting still plans to meet on June 7-8.
> >
> > Regards,
> > Mary.
> >
> > On Mon, Apr 16, 2012 at 2:45 PM, Cullen Jennings <[email-masked]>
> wrote:
> >
> > The CLUE and WebRTC groups are making plans based on WebRTC meeting June
> 12 and 13 in Stockholm. The chairs believe that picking a different time or
> locations at this point will not be beneficial so we plan to try and
> confirm that date.
> >
> > I'd like to try and answer the question about locations of RTCWeb
> interim meetings after the ones currently planned.
> >
> > First of all, the chairs would are going to declare that there is WG
> consensus for a 1:1:1 meeting rotation between west coast of north america,
> europe, and east coast of north america and plan to run approximately equal
> number of meetings in these locations.  In counting the number of past
> meetings in a given region, we will include all the face to face RTCWeb and
> WebRTC meetings as this work is closely joined and a large number of the
> participants travel to both sets of meetings. The face to face meetings
> that happen at the main IETF or W3C meetings are included in this count.
> Collocated meetings will be counted just once as they only require one set
> of travel to that location.
> >
> > Cullen  <RTCWeb co-chair>
> >
> >
> >
> >
> > _______________________________________________
> > rtcweb mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/rtcweb
> >
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 16 Apr 2012 17:43:06 -0400

On Mon, Apr 16, 2012 at 5:36 PM, Mary Barnes <[email-masked]> wrote:
> (lower cost than attending the meetings at separate locations and not having
> to spend the weekend on airplanes)

I must admit that the notion of spending a week+ * in Stockholm to
attend interims leaves me very cold.

*If we start on the 7th us US attendees have to get there on the 6th
which means we leave on the 5th. The return would be no earlier than
the 14th. That's 8 days in Sweden and 9 days on travel. I like Sweden,
but...

Regards
Marshall

> Regards,
> Mary.
>
> On Mon, Apr 16, 2012 at 4:19 PM, Marshall Eubanks
> <[email-masked]> wrote:
>>
>> More FYI
>>
>>
>> > locations at this point will not be beneficial so we plan to try and confirm
>> > that date.
>> >
>> > participants travel to both sets of meetings. The face to face meetings that
>> > happen at the main IETF or W3C meetings are included in this count.

---

From: Mary Barnes <[email-masked]>
Date: Mon, 16 Apr 2012 16:58:14 -0500

> the 14th. That's 8 days in Sweden and 9 days on travel. I like Sweden,
[MB] Well, if you break it into two separate meetings that still eats up
the same amount of time with two more days spent on an airplane.  For me to
go to CLUE in Boston and then onto the other meeting in Stockholm, I would
leave for CLUE on the 6th and then return home from CLUE very late on the
8th and then leave for Stockholm on the 9th and then return from Stockholm
on the 14th.  It would cost about $1000 more for me to fly to Stockholm
from Boston rather than just going back to DFW.   I would much prefer to
spend my weekend in a nice city than on an airplane.

The previous interim meetings (before IETF-83) were about 2 weeks apart and
RTCWEB and WebRTC met for just two days combined, but CLUE was also
scheduled for two full days, so I had to stayover after than meeting and
fly out the next morning. So, it was still the same number of days (8) for
me being away from home, including Valentine's day and my birthday.

Mary.
[/MB]

> confirm