Subject: Re: [clue] #7: Is composed attribute a boolean or data structure

From: "clue issue tracker" <[email-masked]>
Date: Tue, 10 Apr 2012 13:17:30 -0000

#7: Is composed attribute a boolean or data structure

Changes (by mary.ietf.barnes@…):

 * status:  new => closed
 * resolution:   => fixed

Old description:

> Need to determine WG consensus as to whether the composed attribute is a
> boolean (currently in the framework) or whether it should be a data
> structure describing the composed image.
> (Note: this ticket is a result of closing Issue #2).

New description:

 Need to determine WG consensus as to whether the composed attribute is a
 boolean (currently in the framework) or whether it should be a data
 structure describing the composed image.
 (Note: this ticket is a result of closing Issue #2).

 Proposal to close ticket with conclusion that composed attribute is a
 boolean on March 9th:
 http://www.ietf.org/mail-archive/web/clue/current/msg01172.html

 Confirmed at IETF-83 (chart 9):
 http://www.ietf.org/proceedings/83/slides/slides-83-clue-2.pptx

--

-- 
--------------------------------+------------------------------------------
 Reporter:  mary.ietf.barnes@…  |       Owner:  draft-ietf-clue-framework@…
     Type:  task                |      Status:  closed
 Priority:  major               |   Milestone:
Component:  framework           |     Version:
 Severity:  Active WG Document  |  Resolution:  fixed
 Keywords:                      |
--------------------------------+------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/clue/trac/ticket/7#comment:4>
clue <http://tools.ietf.org/wg/clue/>

---

From: "Roni Even" <[email-masked]>
Date: Tue, 10 Apr 2012 18:32:48 +0300

Hi Mary,
This is a procedural question
I am wondering how the conclusion is tracked. I understand that closing the issue should result update to the text in the framework. So where is this conclusion appears as a summary by the WG chairs.

Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> clue issue tracker
> Sent: Tuesday, April 10, 2012 4:18 PM
> To: [email-masked];
> [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [clue] #7: Is composed attribute a boolean or data
> structure
> 
> > Need to determine WG consensus as to whether the composed attribute
> is
> > a boolean (currently in the framework) or whether it should be a data
>  Need to determine WG consensus as to whether the composed attribute is
> a  boolean (currently in the framework) or whether it should be a data
> --------------------------------+--------------------------------------
> -
> --------------------------------+---
> --------------------------------+--------------------------------------
> -
> --------------------------------+---
> 
> Ticket URL:
> <http://trac.tools.ietf.org/wg/clue/trac/ticket/7#comment:4>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Mary Barnes <[email-masked]>
Date: Tue, 10 Apr 2012 10:48:04 -0500

I (as chair) updated the text in the issue tracker to reflect the closure -
pointing to email thread and to the chart that Mark presented which
proposed the following:
•Propose Ticket #7 be closed, keep “composed” as a boolean attribute
•Add clarifying text for the attribute and for examples, that information
like “loudest panel stream plus PiPs” cannot be conveyed using these simple
attributes

Is this not sufficient and if not what do you propose?  Are you asking that
the change be done before we close the ticket?

Mary.

On Tue, Apr 10, 2012 at 10:32 AM, Roni Even <[email-masked]> wrote:

> I am wondering how the conclusion is tracked. I understand that closing
> the issue should result update to the text in the framework. So where is
> this conclusion appears as a summary by the WG chairs.
>
> Roni
>

---

From: "Roni Even" <[email-masked]>
Date: Wed, 11 Apr 2012 00:21:59 +0300

Hi,

I am OK with how you phrased it now. I did not see the second bullet as the
outcome of closing this issue since the thread had it but not reflected as a
WG consensus. I think that when closing an issue we should also be clear
about what was the outcome as agreed by the WG.

Roni

From: Mary Barnes [mailto:[email-masked]] 
Sent: Tuesday, April 10, 2012 6:48 PM
To: Roni Even
Cc: [email-masked]; [email-masked]
Subject: Re: [clue] #7: Is composed attribute a boolean or data structure

I (as chair) updated the text in the issue tracker to reflect the closure -
pointing to email thread and to the chart that Mark presented which proposed
the following:

.Propose Ticket #7 be closed, keep "composed" as a boolean attribute

.Add clarifying text for the attribute and for examples, that information
like "loudest panel stream plus PiPs" cannot be conveyed using these simple
attributes

Mary. 

Hi Mary,
This is a procedural question
I am wondering how the conclusion is tracked. I understand that closing the
issue should result update to the text in the framework. So where is this
conclusion appears as a summary by the WG chairs.

Roni

> Changes (by mary.ietf.barnes@.):
>
>  * status:  new => closed
>  * resolution:   => fixed
>
>
> Old description:
>

>  Reporter:  mary.ietf.barnes@.  |       Owner:  draft-ietf-clue-
> framework@.

---

From: Mary Barnes <[email-masked]>
Date: Wed, 11 Apr 2012 10:34:32 -0500

Yeah, there's a balance between how much information you should regurgitate
in the issue tracker and the risk of information getting out of sync.  My
preference (and what I stated early on) is that we just include links to
relevant information since it's a necessity that the information be on the
mailing list and/or in meeting materials and then we don't have to add a
bunch of stuff to the issue tracker.  To me the issue tracker is merely a
convenience in keeping a list of ongoing issues so we don't lose track
rather than being a repository of information.

Mary.

On Tue, Apr 10, 2012 at 4:21 PM, Roni Even <[email-masked]> wrote:

> Hi,****
>
> I am OK with how you phrased it now. I did not see the second bullet as
> the outcome of closing this issue since the thread had it but not reflected
> as a WG consensus. I think that when closing an issue we should also be
> clear about what was the outcome as agreed by the WG.****
>
> Roni****
>
> ** **
>
> *From:* Mary Barnes [mailto:[email-masked]]
> *Sent:* Tuesday, April 10, 2012 6:48 PM
> *To:* Roni Even
> *Cc:* [email-masked]; [email-masked]
>
> *Subject:* Re: [clue] #7: Is composed attribute a boolean or data
> structure****
>
> ** **
>
> I (as chair) updated the text in the issue tracker to reflect the closure
> - pointing to email thread and to the chart that Mark presented which
> proposed the following:****
>
> •Propose Ticket #7 be closed, keep “composed” as a boolean attribute****
>
> attributes****
> ** **
> Is this not sufficient and if not what do you propose?  Are you asking
> that the change be done before we close the ticket? ****
>
> ** **
>
> Mary. ****
>
> On Tue, Apr 10, 2012 at 10:32 AM, Roni Even <[email-masked]>
> wrote:****
>
> Hi Mary,
> Roni****
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of*
> ***
>
> > clue issue tracker
> > Cc: [email-masked]****
> > -****
> > --------------------------------+---****
>
> >  Reporter:  mary.ietf.barnes@…  |       Owner:  draft-ietf-clue-
> > framework@…****
>
> > -****
> > --------------------------------+---****
>
> >
> > Ticket URL:
> >****
> > https://www.ietf.org/mailman/listinfo/clue****
>
> ** **
>

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Wed, 11 Apr 2012 10:45:14 -0700

This is also how I interpreted the discussion-

A

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Roni Even
Sent: Tuesday, April 10, 2012 2:22 PM
To: 'Mary Barnes'
Cc: [email-masked]
Subject: Re: [clue] #7: Is composed attribute a boolean or data
structure

Hi,

I am OK with how you phrased it now. I did not see the second bullet as
the outcome of closing this issue since the thread had it but not
reflected as a WG consensus. I think that when closing an issue we
should also be clear about what was the outcome as agreed by the WG.

Roni

I (as chair) updated the text in the issue tracker to reflect the
closure - pointing to email thread and to the chart that Mark presented
which proposed the following:

*Propose Ticket #7 be closed, keep "composed" as a boolean attribute

*Add clarifying text for the attribute and for examples, that
information like "loudest panel stream plus PiPs" cannot be conveyed
using these simple attributes

Is this not sufficient and if not what do you propose?  Are you asking
that the change be done before we close the ticket? 

Mary. 

wrote:

Hi Mary,

Roni

> Changes (by mary.ietf.barnes@...):
>
>  * status:  new => closed
>  * resolution:   => fixed
>
>
> Old description:
>
is

>  Reporter:  mary.ietf.barnes@...  |       Owner:  draft-ietf-clue-
> framework@...