Subject: [clue] Fwd: Internet2 Introduces Video Services Participation for all Members

From: Marshall Eubanks <[email-masked]>
Date: Fri, 13 Apr 2012 13:03:22 -0400

This is partially a FYI to the group, but also I wonder if we couldn't
convince them to be beta testers for us in the future.

Regards
Marshall

---------- Forwarded message ----------
From: Ben Fineman <[email-masked]>
Date: Fri, Apr 13, 2012 at 10:36 AM
Subject: Internet2 Introduces Video Services Participation for all Members
To: "[email-masked] List" <[email-masked]>

Community collaboration is critical to the collective advancement of
research and education. To better facilitate this goal, today I am
excited to announce the inclusion of basic Video Services as yet
another benefit of Internet2 membership. Along with the upcoming
addition of Cisco TelePresence Exchange services to the interoperable
Internet2 Video Services environment, this benefit will enable better
real-time collaboration for researchers and educators through access
to dependable, high quality video communications.

All dues-paying Internet2 member institutions will be eligible to
enroll as participants in our Video Services at no additional cost.
This participation includes:

       • A four screen Standard Virtual Room. Standard Virtual Rooms
are interoperable with standards-based H.323, SIP, and TIP endpoints.
These rooms leverage shared infrastructure and access during peak
usage periods is not guaranteed.
       • Up to ten direct endpoint registrations. These endpoints can
be H.323 today, or SIP including Cisco TelePresence coming in May.
       • Unlimited endpoint registrations for members who aggregate
endpoints through their own infrastructure.

We will announce more details at the Internet2 Video Services Forum in
Arlington, VA and begin accepting applications for participation in
May. In the meantime, please find more information at
http://commons.internet2.edu/, or email me with any questions.

Regards,
Ben

/*-----------------------
Benjamin J. Fineman
Manager, Internet2 Video Services

[email-masked] (Email and XMPP)
http://www.internet2.edu

734.352.4975 (desk)
734.417.0811 (mobile)
-----------------------*/

---

From: Ben Fineman <[email-masked]>
Date: Fri, 13 Apr 2012 14:19:18 -0400

Hi Marshall,

I'm a lurker on this list, but I will say that a core part of Internet2's mission in the video space is to promote interoperability and standards. I will be pleased to do what I can to help with the adoption of CLUE. 

It's been some time since we had an Internet2 Member Meeting session on telepresence interoperability as well - I would be interested in working with folks to put together a session proposal for the Fall Internet2 Member Meeting on CLUE if there is interest.

Regards,
Ben

734.352.4975 (desk)
734.417.0811 (mobile)

On Apr 13, 2012, at 1:03 PM, Marshall Eubanks wrote:

> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 13 Apr 2012 16:14:03 -0400

On Fri, Apr 13, 2012 at 2:19 PM, Ben Fineman <[email-masked]> wrote:
> Hi Marshall,
>
> I'm a lurker on this list, but I will say that a core part of Internet2's
> mission in the video space is to promote interoperability and standards. I
> will be pleased to do what I can to help with the adoption of CLUE.
>
> It's been some time since we had an Internet2 Member Meeting session on
> telepresence interoperability as well - I would be interested in working
> with folks to put together a session proposal for the Fall Internet2 Member
> Meeting on CLUE if there is interest.

Dear Ben;

I would be glad to help with that.

Regards
Marshall